Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » krzysiozb 04:25
 » _KriS_ 03:59
 » pwil2 03:51
 » pebal 03:48
 » Bartollo 03:46
 » McBlaster 03:46
 » PeterMac 03:21
 » Sławekpl 03:16
 » Seadog 03:06
 » zorg 03:03
 » Tomasz 02:47
 » Zibi 02:47
 » Normalny 02:37
 » Giray 02:23
 » LooKAS 02:07
 » Menah 02:00
 » biEski 02:00
 » pomidor 01:59
 » burz 01:48
 » mikołaj 01:44

 Dzisiaj przeczytano
 4355 postów,
 wczoraj 19715

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2017
A K T U A L N A   W I A D O M O Ś Ć
    

[Chłodzenie grafy] 7970 Sapphire- zamiennik, czy zadziała? Może ktoś ma? , Demo 8/08/17 07:16
Jest grafa:

http://us.dl.sapphiretech.com/...DVI_PCIE_C01%20(1)_634788954302807969.jpg

1 z wentylków siada. Przy starcie kompa zakręci, po czym staje. Jak wymuszę ~85% obrotów to ruszy.

Szukam oczywiście zamiennika ale zanim znajdę muszę coś customowego wrzucić. Zależy mi zwyczajnie by przy niższych temp chodził ciszej dla zwykłego komfortu użytkowania, a więc kontrola obrotów automatyczna.

Czy taki przykładowy wentyl i czujnik wetknięty w radiator zda egzamin?

http://allegro.pl/...czujnik-temp-i6010188746.html

A może ktoś ma zbędny wentylek tego typu?

napisalbym swoj config,ale sie nie
zmiescil:(

  1. ... , Kalkin 8/08/17 08:32
    Nie kupuj nic na razie.
    Za dwa tygodnie wracam z urlopu i zerknę w robocie w zalegający złom i coś znajdę co rozwiąże problem.
    Tylko przypomnij się.

    The requested URL was not found
    on this server ! Error 404

  2. Mam tak , GULIwer 8/08/17 10:48
    na swoim Sapphire 270X od ponad półtora roku. Dokładnie od 82% się załącza drugi wentyl. Niestety odkryłem to chyba dwa tygodnie po gwarancji, chociaż objaw nie wskazywania poprawnego rpm był wcześniej. Zignorowałem go bo myślałem, że Crimsony mieszają.
    Daj znać czy wymiana pomogła bo mam dziwne przeczucie, że to nie wentylator jest problemem.

    I'm only noise on wires

    1. ja też to zauważyłem po crimsonie , Demo 8/08/17 10:52
      ale wentyl staje zaraz po biosie kompa jeszcze przed windą. Czyli co, crimson by zmieniał bios grafy?

      napisalbym swoj config,ale sie nie
      zmiescil:(

      1. Ma za duże opory toczenia , Bitboy_ 8/08/17 19:00
        (wentylator), i nie kręci. Jak mu podasz na sztywno większe napięcie, to może się kręcić, ale z powodu oporów toczenia dopiero ponad pewnym progiem napięcia, a wtedy może dziwnie się zachowywać (zmieniać RPMy, stawać, hałasować etc.).
        Jesteś pewien że poprawnie go zdemontowałeś, wyczyściłeś, i nasmarowałeś?
        Może popełniłeś gdzieś błąd?
        Skoro wykluczyłeś na 100% software, to zasilanie wentylatora DC jest bardzo proste i nie wydaje mi się żeby się uszkodziło tak samo z siebie.
        Może luźne połączenie gdzieś masz, na płycie albo wtyczce wentylatora?
        Sprawdź napięcia wychodzące z karty na wiatraki, wtedy będziesz pewien :)

        i5 3570,ASRockExtreme4,CryorigR1
        Ultimate,8GB DDR3,AsusGTX1070,
        Corsair HX520,SoundBlasterZ,Razer

  3. Nie wiem jak długie są kable , Brauni 8/08/17 10:53
    Ale najpierw zamien je miejscami ..
    Bo tak jak pisze GULIwer, to mało prawdopodobne że to wina wentylatora ...

    Br@uNi Polska

    1. co mnie zastanawia to fakt , Demo 8/08/17 11:04
      że jakby siadało łożysko czy osłabły magnesy to "odpaleniu z palca" wentyl powinien ruszyć, a tu tego nie ma.

      napisalbym swoj config,ale sie nie
      zmiescil:(

      1. te wentyle były marne , Hitman 8/08/17 11:16
        u mnie szybko musiałem je zastąpić dowolnym coolerem na trytytkach..

        Teoretycznie okłamywanie samego siebie
        jest niemożliwe. W praktyce robi to
        prawie każdy z nas.

  4. Eeee , ligand17 8/08/17 11:04
    A może tak ma być? Przy niskim obciążeniu nie działa żaden wentylator, do 80% działa jeden, a powyżej 80% dołącza się drugi? Może to nie jest kwestia wentylatora, tylko ustawień karty (sterowników/BIOSu)?

    1. zawsze kręciły się oba , Demo 8/08/17 11:10
      przedwczoraj zauważyłem, że 1 nie startuje.

      napisalbym swoj config,ale sie nie
      zmiescil:(

      1. dokładnie , GULIwer 8/08/17 15:00
        jak karta była nowa to oba chodziły, zaglądałem jeszcze parę razy przez dwa lata używania.
        Temp są OK więc się nie martwię zbytnio a wymiana nie z powodu tego nie chodzącego tylko tego chodzącego, który czasem strasznie buczy (widać wyrobione łożyska)

        Demo, a który u ciebie nie działa? Bo u mnie ten od wnętrza obudowy, a ten od śledzia działa

        I'm only noise on wires

        1. ten sam nie działa , Demo 8/08/17 15:29
          a jak kręcę nim ręcznie to zero oporu. Rozebrałem go, w środku czysty, przesmarowałem i bez różnicy.

          napisalbym swoj config,ale sie nie
          zmiescil:(

      2. Cytuję , ligand17 8/08/17 17:40
        Może to nie jest kwestia wentylatora, tylko ustawień karty (sterowników/BIOSu)?

        1. no ok, taką wersję też dopuszczałem od początku , Demo 8/08/17 17:52
          ale nie jestem ani krok bliżej rozwiązania problemu :/

          napisalbym swoj config,ale sie nie
          zmiescil:(

          1. Metoda step-by-step :) , Bitboy_ 8/08/17 18:54
            1. Software. Ustawiasz max obroty i patrzysz jak się zachowuje karta.
            2. Hardware, sprawdzasz napięcia wychodzące z karty do wentylatorów, najlepiej sprawdzić i porównać oba, ma się jakiś punkt odniesienia.
            3. Jeśli softwareowo wszystko gra i przynajmniej jeden wiatrak wchodzi na obroty jak powinien, i napięcia na oby wyjściach są podobne - masz winnego.
            I jest to wiatrak lub połączenie między gniazdem na płycie a samym wiatraczkiem.

            Logika :)
            I nie ma tu żadnych złych duchów, magii czy niewiadomych. To prosty problem.

            i5 3570,ASRockExtreme4,CryorigR1
            Ultimate,8GB DDR3,AsusGTX1070,
            Corsair HX520,SoundBlasterZ,Razer

            1. nie ma magii ale po to jest forum/ board , Demo 8/08/17 19:09
              żeby nie wyważać otwartych drzwi. Jak na razie zrobiłem kilka testów pod obciążeniem. Wentyl włącza się za każdym razem jak temp karty wskoczy na 75*C (wg wskazań msi afterburner) i wyłącza się jak dojdzie do 40'C. Na forach zagranicznych piszą, że to feature, not a bug. Potestuję jeszcze.

              napisalbym swoj config,ale sie nie
              zmiescil:(

              1. Sprawdź napięcia, będziesz mieć pewność , Bitboy_ 8/08/17 19:45
                Jeżeli na jednym będzie np. 12V, a na drugim blisko zera (kiedy nie działa), to znaczy że to feature ;)
                Gdyby było dużo więcej niż 1V (a wiatrak się nie kręci), to znaczy że może być to wiatrak (ale też nie musi bo zależy od charakterystyki silnika).
                Gdyby było blisko lub ponad 12V, to można zakładać że na pewno silnik.
                Do tego możesz prądy zmierzyć, ale to już zabawa dla zabawy (choć swoją drogą tam można sobie samemu wyznaczyć charakterystykę ;) ).

                i5 3570,ASRockExtreme4,CryorigR1
                Ultimate,8GB DDR3,AsusGTX1070,
                Corsair HX520,SoundBlasterZ,Razer

              2. Hmmm... , ligand17 9/08/17 09:28
                "Wentyl włącza się za każdym razem jak temp karty wskoczy na 75*C (wg wskazań msi afterburner) i wyłącza się jak dojdzie do 40'C."
                Witamy w XXI wieku, gdzie technika potrafi być inteligenta.

                1. no nie jest to nic nowego , Demo 9/08/17 10:27
                  ale przejrzałem kilka ostatnich aktualizacji i nie znalazłem tego w opisie updatów/ ficzersów.

                  napisalbym swoj config,ale sie nie
                  zmiescil:(

            2. Ad.1 , GULIwer 8/08/17 19:39
              jak wymusisz obroty to oba pójdą na 100%, ale rpm jest wskazywany tylko z jednego, (przynajmniej u mnie) i ciężko wyczuć czy któryś kręci się wolniej

              Co do sprawdzenia napięć jest problem bo one są niejako na jednym kablu, dodatkowo ten który działa jest na dłuższym
              ******2--|
              1----------[]------[]karta


              Demo a sprawdź czy dokładnie od 82% tobie się załącza (ja używam SpeedFan)

              I'm only noise on wires

              1. Przewody zasilające wiatraki na GPU zazwyczaj , Bitboy_ 8/08/17 19:51
                lądują w którymś momencie na złączu na PCB karty.
                Jak zdemontujesz chłodzenie to będziesz mieć do nich dostęp. Bez zdemontowania chłodzenia ciężko będzie Ci sprawdzić zasilanie poszczególnych wiatraków, chyba że się wepniesz igłami w żyły przewodów zasilających wiatraki, ale to mało bezpieczna zabawa ;)
                No ale chyba tylko tak można mieć pewność co padło.

                i5 3570,ASRockExtreme4,CryorigR1
                Ultimate,8GB DDR3,AsusGTX1070,
                Corsair HX520,SoundBlasterZ,Razer

                1. ale czekaj, o ile pamiętam , Demo 8/08/17 23:16
                  wentyle sterowane były napięciem 3- kablowe, a na 4 kabelkach sterowanie idzie po PWM więc czy tam napięcie nie jest stałe (zakładając, że wszystko jest sprawne)?

                  napisalbym swoj config,ale sie nie
                  zmiescil:(

                  1. Oczywiscie moze byc , Bitboy_ 9/08/17 07:52
                    Ale nie musi :)
                    Jak nie sprawdzisz, wiedziec nie bedziesz.

                    i5 3570,ASRockExtreme4,CryorigR1
                    Ultimate,8GB DDR3,AsusGTX1070,
                    Corsair HX520,SoundBlasterZ,Razer

  5. Chlodzenie muzgu , zorg 8/08/17 12:22
    Bo ten widocznie jest przegrzany

    salsa merenqe bachata

    1. a Ciebie co w jajko ugryzło? , Demo 8/08/17 12:25
      213

      napisalbym swoj config,ale sie nie
      zmiescil:(

  6. Ja bym sobie odpuścił kombinacje. , fiskomp 8/08/17 20:05
    Po części odpowiedziałeś sobie na pytanie, czy ten wiatrak jest sprawny - jest. Jeżeli prawidłowo załącza się po uzyskaniu pewnej temperatury i się wyłącza gdy owa spadnie poniżej pewnego progu, to po co kombinować ?
    Zresztą, to nie tylko domena kart Ati. Mam GTX980 i też zainstalowany MSI Afrterburner. Zauważyłem, że kontrola wiatraków jest moim zdaniem lepsza w samym biosie karty. Owszem mogę spokojnie sterować poprzez manualne ustawienie progów %obr przy danej temp., ale z moich obserwacji wynika, że to jest niepotrzebne.
    karta sama sobie świetnie radzi z płynną regulacją obrotów.
    MSI A mam zainstalowane tylko dla monitoringu np temp i na automacie karty nie przekracza 70stC, jak mocno jest katowana np Wieśkiem 3 to wiatraki wchodzą na wysokie obroty, a temp ładnie trzyma się w granicach tych 70+stC.
    To samo pod innymi testerami grafiki Uniheaven i podobnymi.

    Ja bym się nie przejmował.


    
O D P O W I E D Z   N A   P Y T A N I E
    

Dzięki Rejestracji w naszym serwisie można uzyskać dostęp do zamieszczania Komentarzy do newsów oraz własnych informacji w działach Board oraz Giełda. Wystarczy podać ksywkę, hasło oraz e-mail.


    
All rights reserved ® Copyright and Design 2001-2017, TwojePC.PL