Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » charczenk 22:47
 » PitBull_b 22:45
 » BigLebovs 22:44
 » wrrr 22:44
 » SebaSTS 22:43
 » gigamiki 22:43
 » Dexter 22:42
 » Strik 22:41
 » dugi 22:40
 » Maniak 22:38
 » kicior 22:38
 » yourerck 22:38
 » DYD 22:37
 » wolina 22:35
 » Trunks 22:34
 » jurass 22:34
 » Kool@ 22:34
 » rooter666 22:33
 » rmarcin 22:32
 » Wedelek 22:31

 Dzisiaj przeczytano
 19718 postów,
 wczoraj 19714

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2020
A R C H I W A L N A   W I A D O M O Ś Ć
    

Proszę o pomoc z komputerem i zasilaczem - włączanie się ale brak dysków , Ad@mus 7/09/19 14:12
Coś mi się zaczyna dziać dziwnego z zasilaczem ale nie wiem czy nie jest to problem płyty głównej. Opiszę to krok po kroku.

Pierwsza opcja wyłączania:
Gdy włączam komputer, po wcześniejszym włączeniu listwy, wszystko działa
Gdy wyłączę komputer bez wyłączenia listwy to wielokrotnie robi się tak, że wyłączy się on ale co kilka sekund uruchamia się zasilacz i wentylator na zasilaczu i wentylator tylny podłączony do płyty głównej. Uruchamia się na sekundę i wyłącza, ponownie uruchamia i wyłacza i tak cały czas.
Wtedy nie jestem w stanie uruchomić komputera przyciskiem power.
Czasem jednak po wyłączeniu komputera (listwa włączona), komputer włącza się ale nie widzi podłączonych dysków SATA. Wejście w bios i dysków nie ma.

Druga opcja wyłączania:
Gdy wyłączę komputer wyjściem z windows i po tym wyłączę listwę (odetnę dostęp do zasilania dla zasilacza) a potem włączę listwę po nawet kilkunastu sekundach, komputer normalnie się uruchomi, widzi dyski i startuje Windows.

Zasilacz sprawdzałem i jest OK. Dyski wypinałem zostawiając tylko systemowy i nic się nie zmienia. Odpiąłem napęd DVD, sprawdziłem przycisk power, zamieniając go na płycie z przyciskiem reset. Nic to nie zmienia. Resetowałem bios, ustawiając wszystko defaultowo. Nic.
Płytę mam Asus Z87M i procesor i5 na socket 1150. Zasilacz 500W Silentium

Brunetki, Blondynki, wszystkie jak
foczki, jedna obok drugiej !!!!!!!

  1. U mnie podobne jazdy były winą zasilacza , DrLamok 7/09/19 14:54
    a konkretnie niekompatybilnością zasilacza z płytami Asrocka..
    Co ciekawe jazdy zaczęły się po około 2 latach poprawnej pracy i nasilały się z miesiąca na miesiąc...

    zasilacz działał poprawnie z każdą inną płytą,
    płyta działała poprawnie z każdym innym zasilaczem,

    Zasilacz Seasonic X-Series 660W... płyta Asrock Z68 Extreme 4

    dopiero na jakimś azjatyckim forum namierzyłem ludzi z podobnym problemem na takim samym konfigu. Zasilacz został bardzo sprawnie wymieniony przez producenta na nowy z nową 7 letnią gwarancją, od wymiany w 2014 roku do dzisiaj ten sam zestaw działa bez zająknięcia.

  2. Opcje WAKE-UP w biosie. , fiskomp 7/09/19 22:28
    Powyłączaj wszystko i powinno pomóc.

    1. A Asusie, to jest APM? , Ad@mus 8/09/19 23:08
      Takie coś znalazłem.
      Wszustko miałem wyłaczone
      https://www.asus.com/support/faq/1031562

      Brunetki, Blondynki, wszystkie jak
      foczki, jedna obok drugiej !!!!!!!

    
All rights reserved ® Copyright and Design 2001-2020, TwojePC.PL