Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » Ar3cK 02:23
 » Zibi 02:17
 » Guli 02:08
 » ham_solo 02:07
 » endern 01:56
 » Zbyszek.J 01:26
 » Sony Vaio 01:21
 » P.J._ 01:05
 » Paweł27 01:03
 » Misiewicz 00:51
 » Sebek 00:47
 » bazylek 00:39
 » DeathClaw 00:37
 » josh 00:32
 » bodeq 00:30
 » ReeX 00:29
 » OSTVegeta 00:28
 » cVas 00:27
 » Wolf 00:23
 » sztyk 00:22

 Dzisiaj przeczytano
 15582 postów,
 wczoraj 14879

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

Czas bootowania współczesnego kompa... , DrLamok 28/10/19 18:58
Małe pytanko do posiadaczy współczesnych kompów... tzn coś z ostatnich dwóch sezonów ogórkowych... ryzen 2xxx 3xxx i intel 8xxx 9xxx.

Ile zajmuje u Was boot kompa od naciśnięcia przycisku power do momentu aż się cokolwiek pokaże na ekranie...??

Patrze od czasu do czasu na testy itp na różnych stronkach i na youtubie i często widzę współczesny system któremu zajmuje 20-25 sekund lub więcej by cokolwiek pokazać na ekranie (np logo producenta płyty czy jakiś inny tekst)...

Czy to jest obecnie norma?? czy powodem są coraz bardziej kobylaste biosy z wodotryskami? czy tak długie budzenie się płyty do życia ma miejsce zarówno na płytach pod intela jak i amd??

Trochę zbaraniałem bo u mnie stara płyta asrocka na z68 budzi się w ok 3 sekudy a po kolejnych 10 jestem w systemie.. tu niby nowe wypasione płyty a wstają dłużej niż Szpilka po nokaucie.

  1. u mnie jest tak: , PrzeM 28/10/19 19:24
    MSI Z170 M3, Core i3 6100 @4400, 2x8GB Corsair CL15 3000, Plextor SSD 256GB NVMe.
    Do logo MSI 5 sekund, kolejne 5 sekund do pulpitu Win10 z pełną funkcjonalnością.

    PrzeM

    above the mind - powered by meat...

  2. nie mam gamingowych komputerów , Master/Pentium 28/10/19 19:29
    na zwykłych bios zajmuje max 5 sek, start Windows jakieś 5-15 sek w zależności od konfiguracji.
    Za to w serwerach boot up biosu potrafi trwać kilka minut (starsze kontrolery SAS RAID potrafią się inicjować ponad 6 minut - mierzone stoperem).

    Nie ma tego złego , co by się w gorsze
    obrócić nie mogło - jak nie wierzysz
    włącz komputer :-)

  3. Około 10s , NimnuL-Redakcja 28/10/19 20:00
    do okna logowania Windows 7 + ~5s do załadowania pulpitu i programów w tle.
    Laptop sprzed ~6 lat z i5.

    Gdyby nie wymyślono elektryczności,
    siedziałbym przed komputerem przy
    świeczkach.

  4. Max 15 sek , blimek 28/10/19 20:03
    Po 15 sek od wciśnięcia power odpalam PUBG

    ALT-TAB - serwis, komputery i inne bajery.
    Przyjdź, napisz, zadzwoń.

  5. Mówisz że twój ASRock Z68 w ciągu 3 sekund , digiter 28/10/19 20:31
    Tutaj wychodzi ok 40 sekund
    https://youtu.be/UEk4UGOXfMQ?t=205

    Daj film na youtube i będziemy mierzyć.

    Piszcie do mnie per ty z małej litery

    1. nie o pojedyncze sekundy chodzi, , DrLamok 28/10/19 23:46
      chodzi bardziej o to że widzę na youtube filmy gdzie koleś odpala system z nową płytą na x570 + ryzen 3700x i od wciśnięcia power do momentu jak cokolwiek się pokaże na ekranie (logo płyty czy tam bzdety z biosu) mija 20-25 sekund.

      Byłem ciekaw czy to jest normalne.. ale z tego co piszą inni to chyba nie za bardzo... może to przypadłość płyt pod Ryzena, może nie...

      1. Hmm , MacLeod 29/10/19 12:00
        u mnie na msi bazuka b450 plus i 3700x ~10 sekund. Sa problemy z biosami, nowy daje rade.

        SSDD.

    2. aa.. , DrLamok 29/10/19 00:05
      no u tego kolesia 40sek to do pulpitu.. i to jest zwykły hdd + 20GB cache na ssd + windows 7... filmik z maja 2011...





  6. ty nie botujesz, ty wybudzasz , Artaa 28/10/19 20:34
    mało kto ma system ustawiony na prawdziwe wyłączanie...

    z reguły to tylko uśpienie hybrydowe, realne czasy pełnego uruchomienia są dłuższe

    1. o jakieś 2-3 sekundy? , Master/Pentium 28/10/19 20:36
      restart w Windows 10 nie korzysta z usypiania hybrydowego. Czasy nadal w okolicy 10-15sek.

      Nie ma tego złego , co by się w gorsze
      obrócić nie mogło - jak nie wierzysz
      włącz komputer :-)

      1. po tymczasowym skasowaniu , Artaa 28/10/19 20:44
        hiber/pagefile też tak szybko wstaje?

        1. owszem , Master/Pentium 28/10/19 21:04
          różnice są na poziomie kilku sekund.

          Nie ma tego złego , co by się w gorsze
          obrócić nie mogło - jak nie wierzysz
          włącz komputer :-)

          1. to nvme chyba , Artaa 28/10/19 21:05
            masz ;-)

            1. SATA3 , Master/Pentium 28/10/19 21:09
              odczyt w okolicy 400MB/sek.

              Nie ma tego złego , co by się w gorsze
              obrócić nie mogło - jak nie wierzysz
              włącz komputer :-)

              1. nieźle , Artaa 28/10/19 21:19
                bardzo szybko

                1. normalnie , Master/Pentium 29/10/19 09:04
                  to typowe biurowe maszynki na Intelu. Nie bardzo co tu jest się długotrwale inicjować.

                  Nie ma tego złego , co by się w gorsze
                  obrócić nie mogło - jak nie wierzysz
                  włącz komputer :-)

  7. ... , rzymo 28/10/19 20:41
    Poniżej 10 sekund i jestem zalogowany (i5-8400, ram 2666/CL12, system na nvme).

    Natomiast z Ryzenami bywa różnie - zdarzają się 'ospałe' płyty, zdarzają się biosy, które co nieco napsują w szybkości bootowania...

    ... ITX ...

  8. fast boot na z390 , bajbusek 28/10/19 22:37
    i wstaje okolo 10 sekund gotowy do pracy... Win10 na nvme sx8200 480 GB, 8700K

    1. Hmm.. długo.. , Bitboy_ 29/10/19 18:48
      U mnie na podobnym konfigu bez fastboot maksymalnie 5 sekund do ekranu logowania.

      9600K@4.6,AorusEliteZ390,CryorigR1
      Ultimate,GskillRipjawsV360016GB,AsusGTX1070,
      Corsair HX520

      1. mam dodatkowo , bajbusek 29/10/19 19:41
        2 dyski ssd w raid, 32 gb ram i duzo softu w trayu - podalem czas do gotowego do pracy pulpitu a nie do ekranu logowania

        1. I jak ci to śmiga? , Muchomor 30/10/19 11:08
          Mam 2 wolne Evo Pro NVME po 512 sztuka i zastanawiałem się nad zestawieniem macierzy z tego, ale one ponoć się grzeją (i to mocno)? Jakby co, mogę to zastąpić OEMowymi Samsungami z nieśmiertelnej serii PM-981. Tylko czy to faktycznie daje kopa ogólnie, bo dla 5 sekund krótszego startu, to może nie warto?

          Stary Grzyb :-) Pozdrawia
          Boardowiczów

          1. te dodatkowe , bajbusek 30/10/19 15:29
            2 dyski sa na SATA3 - 2 x BX500 480 GB kazdy ... łącznie mają w RAID0 ponad 1000 MB/s zapis/odczyt więc jest OK.
            Na NVME mam system - SX8200 i tutaj testy pokazywały coś koło 3000/2200 MB/s odczyt/zapis iirc .. nie wiem czy jest sens wrzucac w RAID (płyta ma oddzielne ustawienie w BIOS dla RAID NVME) taki dysk jesli rzeczywiscie nie obrabiasz video 8K :)

            1. Nie ... , Muchomor 30/10/19 22:48
              ... obrabiam. Faktycznie sobie daruję.

              Stary Grzyb :-) Pozdrawia
              Boardowiczów

  9. 7s od pocisnięcia przycisku power... , Wolf 28/10/19 22:42
    Aż do pełnego dostępu do pulpitu z załadowanymi wszystkimi pierdolami i podmontowanymi dyskami.
    MBP 2019.
    W trybie wybudzania z odblokowaniem przez Apple Watch to 2,5-3s, ciężko dokładnie zmierzyć.

    Vey iz mir!

  10. problemy sa tylko , arra 29/10/19 06:12
    z AMD i ryzenem 3xxx:
    https://www.reddit.com/...s/cfit4m/slow_boot_time/

    "3900x, Aorus X570 Master - single NVME drive. Same issue. 20 seconds of the boot screen is before the boot screen even shows up."

    1. Dokładnie tak , ligand17 29/10/19 08:00
      na Intelu z dyskiem NVMe system był gotowy do pracy po jakichś 10-15 sekundach od włączenia.
      Na AMD X570 z Ryzenem 3xxx jakieś 15-20 sekund od włączenia do pojawienia się sygnały na monitorze, potem kolejne 15-20 do uruchomienia systemu, potem kolejne 20 do inicjalizacji sieci. Jak w średniowieczu, kurła.
      Ale podobno nowe BIOSy mają trochę te czasy poprawić.

    2. Kupuj AMD mówili, , Wedrowiec 29/10/19 08:38
      Intel się skończył mówili... :D

      "Widziałem podręczniki
      Gdzie jest czarno na białym
      Że jesteście po**bani"

  11. Konfig z sygnaturki , Bitboy_ 29/10/19 08:13
    Od zimnego startu do ekranu logowania 3 do 5sek max.
    System na NVMe (win 10 pro 1903).

    9600K@4.6,AorusEliteZ390,CryorigR1
    Ultimate,GskillRipjawsV360016GB,AsusGTX1070,
    Corsair HX520

  12. komputer w pracy, prygotowany dla specjalisty , okobar 29/10/19 08:58
    jedne z nowszych :)

    9 sekunda, pojawia się cokolwiek na ekranie, wielki napis Fujitsu :P
    30 sekunda - okno logowania
    tu nacisnąłem na stoperze pauzę, wbiłem hasła
    i lecimy dalej...
    58 sekunda - otworzył się pulpit :P
    1:09, czyli dopiero po 1 minucie i 9 sekundach można cokolwiek zrobić na pulpicie :)

    Intel Pentium G840 2.8 z 4 GB RAMu
    reszta bebechów dla użytkownika niewidoczna :P
    bez możliwości podglądu, instalacji itp :P

    AMD 3800+ 2.01GHz 3.00 GB RAM
    GF 7600 GS, M2N4 SLI
    Win XP SP3

    1. typowy komp z HDD , Master/Pentium 29/10/19 09:03
      mamy takich setki u klientów.
      Odpalasz power i idziesz po kawę. :D

      Nie ma tego złego , co by się w gorsze
      obrócić nie mogło - jak nie wierzysz
      włącz komputer :-)

    2. ale jak w pracy... , PrzeM 29/10/19 09:36
      ...to może zadomenowany, to się będzie ślimaczył...

      PrzeM

      above the mind - powered by meat...

    3. mój służbowy laptop , bajbusek 29/10/19 11:35
      X260 odpala się dłużej ... ja po prostu idę na śniadanko ... pensja leci :D

      1. u mnie do X220 , Chrisu 29/10/19 13:02
        założono 2GB RAM. Co z HDD powoduje brak możłiwości pracy na nich ;)

        /// GG# 1 110 10 10 11 100 10 \\\

    4. komputer dla specjalisty - pentiun g840 , komisarz 29/10/19 12:21
      specjalista aka pani z okienka "specjalistka od wplat" przyjmujaca wplaty za paszport. Po co pitolic "komputer dla specjalisty" jezeli specjalista nie wymaga od kompa nic poza dzialaniem.

      Komisarz Ryba

  13. Nikt z was nie szyfruje dysku veracryptem ? , viktorio 29/10/19 09:37
    U mnie trudno zmierzyć bo muszę wpisać hasło i potem czeka pół minuty.
    Po zaszyfrowaniu bootowanie też trochę wolniejsze niż bez zaszyfrowania.

    1. używam BitLocker , Master/Pentium 29/10/19 09:42
      jest ciut wolniej ale różnica na poziomie błędu pomiarowego/sugestii.

      Nie ma tego złego , co by się w gorsze
      obrócić nie mogło - jak nie wierzysz
      włącz komputer :-)

    2. A co ma , ligand17 29/10/19 10:57
      piernik do wiatraka?

  14. nawet nie mierzę , LooKAS 29/10/19 10:54
    samo zgłoszenie się kontrolera LSI trwa dłuzej niż u innych cały start kompa :P
    stara stacja robocza HP Z800.

    I wanna suck, I wanna lick
    I wanna cry and I wanna spit

  15. A dajcie procedurę tego bootowania. , Dexter 29/10/19 11:25
    Zrobię sobie test na mocnym lapku z SSD i na kilkuletnim z HDD.

    No chyba, że macie na myśli menu start, zamknij i potem guzik power.

    "Ludzie uwierzą we wszystko co zobaczą w
    internecie"
    Abraham Lincoln

  16. 10 s na bios , Wedrowiec 29/10/19 19:58
    po 17s ekran do PINu, wklepanie go i komp w pełni gotowy więc w sumie można te 17s przyjąć jako całość.
    9600K asrock z390 extreme4, evo 840 256 dziad wolny jak diabli.
    Dziwne.

    "Widziałem podręczniki
    Gdzie jest czarno na białym
    Że jesteście po**bani"

    1. jest coś żeby przetestować , Wedrowiec 29/10/19 20:05
      w odniesieniu do podobnego sprzętu? Od kupna :D czyli zaraz rok będzie nie miałem czasu się pobawić w odpowiednie ustawienie.

      "Widziałem podręczniki
      Gdzie jest czarno na białym
      Że jesteście po**bani"

  17. ok dzięki sprawa chyba wyjaśniona... , DrLamok 29/10/19 20:27
    z opisów powyżej domniemam że problem raczej tylko dotyczy platformy AMD... ciekawe co oni tam tak nakombinowali.

    https://hexus.net/...peeds-boot-times-23-per-cent/

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL