Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » NWN 03:00
 » Martens 02:55
 » Shark20 02:50
 » bodeq 02:39
 » JOTEM 02:34
 » Zbyszek.J 01:44
 » doxent 01:23
 » Visar 01:15
 » rainy 00:52
 » Bart 00:51
 » wrrr 00:48
 » Guli 00:43
 » Pawiano 00:36
 » Wojtekar 00:36
 » beiks 00:29
 » ligand17 00:27
 » Pron! 00:20
 » biEski 00:16
 » SebaSTS 00:09
 » g5mark 00:07

 Dzisiaj przeczytano
 2456 postów,
 wczoraj 20974

 Szybkie ładowanie
 jest:
włączone.

 
TwojePC.pl © 2001 - 2021
A K T U A L N A   W I A D O M O Ś Ć
    

Problem z połączeniami telefonicznymi BT po aktualizacji telefonu , NimnuL-Redakcja 14/09/21 18:37
Cześć,
Dotąd wszystko było ok aż do aktualizacji telefonu (Moto One Vision) do Android 11. Od tego momentu wykonywanie połączeń telefonicznych nie jest możliwe po BT. Muzyka z telefonu działa, sterowanie telefonem z kierownicy i przyciskami na panelu - działa.
Wybieranie numeru z poziomu samochodu działa, telefon jest normalnie widoczny, książka telefoniczna itd.
Problem: po wybraniu numeru telefon wykonuje połączenie ale w głośnikach nic nie słychać. Za to mikrofony samochodu normalnie wysyłają dźwięk do rozmówcy, czyli on mnie słyszy, a ja jego nie.
Na wyświetlaczu telefonu połączenie jest widoczne, ale na wyświetlaczu samochodu już nie. W ustawieniach BT telefonu samochód jest widoczny normalnie choć po restarcie telefonu znika opcja "dzwonienia" aż do następnego parowania.

Inny telefon z tym samochodem działa ok. Nie wiem czy ten telefon działa z innym samochodem.

Co robiłem:
- usuwałem telefon z systemu samochodu
- usuwałem samochód z telefonu
- łączyłem urządzenia na nowo
- reset ustawień samochodu
- restart telefonu

Gdyby nie wymyślono elektryczności,
siedziałbym przed komputerem przy
świeczkach.

  1. Dodam , NimnuL-Redakcja 14/09/21 18:45
    że telefon działa poprawnie z dotychczas sparowanymi i nowymi urządzeniami jak słuchawki i głośniki (muzyka, rozmowy telefoniczne są ok).

    Gdyby nie wymyślono elektryczności,
    siedziałbym przed komputerem przy
    świeczkach.

  2. Spróbuj przestawić AVRCP na inną wersję , DrLamok 14/09/21 19:09
    Powinno być w "Developer options" Jak jest 1.6 to spróbuj na 1.5 albo 1.4
    I jak jest tam włączone Gabeldorshe albo A2DP hardware offload albo HD Audio.. to wyłacz..

    W Mazdzie miałem jakieś jazdy po przejściu z Androida 9 na 10.. większość aplikacji muzycznych które wyświetlały w samochodzie bibliotekę mp3 telefonu nagle utraciło tą funkcję po przejściu na Androida 10... o dziwo aplikacja Samsunga nadal współpracuje z samochodem tak samo.. ale Musicolet i parę innych nie wyświetla biblioteki...

    1. AVRCP jest w wersji 1.4 (domyślna) , NimnuL-Redakcja 14/09/21 19:26
      Gabeldorshe jest wyłączone.
      Dzięki. Pobawię się tymi ustawieniami. Jeszcze cache i user data using.

      Gdyby nie wymyślono elektryczności,
      siedziałbym przed komputerem przy
      świeczkach.

    2. Może być dobry trop, jutro sprawdzę , NimnuL-Redakcja 14/09/21 19:33
      widzę, że temat powtarzalny.
      https://forums.lenovo.com/topic/view/2809/5068764

      Nie wiem jaka jest wersja domyślna dla Androida 10, być może 11 zmieniła to ustawienie i tu jest klucz.

      Gdyby nie wymyślono elektryczności,
      siedziałbym przed komputerem przy
      świeczkach.

    3. Niestety nie , NimnuL-Redakcja 15/09/21 13:33
      zmieniałem na każdą wersję AVRCP po kolei, po każdej nowe parowanie i restart telefonu. Przy włączonym Gabeldorshe w ogóle nie łączy. Cache oraz user data wyczyszczone.

      Ważne, że streaming audio działa. Reset telefonu zrobię później, jaki ostatni pomysł.

      Gdyby nie wymyślono elektryczności,
      siedziałbym przed komputerem przy
      świeczkach.

  3. Im wyższy Android, tym więcej problemów , Artaa 14/09/21 20:50
    Też się nacialem w firmie, całe szczęście tylko w 3 telefonach idiot usery mieli przestawione na autoaktualizacje, w kilkunastu pozostalych bylo off, i dzięki temu nadal działają ok,

    A ta trójka się męczy 👍

  4. może to zabrzmi "jak z armatą na wróbla" , Grocal 15/09/21 12:34
    ale chyba warto, przy przejściu z jednej wersji systemu na drugą, zrobić factory reset i ustawić sobie rzeczy na czysto od nowa. Mi pomogło to na wszelkie bolączki na Oneplus 6 po aktualizacji z Androida 10 na 11. Na "jedenastce" dramatycznie spadł czas pracy na jednym ładowaniu, plus jakieś drobne ale upierdliwe błędy, np. przesunięte okno Google Maps przy przełączaniu między nią a Yanosikiem.

    Ale jak mówią - your milage may vary.

    Na pewno, na razie, w ogóle...
    Naprawdę, naprzeciwko, stąd...
    Ortografia nie gryzie!

  5. to moze byc , wrrr 15/09/21 20:24
    po prostu wina dziurawego lenovo...

    mam 2 sztuki moto (x4 i g7+) ktore nie dzialaja poprawnie laczac sie po BT/WI-FI z takim wynalazkiem:
    https://www.indiegogo.com/.../aawireless#/comments

    wszystko jest ok, nawigacja, spotify, ale rozmowa leci przez glosnik telefonu i nie wazne jaki szpagat w ustawieniach zrobisz - nie dziala, a support ma wywalone :)

    samsung/lg dziala od sparowania bez zadnego problemu ;)


    
O D P O W I E D Z   N A   P Y T A N I E
    

Dzięki Rejestracji w naszym serwisie można uzyskać dostęp do zamieszczania Komentarzy do newsów oraz własnych informacji w działach Board oraz Giełda. Wystarczy podać ksywkę, hasło oraz e-mail.


    
All rights reserved ® Copyright and Design 2001-2021, TwojePC.PL