Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » evil 07:46
 » Armitage 07:46
 » jaman 07:46
 » Arlathan 07:46
 » soyo 07:45
 » sew123 07:44
 » buddookan 07:41
 » okobar 07:39
 » KaszeL 07:39
 » Katoda Lt 07:37
 » ngP 07:35
 » mateusz 07:35
 » Sebek 07:34
 » Trunks 07:34
 » Micky 07:34
 » MARtiuS 07:33
 » easymike 07:33
 » leosh 07:33
 » lol555 07:32
 » majek 07:31

 Dzisiaj przeczytano
 6769 postów,
 wczoraj 14377

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A K T U A L N A   W I A D O M O Ś Ć
    

Proszę o pomoc z komputerem i zasilaczem - włączanie się ale brak dysków , Ad@mus 7/09/19 14:12
Coś mi się zaczyna dziać dziwnego z zasilaczem ale nie wiem czy nie jest to problem płyty głównej. Opiszę to krok po kroku.

Pierwsza opcja wyłączania:
Gdy włączam komputer, po wcześniejszym włączeniu listwy, wszystko działa
Gdy wyłączę komputer bez wyłączenia listwy to wielokrotnie robi się tak, że wyłączy się on ale co kilka sekund uruchamia się zasilacz i wentylator na zasilaczu i wentylator tylny podłączony do płyty głównej. Uruchamia się na sekundę i wyłącza, ponownie uruchamia i wyłacza i tak cały czas.
Wtedy nie jestem w stanie uruchomić komputera przyciskiem power.
Czasem jednak po wyłączeniu komputera (listwa włączona), komputer włącza się ale nie widzi podłączonych dysków SATA. Wejście w bios i dysków nie ma.

Druga opcja wyłączania:
Gdy wyłączę komputer wyjściem z windows i po tym wyłączę listwę (odetnę dostęp do zasilania dla zasilacza) a potem włączę listwę po nawet kilkunastu sekundach, komputer normalnie się uruchomi, widzi dyski i startuje Windows.

Zasilacz sprawdzałem i jest OK. Dyski wypinałem zostawiając tylko systemowy i nic się nie zmienia. Odpiąłem napęd DVD, sprawdziłem przycisk power, zamieniając go na płycie z przyciskiem reset. Nic to nie zmienia. Resetowałem bios, ustawiając wszystko defaultowo. Nic.
Płytę mam Asus Z87M i procesor i5 na socket 1150. Zasilacz 500W Silentium

Brunetki, Blondynki, wszystkie jak
foczki, jedna obok drugiej !!!!!!!

  1. U mnie podobne jazdy były winą zasilacza , DrLamok 7/09/19 14:54
    a konkretnie niekompatybilnością zasilacza z płytami Asrocka..
    Co ciekawe jazdy zaczęły się po około 2 latach poprawnej pracy i nasilały się z miesiąca na miesiąc...

    zasilacz działał poprawnie z każdą inną płytą,
    płyta działała poprawnie z każdym innym zasilaczem,

    Zasilacz Seasonic X-Series 660W... płyta Asrock Z68 Extreme 4

    dopiero na jakimś azjatyckim forum namierzyłem ludzi z podobnym problemem na takim samym konfigu. Zasilacz został bardzo sprawnie wymieniony przez producenta na nowy z nową 7 letnią gwarancją, od wymiany w 2014 roku do dzisiaj ten sam zestaw działa bez zająknięcia.

  2. Opcje WAKE-UP w biosie. , fiskomp 7/09/19 22:28
    Powyłączaj wszystko i powinno pomóc.

    1. A Asusie, to jest APM? , Ad@mus 8/09/19 23:08
      Takie coś znalazłem.
      Wszustko miałem wyłaczone
      https://www.asus.com/support/faq/1031562

      Brunetki, Blondynki, wszystkie jak
      foczki, jedna obok drugiej !!!!!!!



    
O D P O W I E D Z   N A   P Y T A N I E
    

Dzięki Rejestracji w naszym serwisie można uzyskać dostęp do zamieszczania Komentarzy do newsów oraz własnych informacji w działach Board oraz Giełda. Wystarczy podać ksywkę, hasło oraz e-mail.


    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL