Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » cVas 23:53
 » Grocal 23:52
 » DeathClaw 23:51
 » Wedelek 23:50
 » piszczyk 23:50
 » Guli 23:45
 » BoloX 23:44
 » buddookan 23:43
 » Chrisu 23:40
 » perek 23:40
 » MacLeod 23:35
 » gigamiki 23:34
 » Hitman 23:34
 » SpiDy 23:32
 » fuzjon 23:32
 » selves 23:28
 » Dhoine 23:27
 » abes99 23:27
 » laciak88 23:27
 » DJopek 23:25

 Dzisiaj przeczytano
 22905 postów,
 wczoraj 24186

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

Geforce 2 MX - Sparkle , Kaktus 1/04/01 00:52
Witam ! Mam problem z ta karta !

Od samego poczatku w grach wyskakiwaly mi biale paski na mniej wiecej 1/3 obrazu, na poczatku nie w wszystkich grach, pozniej zaczelo sie pieprzyc wszedzie, bez wzgledu czy to jest D3D czy OpenGl.... probowalem juz wiele detonatorow- nic nie pomagalo .... nie ma tych paskow pod DirectX7.0 - a jak wiecie pod tymi bibliotekami nie wszystkie gry dzialaja.... nie wiem co zrobic... zacznya mnie to strasznie wpieniac.... prosze pomozcie... moze to ustawienia karty ??

Nigdy jej nie krecilem

Moj komp to :
cel 600@850
Plyta Abit Bx133
256 Mb Ram 133Mhz - jedna kosc.

  1. zmień kartę , Bart 1/04/01 01:39
    Miałem tego typu problemy z tymi kartami (Sparkle)
    Spróbuj zainstalować inną i zobacz.

  2. No dobra , Kaktus 1/04/01 02:05
    Oka - ale skad ja teraz wezme kase na zmiane ??

    Zreszta nie ma tego pod Direct X 7.0

  3. o kurcze , McArra 1/04/01 09:07
    Sparkle, mialem taka przez 15 sekund w kompie bo cena byla rzeczywiscie niezla, ale po pietnastu minutach juz leciala lotem koszacym przez okno ;-). Kaktus powiem ci szczerze ze wolalbym TNT2 m64 niz MX-a Sparkla. No commets please!

    PS. W jakiej rozdzielczosci masz ustawiony desktop - 640x480 czy mniej? Jeszcze tak nieostrej karty to w zyciu nie widzialem, Tseng ET6000 mial obraz zyleta w porownaniu :-). Moja rada: jak nie masz kasy to sprzedaj tego bubla i kup jakas TNT2, bedziesz baaaardzo zadowolony. Aha i w kazdej grze ktora zdazylem wlaczyc cos nie do konca dzialalo tak jak powinno, niektore wogole nie dzialaly i do tego takatowanie pamieci i rdzenia slabiej chyba niz TNT2, dodatkowo PowerStrip wogole nie wiedzial co to za karta (zreszta mu sie nie dziwie). To ze nigdy jej nie kreciles to normalne bo tej karty sie nie da krecic, na niej sa pamieci 8ns!!! :-(((

    ---McArra---

  4. Kurde :((( , Kaktus 1/04/01 13:39
    Jest jeszcze na gwarancji.... wiec ja wywale i kupie cos nowego... mam jeszcze 200zl zaskorniakow ;) Pozatym co bedzie lepsze ??? WinFasty ponoc sa dobre...

    1. Winfast! , sebtar 1/04/01 16:14
      Mam Leadteka Winfasta GF2mx i jest to karta bardzo przyzwoita i bezproblemowa. I dosyć dobrze się kręci, 200/200 MHz bez żadnych dodatkowych zabiegów typu zwiększanie wiatraka czy radiatory na pamięciach (standardowo taktowane oczywiście 175/166 MHz). Jeśli chcesz coś szybszego za podobną cenę, to polecam Geforca256 DDR firmy np. Creative, ale trzeba pamiętać, że ma duży pobor mocy - 16W wobec 4W mx-a.

      Demokracja to władztwo intrygantów,
      wybieranych przez głupców.

      1. Acha, i mój Leadtek chodzi na ... , sebtar 1/04/01 21:40
        ....AGP 4x bez problemu.

        Demokracja to władztwo intrygantów,
        wybieranych przez głupców.

        1. na dodatek ja dodam , GULIwer 3/04/01 00:40
          u mnie Leadtek jak miałem cela 300A@464 na AGPx2 coprawda ale na 103 Mhz szedł bez zająknięcia

          I'm only noise on wires

    2. sprobuj opchnac jakiemus cieciowi... , +Kania+ 1/04/01 19:03
      ... a takich jest wiele - zwlaszcza na allegro:)

      COOOOMBAAAYAAAA!!!

      http://agnes.robi.to/

  5. tez mam tego nieszczesnika.. , smirnof 1/04/01 18:37
    Miałem podobne problemy z grafiką .Pomogła zmiana na agpX2(moja płyta to soltek 75kav duron 750) a różnica pomiędzy agpx2 a agpx4 w quakuIII to 1.5 fps (teraz w 800x600x32 mam z detalami na max 95 klatek/s).poza tym mój Sparkle kręci się na 210/195 i nie mam z nią żadnych problemów(ale tylko na agpX2.)

    1. o to niesamowite , McArra 1/04/01 21:44
      ze na pamieciach 8ns mozna wykrecic 195MHz, musze moje 6ns podkrecic do 300 ;-)

      ---McArra---

      1. powaga.. , smirnof 1/04/01 21:54
        Nie wiem może piszesz o innym modelu tej karty..
        moje fabryczne ustawienia to 175/166 a pamieci to na pewno nie 8ns! (chyba 6ns) Podejrzewam że miałes wersje wraz z pamięciami taktowanymi na 143 mhz (bo taka też się pojawiła).Do ostrości obrazu też nie mogę się przyczepić bo jest porównywalna do innych mx'ów(a widziałem ich kilka).

        1. farciarz :-) , McArra 1/04/01 22:01
          faktycznie moglem miec jakis tandetny model bo kosztowal 290 netto, a pamieci i proc byly takowane znacznie ponizej tego co mx powinien osiagac, ale jakosc obrazu mnie po prostu sponiewierala, to tego dnia nie wiedzialem ze ludzie moga na cos takiego patrzec :-(((. Filtry wysciowe byly chyba robione przez harcerzy na ZPT ;-).

          ---McArra---

  6. Ja mam... , Kaktus 2/04/01 00:41
    ... Sparkle Sp6800 i jest calkiem przyzwoituy - gdyby nie te zasrane paski ... testowalem karte u kuzyna i paskow nie bylo !!! Na tych samych sterownikach !!! Jedyne co to rozne plyty glowne... on ma jakas Via -- nie wiem dokladnie jaka ....
    Ja mam Abit BX 133 ... biosy ustawilem tak samo ....

  7. A czy jest mozliwe ze.... , Kaktus 2/04/01 00:48
    Ze te paski sa wynikiem przegrzewania sie karty graf ???

    1. raczej nie.. , smirnof 2/04/01 16:44
      bo ja na swoim sparkle sp6800 mam dodatkowo założony wiatraczek z 486 ;) a i tak miałem paski.Karta sprawuje sie ogólnie dobrze ale ma problemy z agpx4 + grafika3d.Spróbuj zainstalować nowy bios (chyba nr18?) i detonatory powyżej 10 (u mnie trochę pomogło).

      1. A nie masz juz.... , Kaktus 2/04/01 22:56
        Nie masz juz tych paskow ?? Ja mam Abit Bx 133 plyte glowna a ona chyba nie ma AGPx4 .. bo mnie to juz troszke dobija i nie wiem co robic... kazdy mi mowi "A bo nie umiesz ustawic sobie karty graf" - tyle ze ja juz wszystkiego probowalem .... I co najgorsze u kuzyna na jakiej plycie glownej za 300zl nie ma tych syfow, a u mnie juz na 3 plycie glownej to jest .... :(
        Bylo na : Intel Lx 440, Abit Bh6 II Bx440, Abit Bx 133 Bx440.

  8. SHIT !!! , Kaktus 3/04/01 18:16
    SHIT !! SHIT !! SHIT !!! Troszke potestowalem sobie te karte i hehe komp chodzil z 3 godzinki... i nagle naszla mnie ochota sprawdzenia tych paskow - wlaczylem Dave Mirra Freestyle BMX bo tam mam ich najwieciej !!! Uruchomilem gre i nie bylo zadnych syfow !!!! WOW :) Cieszylem sie jak glupi .... gra chpodzila poltorej godziny i ani jednego syfa!! Zrestartowalem kompa i uruchomilem ponownie ! - Syfy sie pojawili :((( Pomyslalem ze moze trzeba wylaczyc i wlaczyc kompa.... jednak tez nie pomoglo :((( Dzis rano wlaczylem kompa i znowosz ich nie bylo.... a jak wrocilem ze szkoly ponownie sa !!!

    Czym to moze byc spowodowane ??

    1. sam juz nie wiem.. , smirnof 3/04/01 20:19
      to chyba wina złej współpracy tej karty z twoją płyta główną.
      Nie martw sie miałem te same problemy i walczyłem z nimi chyba ze 3 tyg.Po wielu bojach (i wypitych piwach..) większość problemów rozwiązało przełączenie na agpX2.Rozwiązanie może trywialne ale nie mogłem sie z nim pogodzić ,bo przeciez kupowałem kartę jako agpx4.Poza tym nie znam dokładnie twej płyty ale widzę że podkręciłeś proca więc spróbuj powrócić do starych ustawień(ja gdy o/c mojego durona przez fsb do 115 (razem 7.5x115)w ogóle nie mogłem uruchomić żadnej gry w agpx4).Podejrzewam też że być może chodzi o chipset BX bo na via da sie rozwiązac ten problem.Trochę się rozpisałem ale wiem co przeżywasz...Zyczę cierpliwości!

      1. Już wiem!! , Kaktus 3/04/01 21:03
        U kuzynka sprawdzalem to w grze w ktorej najbardziej paski sie ujawnialy - a mianowicie Colin McRae Rally2 - sam go nie mialem bo pozyczylem kumplowi ... oczywiscie aby pokazac kuzynowi co potrafi GeForce wlaczylem Environment Mapic na Cubic - poniewaz jest lepsze od Standartu ...... i paskow nie bylo .... dzis odebralem Colina 2 - zapodalem i paskow nie mialem !!!!!!!! Uradowany dlugo gralem.... lecz na asfaltach zdawalo mi sie ze giera co nieco skacze wiec Envi. Map zmienilem na Standart ... po czym okazalo sie ze :
        1- Ga wcale nie skakala - ona ma juz taki Engine
        2- Bylo w cholere duzo paskow !!!

        Po zmianie na Cubic spowrotem paski zniknely !!! Gdy pojechalem do kuzyna to i na VIA paski byly - a na Cubic nie bylo - bez wzgledu na AGPx2 czy x4 .....

        A wiec wniosek z tego taki ze :
        Gry ktore nie wykozystuja Evin. Map - nie maja tych paskow - Np. Grand Prix Legends - lub chodzby nawet grafa w 2D.

        Gry starsze w ktorych nie mozna zmienic z mapowania Standartowego na Cubic - musze przebolec bo paski i tak beda !!

        Gry nowsze - maja mapowanie Cubic wiec nie ma problemu.

        Nastepna rzecza jaka mnie ciekawi - to to ze na Direct X 7.0 bez wzgledu na nic paskow nie ma!!!

        A wiec gdzie lezy przyczyna ???

        Na pewno w nie dopracowanym mapingu na karcie w trybie standart.

        Hmm czy zmiana Biosu karty moze tu pomoc ??

        Czy jest mozliwosc wylczenia w poprzez jakis program Evin.Map. w grach w ktporych nie ma trybu Cubic ??

        1. niestety... , smirnof 3/04/01 23:11
          To o czym tu entuzjastycznie piszesz nie sprawdza się u mnie .Tylko colin tak reaguje na enviroment w trybie cubic .
          co bardziej dziwne u ciebie pomogło właśnie to a u mnie przełączenie na agpx2.
          Mam teraz directx 8 i nie sprawdzałem na 7,chętnie sprawdzę i porównam.Poza tym dziś nieżle się wkur..łem i wysłałem maila na tajwan do sparkla .Ciekawe kiedy odpiszą i co poradzą(jeśli odpiszą :))Chętnie podzielę się informacjami od producenta

          1. Bylo by super , Kaktus 7/04/01 12:13
            No super by bylo otrzymac odpowiedz... a tak pozatym to strasznie beznadziejnie jest :(( Kupilem ta kerte dosc dawno - Grudzien za 500zl - a ze akurat mi plyte glowna trzymali w naprawie to myslalem ze to wina mojej starej plyty na LX'ie ... jednak na tej tez sie pierdzieli :(( - Ciakawe czy to jakis bubel - czy tez wszystkie Sparkle takie sa !! Powoli zaczynam miec dosc tego wszystkiego !!! Czlowiek kase wydaje a pozniej mu sie pierdzieli wszystko :(

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL