Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » DJopek 14:57
 » Shark20 14:57
 » SebaSTS 14:57
 » Wedelek 14:56
 » rkowalcz 14:56
 » Zbyszek.J 14:54
 » YanSi 14:53
 » Tig3r 14:52
 » Bitboy_ 14:51
 » mnih 14:50
 » Kool@ 14:50
 » Wedrowiec 14:45
 » rooter666 14:44
 » kosa23 14:44
 » ngP 14:41
 » Hitman 14:39
 » Deathraw 14:38
 » okobar 14:37
 » wrrr 14:35
 » havranek 14:32

 Dzisiaj przeczytano
 12958 postów,
 wczoraj 26637

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2020
A R C H I W A L N A   W I A D O M O Ś Ć
    

Wydajność C733 , teges 2/08/01 12:40
Cześć

witam wszystkich.
mam problem
Otóż chodzi o wydajność zestawu kolegi opartego na C733 bez o/c, Abit bx133 Raid, 192 MB RAM GForce2 GTS (pamięć 400 Mhz) Prolink. W teście 3Dmark 2000 osiąga niecałe 4000 pkt, 3Dmark 2001-1350 pkt, a Q3 (1024, max Quality) - 63 fps. stery w tym zestawie to det3 -6.50

ja na zestawie C400@540, 128 MB RAM, Gforce 2 MX Leadtek i płycie Soyo 6ba+III osiągam odpowiednio: 3dmark 2000- 4040, 3dmark 2001-1339, a Q3 - 61fps. stery również 6.50.

czego to może być przyczyną, że oba zestawy mają tak podobne rezultaty mimo potencjalnie silniejszego zestawu kolegi. Czy aż takie znaczenie może mieć częśtotliwość taktowania magistrali pamięci? widzialem jednak wyniki sprzętu opartego na porównywalnym konfigu który osiąga lepsze wyniki (m.in. w testach umieszczanych na Benchmark3D).

zaznaczam że w sterach w obu wypadkach zarówno dla D3D i OpenGl był wyłaczony antialiansing, v-sync, a w biosie czas opóźnienia pamięci (CAS) ustawiony na 2, AGP 1/1 (pozostałe ustawienia również takie same); DMA dla dysków włączone. Biosy uaktualnione itp. Diagnoza programami narzędziowymi (m.in. NU, Sisoft Sandra) nie pokazała żadnych konfliktów i niesprawności sprzętu.

Proszę o poradę

Teges

  1. Ustaw , Vandergaart 2/08/01 13:04
    In Order Queue Depth w SoftMenu w biosie na 8 :)

    Oh the sisters of mercy - they are
    not departed or gone...

  2. i obcja niżej na -1 :) , deadly 2/08/01 14:24
    jw.

    lubię robić nic

  3. próbowałem , teges 2/08/01 14:40
    właśnie chodzi na takich ustawieniach
    jak je zmieniałem to osiągał sprzęt w Q3 1024 nawet poniżej 50 fps
    zachodzę w głowę co to może być... bo przecież to raczej byłoby bez sensu wywalać taka kasę żeby ledwo osiągać wyniki sprzętu o klasę gorszego

    1. drivers jakie ?? , deadly 2/08/01 15:14
      proponuję det. 6.50 reinstalnij dla pewności.I zakręć chociaż na 75FSB proca i zobacz. Bo ja takie wyniki jak Ty mówisz to miałem na C II 566@566 MHz i GF 2 MX prolink.
      walcz to musi działać szybciej.
      pozdro

      lubię robić nic

  4. Zobacz to.... , ReMoS 2/08/01 22:56
    Powiedz na ile masz ustawione AGP Aperature Size 0 czy jakoś tak (nie chce mi sie botować kompa) Jeżeli masz inaczej niż 128MB lub nawet 256MB to ustaw właśnie tak.

    Nie ufaj każdemu, kto zawsze mówi
    uwierz mi.

    1. Wystarczy , Vandergaart 3/08/01 09:42
      od 32MB w gore, no i ustawienie AGP Transfer na Fast oczywiscie :)

      Oh the sisters of mercy - they are
      not departed or gone...

    
All rights reserved ® Copyright and Design 2001-2020, TwojePC.PL