Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » Kool@ 17:05
 » Conan Bar 17:03
 » DYD 17:03
 » LooKAS 17:02
 » Yooras 17:02
 » metacom 17:01
 » gigamiki 16:58
 » Chrisu 16:58
 » jablo 16:58
 » blimek 16:57
 » adolphik 16:57
 » Wedelek 16:53
 » bajbusek 16:53
 » jafar 16:52
 » Bitboy_ 16:49
 » Dexter 16:49
 » zgrzejan 16:48
 » ARTi 16:47
 » Matti 16:44
 » steve 16:44

 Dzisiaj przeczytano
 15586 postów,
 wczoraj 14879

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

Pamięc SDRAM , Zuras 2/08/01 14:35
Moje pierwsze pytanie:
chciałbym kupić sobie 256 RAM , ale nie wiem czym jakiej firmy najlepiej kupić, ponieważ słyszałem od kumpla że od jakości RAM bardzo dużo zależy?

Moje drugie pytanie:
Aktualnnie mam w kompie pewien problem ktory polega na tym że mniej więcej co 3 raz kiedy włanczam maszynę Windows odpala mi się w 16 kolorach i w rozdzielczości 640*480 i komputer wykrywa standartową kartą graficzna a posiadam Geforce 256, następnie restartuje kompa i już jest dobrze. Posiadam 128 RAM w dwóch kościach po 64 PC 100 jedno kość jest firmowa Siemens a druga no name może to jest powodem , może kości się nie wyrabiają?

  1. najpierw napisz jaką masz płyte i proca... , deadly 2/08/01 14:54
    bo może jest to związane z niedomaganiem napięciowym Twojej płyty. A co do pamięci to jeżeli masz P!!! 133FSB bądz Atlona 266FSB to całkiem możliwe chociaż niedomagania pamięci mają troszke inne objawy, ale i twoje są możliwe.
    pozdro

    lubię robić nic

  2. dodatek... , Zuras 2/08/01 15:15
    proc: Duron 700 (nie krecony); mo-bo: Microstar 6330 turbo. zasilacz 300W

  3. jak taki config to nie wiem co może być, ale... , deadly 2/08/01 15:25
    pamięci bym wykluczył, chociaż możesz mieć je ustawione asynchronicznie i pracują na 133 (nie wiem czy na tej płyci można tak ustawić a nie kce mi się szukać). Raczej GF256 pożeracz prądu, jak masz cooler na GF i podłączony jest do karty grafiki to postaraj się podłaczyć do zasilania z płyty głównej może coś da. Zastanłw się i posprawdzaj może któryś z elemętów ma wadę i jest uszkodzony.
    pozdro

    lubię robić nic

    1. asynchronicznie , Miro 2/08/01 19:28
      da się i tak i tak. Domyślnie jest synchronicznie +33Mhz. Warto ustawić ręcznie na 100 - wtedy pracują asynchronicznie (wyniki gorsze ale może będzie stabilniej).

      1. acha- tak jest na MSI K7T Turbo v3 , Miro 2/08/01 19:30
        jak w temacie.

  4. odp , Zuras 2/08/01 16:01
    Dzieki za pomoc
    Pozdrowienia

  5. Czy aby ta karta GeForce to , ReMoS 2/08/01 23:16
    niejaka MINT lub cos równie podobnego taniego na SDRamach ;-) - był jeszcze jeden efekt - a mianowicie jak komp stał
    wyłączony np przez noc i rano go włączałeś to też tak sę działo.
    Jeżeli masz również takei przypadki (chociaż nie koniecznie)

    To zmartwię Cie ale jest to normalne że ta karta + VIA = niedziała.


    A odnośnie pamięci - to praktycznie nieodczujesz większejróżnicy w wydajności - ale dobrze jest mieć rzeczywiście dobre pamięci - w miarę tanie np z WILKa z dożywotnią gwarancją lub droższe INFINEONY lub też KINGSTONA. Unikałbym na Twoim miejscu pamięci (opisowo) z takimi małymi prostokątnymi naklejkami na kości - w kolorach i z napisem informującym o pojemności i prędkości (tzn np 128MB 133MHz) Z doświadczenia wiem że nie są to najlepsze pamięci.
    Kiedyś ustawiłem tak dwa kompy że działały ale to było empirycznie i nie mam gotowego rozwiązania - w biosie kilka rzeczy pozamieniałem - i juz się nieuruchamiał w 16kolorach i niewykrywał nowego sprzętu - ale jaka dalsza jest histroria tych kompów to Ci niepowiem bo niemam kontaktu - może to też było tylko "na chwilę".

    Jak masz możliwość to pożycz sobie lepszą kartę np jakąś na
    DDR - Creativy były ostatnio bardzo tanie - ale nie wiem czy dostaniesz jeszcze w sklepie.

    No i mała uwaga na koniec: Jeżeli masz Durona 700 to praca magistrali jest 100 (200DDR) więc pamięci SYNCHRONICZNIE PRACUJĄ na 100MHz a ewentualnie ASYNCHRONICZNIE +33 (133) Czyli nie tak jak magistrala - ale to było gwoli wyjaśnienia ;-)

    Nie ufaj każdemu, kto zawsze mówi
    uwierz mi.

    1. synchronicznie/asynchronicznie , Miro 3/08/01 16:01
      Jak wiadomo praca synchroniczna jest szybsza. MSI domyślnie ma pracę synchroniczną z magistralą CPU i dodatkowo 33Mhz - tak podają programy testowe i tak wynika z ustawienia SPD w BIOSie. Można ręcznie ustawić 100 + 33 w trybie asynchronicznym co daje słabsze osiągi.
      Domyślnie jesy 100+33 w trybie synchronicznym (SPD default).

      Acha - ja wgrałem sobie BIOS dla powerusers/overclockers może dlatego jest odwrotnie...

      1. nienienienie - dałem ciała :) , Miro 3/08/01 18:31
        w sumie to brzmi jak herezja z tę synchroniczcją z dodatkowym 33MHz! W każdym razie domyślnie MSI daje mi +33 z ustawieniem CL=AUTO i DRAM Clock=AUTO. I dla ciekaweści przy domyślnych ustawieniach mam najlepsze osiągi. Przy ręcznym ustawieniu CL=2 i 100+33 jest gorzej.

  6. Rozwiazanie problemu=>GF256 , Lancer-Redakcja 3/08/01 16:59
    Wina takiego stanu rzeczy jest zasialcz. Podaje zbyt nieskie napiecie 3,3V-jest w okolicach 3,17V. Takie przypadki wystepuja na zasilaczach Codygen 250 i 300W. Na 235W nie ma problemu.

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL