Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » Wedelek 14:43
 » MacLeod 14:43
 » arteqw 14:43
 » Artur_O 14:42
 » Wedrowiec 14:42
 » Master/Pe 14:42
 » Trunks 14:42
 » BoloX 14:41
 » Doczu 14:40
 » Shark20 14:38
 » Bitboy_ 14:37
 » SebaSTS 14:37
 » Zbyszek.J 14:36
 » Mściwuj 14:36
 » Kalkin 14:34
 » wiesiekw 14:34
 » rainy 14:33
 » skalak23 14:33
 » Karak 14:33
 » myszon 14:33

 Dzisiaj przeczytano
 11019 postów,
 wczoraj 43334

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

Siec domowa - problem , pmarki 1/01/02 22:12
2 pecety polaczone skrosowanym kablem (win98se x 2), pc nr 1: karta sieciowa compex re100tx, pc nr 2: sis 10/100 (zintegrowana).
Kiedy uzywam protokolu NetBEUI, w otoczeniu sieciowym oba pc widza sie, transfer okolo 4MBajtow/sek (100Mbit FULL duplex).
Kiedy zamiast NetBEUI uzywam tylko tcp/ip, sytuacja wyglada tak: po starcie (w otoczeniu sieciowym) pc 1 widzi siebie i pc 2, ale nie mozna sie dostac z pc1 do pc2 (znalezienie pc 2 niemozliwe). Natomiast pc 2 widzi siebie, ale nie widzi grupy roboczej ani pc1.
Po uplywie kilku minut pc1 w grupie roboczej nie widzi juz wiecej pc2...

Oba komputery pinguja sie wzajemnie. Testowane na 2 kablach.
Testy diagnostyczne dla sieciowki sisa przebiegly ok. Natomiast compex nie przeszedl testu loopback test. (failuje za kazdym razem loopback test podczas diagnostyki karty).

Czy ktos wie co to moze byc? Bylbym wdzieczny...

Na http://support.microsoft.com/...d=kb;EN-US;q192534 wyczytalem: "If the network cabling is twisted-pair (RJ-45), you must use a hub or concentrator. Windows 98 does not support direct connections of RJ-45 cable between computers."
... ale cos mi sie w to nie chce wierzyc ...

Jakie macie transfery przy 100Mbit full duplex?

  1. u mnie spokojnie dzialalo , coobav 1/01/02 22:23
    na RJ-45 scrossowanym i 2xwin98. Teraz mam jednak hub'a, bo mam serwerek Freesco+SDI, no i win98->winXP. Mysle ze moze cos z tym compexem jest nie tak, sprobuj innej sieciowki.

    Dell M6800 i7-4810 Quadro K4100M 32GB RAM
    XEON E3-1230v2, B75 Pro3-M, 1050Ti

    1. transfer , coobav 1/01/02 22:24
      niestety 900-1100 kB/s (Sandra), bo hub to 10Mbit

      Dell M6800 i7-4810 Quadro K4100M 32GB RAM
      XEON E3-1230v2, B75 Pro3-M, 1050Ti

  2. Logowanie , Shneider 1/01/02 22:25
    Z reguly siec powinna chodzic ci Ok od samego poczatku. Umnie logowanie do sieci jest ustawione na :Logowanie windows. Dzieki czemu tylko osoba zalogowana moze bawic sie w otoczeniu sieciowym. Jako protokoly mam TCP/IP oraz IP i koniec. Transfer umnie to ok 10Mb/s. Sieciowke mam Compexa. Sprobuj u siebie skombinowac droga sieciowke a ta zintegrowana wylacz w biosie.


    Witam wszystkich po nowym roku. ;-)

    .:: Live at Trance Energy ::.
    .: http://uav.pys.pl/portfolio :.
    .: http://360.pys.pl/chelm :.

    1. oj gdybym tylko mogl , pmarki 1/01/02 23:00
      to jest notebook ...

      1. PCMCIA , Shneider 1/01/02 23:24
        Jak mozesz to przetestuj to na wlasnie takiej karcie. Lub poprostu zmien Compexa na inna, albo podepnij Notebook do innego kompa z sieciuwka ktory dziala ok.

        .:: Live at Trance Energy ::.
        .: http://uav.pys.pl/portfolio :.
        .: http://360.pys.pl/chelm :.

  3. eh to jescze nic , etranger 1/01/02 23:17
    dzisiaj koles do mnie wpadl ze swoim, hub 100mbit dwie sieciowe i dwa kompy pod xp i transfer walniety 10 kbit na sekunde pingi nie dochodza, a tydzien temu na win2k i drugi pod winxp chodzilo jak zloto, czuje ze bede musial qpic jakies ksiazki bo pod xp cholera nic niemozna znalezc

    IStal sie switch:)

    1. jak , GULIwer 3/01/02 16:58
      o obie strony 10kb kiedyś był taki post ze gościowi w jedną strone szło 10Mb a w druga 10kb i się okazało że miał grafe AGP a bootowanie z PCI
      sprawdź może to to

      I'm only noise on wires

  4. wyłącz fulduplex , Killuś 2/01/02 10:25
    pewnie pomoże no i sprawdż numerki ip
    ustaw np.:
    komp1 - 192.168.0.1
    komp2 - 192.168.0.2
    maska podsieci w obu przypadkach: 255.255.255.0
    musi działać

    -= GG 38346 =-

  5. Wszystko jasne ... , pmarki 2/01/02 15:33
    Wina frajerwalla (tpf) ktory blokowal polaczenia dla sieci microsoft networking... tylko ze ani tego nie logowal ani nie prosil o potwierdzenie. Ehh niezla glupota... chyba jednak przesiade sie na sygate'a.
    A co do compexa, to nadal nie przechodzi testu loopback'a, ale zobacze jak wyjda testy compex-compex. Mam nadzieje ze transfer bedzie wyzszy.

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL