Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » mo2 05:46
 » NWN 04:42
 » wiesiekw 04:30
 » selves 04:25
 » hyperlink 04:01
 » krochmi 03:54
 » PeterMac 03:54
 » bodeq 03:53
 » cVas 03:42
 » Raffi 03:24
 » MARC 03:06
 » Kalkin 02:40
 » Guli 02:38
 » Muchomor 02:37
 » Wedrowiec 02:25

 Dzisiaj przeczytano
 13469 postów,
 wczoraj 34615

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

Tuner Kworld Mpeg Tv Station PCI , darson_de_dark 1/01/03 15:39
Cześć Wam!

Zwracam się do Was z pytaniem, bo może Ktoś miał taki sam problem. Mianowicie posiadam tuner Tuner Kworld Mpeg Tv Station PCI na scalaku Philipsa. Niestety nie wiem z jakiego powodu NIE MAM WOGÓLE DZWIĘKU. Podłączyłem kabelki tak jak było to opisane w instrukcji, zainstalowałem drivery z płyty dostarczonej przez producenta oraz ten program PC-TV. Korzystam ze zwykłej anteny pokojowej - niestety łapę tylko dwie stacje - TV4 i Polsat, bo ich nadajnik jest w pobliżu mojego domu (ale to już inna sprawa)...
Mój system operacyjny to Windows XP.
Karta dźwiękowa Creative CT 5880 jest zintegrowan z płytą główną Gigabyta GA8IEXP. Nadmienię, że mam dźwięk we wszystkich innych aplikacjach użytkowych i grach.
Brak dzwięku oznacza, że nie mogę korzystać z radia, które jest w tunerze.
Jeśli mógłby mi Ktoś podpowiedzieć... może jest coś o czym powinienem wiedzieć instalując ten sprzęt? Może powinienem zwrócić na coś uwagę? Albo coś zmienić w ustawieniach Windowsa XP?

  1. a sprawdziłeś... , Seadog 1/01/03 17:40
    we właściwościach audio czy nie jest przypadkiem Line-In wyciszuny ("mute")? wiem, że to banalna rada, ale często takie oczywistości umykają uwadze. A standardowo raczej Line-In bywa wyciszony, bo kreatywne kart wydają dziwne dźwięki przy np. przewijaniu stron w IE.

    http://nadobranoc.weebly.com/

    http://ciii.blogspot.com/

  2. Już wiem czemu nie miałem dzwięku w tunerze KWorld Mpeg TV Station PCI ! , darson_de_dark 2/01/03 22:50
    Nie miałem dźwięku, bo podłączyłem kabelek z tunera do karty dzwiękowej WEDŁUG DOŁĄCZONEJ instrukcji.
    A w tej instrukcji jest BŁĄD na schemacie! Mianowicie wyjście AUDIO-OUT na tunerze jest w rzeczywistości nie PIERWSZE przy tunerze (jak to rozrysowano), tylko CZWARTE licząc od tunera, a drugie licząc od mojej ściany...
    ( żartowałem z tą ścianą ;-)).
    Oprócz instrukcji jest jeszcze angielskojęzyczna ulotka, na której jest POPRAWNY SCHEMAT.

    Jaki z tej przygody wniosek?
    Nie wierzyć ,,autorytetom" w instrukcjach tylko samodzielnie szukać dobrych rozwiązań...
    Teraz to, kurka, jestem mądrala ;-D

    Dzięki Ci za pomoc PaulD ;-)))

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL