Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » Chrisu 09:00
 » pigmey 09:00
 » cVas 08:59
 » Conan Bar 08:59
 » Kenny 08:56
 » krochmi 08:55
 » jablo 08:54
 » Venom79 08:53
 » Thadeus 08:53
 » soyo 08:52
 » Posangel 08:51
 » laciak88 08:48
 » zartie 08:48
 » BoloX 08:46
 » Fight 08:42
 » Robek 08:42
 » ligand17 08:42
 » ptoki 08:41
 » kombajn4 08:40
 » andplu 08:38

 Dzisiaj przeczytano
 7049 postów,
 wczoraj 24186

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

Coś nie tak (chyba) z klawiaturą ??? , -=PiateK=- 1/04/03 13:32
Witajcie.

Mam drobne pytanie techniczne. Zakupiłem ostatnio nowy sprzęcik i mam problemy z klawiaturą, tzn kiedy odpalam np. przeglądarkę M$ IE, worda czy pod linux'ami jakies programy w których coś się pisze :) czasem pojawiają mi się inne znaki niż te które klepię z klawiatury ale są to pojedyńcze znaki. czasem pojawia się zjawisko zablokowanego klawisza ALT. na poprzednim sprzęcie nic takiego nie miało miejsca.
Czy upgrade bios'u lub jakieś łatki na to są. Może ktośsię z tym spotkał??

M$ Windows ME / Linux RH8
MSI KT3V / 256 DDR Kingstone / AMD1800+ / Baracuda V 40GB/ GF 256 DDR

Pozdrawiam
  1. czy to jest jakas stara klawka , Outsider 1/04/03 21:21
    moze poprostu elektronika juz nawala (choc to malo prawdopodobne). Wiekszym prawdopodobienstwem bedzie wybranie odpowiedniego kodowania znakow.

    btw. czy nie zalales jej czym w ostatnim czasie?

    Okiełznany Ukierunkowany Twór
    Sometimes Informatycznie
    zDEspeRowany...

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL