Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » biEski 01:31
 » pitero 01:30
 » Takkyu 01:25
 » marek_m 01:24
 » MichuII 01:15
 » Muchomor 01:08
 » Banan 01:06
 » burz 01:04
 » endern 01:01
 » tog 01:00
 » DrLamok 00:57
 » DeathClaw 00:57
 » metacom 00:50
 » Chrisu 00:48
 » Rafuncio 00:44
 » Fight 00:30
 » Miron 00:27
 » Wedelek 00:22
 » bazylek 00:20
 » Artaa 00:19

 Dzisiaj przeczytano
 4829 postów,
 wczoraj 70664

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

R9100 + DX9 + CCgenerals , RACER 1/06/03 16:33
Po zainstalowaniu dx9 i c3.2 na WXP SP1 w grze, nie wyświetlają się jednostki i budynki. Ciekawe jest to, że w menu wszystko jest w porządku i widać animację w tle. Co może być tego przyczyną?
PS. W niektórych grach DX nie działa filtrowani anizotropowe np. UT2003, Gothic 2 i paru innych, a w OGL wszystko jest OK. Dziwne to i co to może być???

  1. hyba wina dx, kumpel maił to samo i... , john565 1/06/03 16:35
    sprzedał radeona :)

    hemiplegic migrane

  2. no radeon taki jusz jest , poczmistrz 1/06/03 16:59
    j/w :)

    to ja blimek :)

    1. Nie ma to jak... , Grolshek 1/06/03 23:55
      ...konstruktywna odpowiedz...

  3. Co do anizo , pirat 1/06/03 20:35
    to w tych wymienionych przez Ciebie grach włączenie filtrowania w sterach rzeczywiście nic nie daje. Musisz rzecz jasna włączyć anizo w sterach oraz wyedytować plik gothic.ini w przypadku Gothic II lub ut2003.ini w UT2003, znaleźć wpis ustawiający anizo i zmienić na odpowiednią wartość - w Gothicu jest ustawienie 0 lub 1, a w UT ustawiasz jakie chcesz mieć to filtrowanie (2x, 4x...).

    odczepta się od mojego podpisu ;)

    1. Sprawdzałem , RACER 1/06/03 21:30
      w ut i nic, a w gothic jeszcze nie wiem bo w tej chwili go juz nie mam.
      Te same problemy zaobserwowałem w mafi i paru innych grach. Wszystko jest OK jak w ustawieniach gry w menu mozna wymusic dany tryb np. NOFL2.

      1. A jednak , RACER 7/06/03 14:03
        Teraz mi już wszystko działa, CC tez ale po odinstalowaniu DX9.

  4. przeszedłem całe C&C na catalistach 3.1 i 3.2 DX9 , robo1007 1/06/03 22:48
    i wsio OK. SP1 radek z biosem saphore 9100 275/275
    może jakieś pozostałości po starych sterach ??

    A7N8X AXP 1466@2222 FSB 386 :),
    radek 8500 HIS 2x256 Twinmos
    MTec, Vortex2, Voodoo2,

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL