Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » Sociu 22:34
 » Janusz 22:34
 » Wedelek 22:34
 » Wojski 22:34
 » kicior 22:33
 » Flo 22:33
 » Fl@sh 22:32
 » adolphik 22:31
 » Zino 22:31
 » fiskomp 22:29
 » dugi 22:29
 » BigLebovs 22:28
 » ulan 22:28
 » Wojtekar 22:28
 » mateusz 22:26
 » JE Jacaw 22:25
 » perek 22:24
 » Trunks 22:23
 » Dexter 22:23
 » luckyluc 22:22

 Dzisiaj przeczytano
 19945 postów,
 wczoraj 26075

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2020
A R C H I W A L N A   W I A D O M O Ś Ć
    

Ludzie pomocy !!! Xp i chyba karta graficzna... , Ghost... 1/07/03 13:07
Nie tak dawno po wielu namowach przesiadlem sie z windy 98 na Xp. Wszystko bylo ok dopoki nie zachcialo mi sie pograc w jakas calkiem nowa gre...odpalam chodzi kilka lub kilkanascie sekund i zwis, tudziez wyjscie na pulpit lub restart. I ku mojej rozpaczy dzieje sie to we wszystkich nowszych grach. Juz nie wiem co robic, probowalem bardzo wielu rzeczy(rozne sterowniki, inne wersje direct x, odswiezanie, upgrade biosu, itp, itd) Moze ktos sie spotkal z takim problemem??? Aktualnie uzywam Xp det 44.03. Konfiguracja: athlon 1.33, leadtek winfast gf2 th 64 ddr, abit kt7a, 512 ram i chyba tyle. Please HELP!!!

  1. ustawienia biosu , blimek 1/07/03 13:08
    moze pamieci za szybko albo co zobacz

    twojepc - forum światopoglądowych ekspertów

  2. raczej nie... , Ghost... 1/07/03 13:30
    w biosie juz tez probowalem, niestety nie to. moze jakies inne sugestie?

  3. no to może , BrUcE_609 1/07/03 13:53
    masz podkręcone coś?? tą grafę, albo proca?? Albo się wszystko przegrzewa bo zasilacz nie wyrabia ??

    pozdr.

    Jutro być troche lepszym niż dziś i
    dużo lepszym niż wczoraj...

  4. mialem podobnie , sofolok 1/07/03 17:31
    asus a7v133 winfast gf2 pro i xp 2600 i cholerstwo jakies kaprysne jest bo instalacja sterow to na wyczucie , komp sie nie wylaczal jak byly zle stery , gdy sie wylacza to znaczy ze mam wszystko ok ale pomoc nie moge he he powodzenia w walce z wiatrakami

    Pozdro.

    1. aaaaa , sofolok 1/07/03 17:32
      i proc najpier byl th 1400 a teraz xp+1700 bez podkrecen caly czas to samo

      Pozdro.

    
All rights reserved ® Copyright and Design 2001-2020, TwojePC.PL