Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » MayheM 07:01
 » fuzjon 07:00
 » Sebek 06:59
 » J@rek 06:59
 » Franz 06:58
 » DJopek 06:58
 » Pinokio 06:58
 » Dexter 06:58
 » dugi 06:57
 » Micky 06:52
 » Dhoine 06:48
 » BONUS 06:46
 » Mateusz00 06:45
 » Majkel_J 06:38
 » bajbusek 06:36
 » DYD 06:31
 » Wyrzym 06:26
 » LooKAS 06:16
 » Wedelek 06:14
 » PeKa 06:14

 Dzisiaj przeczytano
 5846 postów,
 wczoraj 25138

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

Ludzie pomocy !!! Xp i chyba karta graficzna... , Ghost... 1/07/03 13:07
Nie tak dawno po wielu namowach przesiadlem sie z windy 98 na Xp. Wszystko bylo ok dopoki nie zachcialo mi sie pograc w jakas calkiem nowa gre...odpalam chodzi kilka lub kilkanascie sekund i zwis, tudziez wyjscie na pulpit lub restart. I ku mojej rozpaczy dzieje sie to we wszystkich nowszych grach. Juz nie wiem co robic, probowalem bardzo wielu rzeczy(rozne sterowniki, inne wersje direct x, odswiezanie, upgrade biosu, itp, itd) Moze ktos sie spotkal z takim problemem??? Aktualnie uzywam Xp det 44.03. Konfiguracja: athlon 1.33, leadtek winfast gf2 th 64 ddr, abit kt7a, 512 ram i chyba tyle. Please HELP!!!

  1. ustawienia biosu , blimek 1/07/03 13:08
    moze pamieci za szybko albo co zobacz

    ALT-TAB - serwis, komputery i inne bajery.
    Przyjdź, napisz, zadzwoń.

  2. raczej nie... , Ghost... 1/07/03 13:30
    w biosie juz tez probowalem, niestety nie to. moze jakies inne sugestie?

  3. no to może , BrUcE_609 1/07/03 13:53
    masz podkręcone coś?? tą grafę, albo proca?? Albo się wszystko przegrzewa bo zasilacz nie wyrabia ??

    pozdr.

    Jutro być troche lepszym niż dziś i
    dużo lepszym niż wczoraj...

  4. mialem podobnie , sofolok 1/07/03 17:31
    asus a7v133 winfast gf2 pro i xp 2600 i cholerstwo jakies kaprysne jest bo instalacja sterow to na wyczucie , komp sie nie wylaczal jak byly zle stery , gdy sie wylacza to znaczy ze mam wszystko ok ale pomoc nie moge he he powodzenia w walce z wiatrakami

    Pozdro.

    1. aaaaa , sofolok 1/07/03 17:32
      i proc najpier byl th 1400 a teraz xp+1700 bez podkrecen caly czas to samo

      Pozdro.

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL