Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » alien1 06:33
 » Kriomag 06:30
 » blimek 06:25
 » KHot 06:07
 » PaKu 06:06
 » Mateusz00 05:31
 » Mms 04:32
 » Kosiarz 04:20
 » Kalkin 03:34
 » Bartollo 02:43
 » Pawiano 02:36
 » kosa23 02:31
 » Wedelek 02:23

 Dzisiaj przeczytano
 5226 postów,
 wczoraj 22540

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

Problem z napędami DVD-Rom i CD-RW -- nie czytają płytek, ale tak dziwnie :P , Soulburner 1/06/05 14:55
Witam!

Posiadam napędy (oba LG):
DVD DRD8120B [slave]
CD-RW GCE-8526B [master]

Kilka dni temu próbowałem skopiować coś z 800MB płytki - system stwierdził, że nie może czytać z danego urządzenia. Myślałem, że po prostu żaden z moich napędów nie czyta osiemsetek... ale dziś się nieco zszokowałem - próbowałem zainstalować sterownik do zintegrowanej dźwiękówki po reinstalce systemu - wkładam płytkę od płyty głównej i... jeden z poniższych błędów:

Setup.exe nie jest prawidłową aplikacją Win32.
Setup.exe wykonał niedozwoloną operację.
Błąd I/O.
(komunikaty nie dosłowne, ale wiadomo o co chodzi).

Do tej pory podczas kopiowania w nagrywarce, dioda migała bardzo szybko. Przy kopiowaniu w dvd-rom dioda w napędzie swieciła się. Teraz przy próbie kopiowania dioda (nie ważne którym napędzie - oba reagują identycznie) miga "dziwnie" - ok. 2 razy na sekundę i chwilę potem wyskakuje komunikat o błędzie I/O:
http://img143.echo.cx/...3/8121/clipboard011cl.jpg

Próbowałem odłączyć kable IDE i podłączyć jeszcze raz - bez skutku. Coś padło?

Z góry dzięki za pomoc...

You must gather your party before
venturing forth.

  1. moze kontroler na ktorym napedy siedza odinstaluj , sakooL 1/06/05 14:59
    123

    1. niestety , Soulburner 1/06/05 15:05
      nic to nie dało :(

      You must gather your party before
      venturing forth.

  2. próbowałem już chyba wszystkiego , Soulburner 1/06/05 17:48
    odłączenie jednego napędu - padaka
    zmiana taśmy ATA na inną - padaka
    pomaga jedynie przestawienie napędów w tryb PIO, jednak to nie jest rozwiązanie (aż kursor myszy prawie się zatrzymuje przy kopiowaniu).
    Czy może to oznaczać, że zdechł drugi kontroler ATA?

    You must gather your party before
    venturing forth.

  3. Te bledy wyskakuja przy kazdej plytce? , sakooL 1/06/05 17:51
    I czy instalowales windowsa z cd?

    1. tak , Soulburner 1/06/05 18:02
      błędy wyskakują przy każdej płytce, windows'a instalowałem z CD (instalka zintegrowana z SP2). Wczoraj próbowałem zainstalować WinXP obok WinXP na innej partycji i instalator uruchomiony spod XP wykonywał niedozwolone operacje i dane w ogóle szły niemrawo. W końcu zaskoczyło i instalacja doszła do końca...

      You must gather your party before
      venturing forth.

    2. czy możliwe jest , Soulburner 1/06/05 18:05
      aby przyczyną był zasilacz? Niedawno wymieniłem R9000 na 9800PRO, często wentylator w PSU wchodzi na wysokie obroty podczas gry, więc jest nieźle obciążony... od zakupu R9800PRO nie korzystałem z napędów zbyt często, chociaż zdarzyło mi się zepsuć płytkę cdr...

      You must gather your party before
      venturing forth.

      1. zasilacz można sprawdzić , Master/Pentium 1/06/05 21:17
        spróbuj w biosie wyłączyć UDMA i zostawić zwykłe DMA. Może pomoże.

        Nie ma tego złego , co by się w gorsze
        obrócić nie mogło - jak nie wierzysz
        włącz komputer :-)

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL