Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » Kool@ 12:55
 » Wedelek 12:54
 » Remek 12:54
 » Maniak 12:53
 » fiskomp 12:52
 » DYD 12:51
 » krochmi 12:50
 » Artaa 12:50
 » Zbyl 12:50
 » sred 12:49
 » alien1 12:47
 » MARC 12:46
 » DeathClaw 12:45
 » Hitman 12:44
 » devshin 12:44
 » Conan Bar 12:43
 » Menah 12:43
 » palioza 12:43
 » okobar 12:41
 » Guli 12:41

 Dzisiaj przeczytano
 11842 postów,
 wczoraj 25241

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

problem z USB , Olo 1/01/07 16:51
Zakupilem do kompa (starego: TB1.2, Abit KT7E, WinXP) kontroler USB (na jakims chipie VIA). Po zainstalowaniu dziala on ale cokolwiek dziwnie. Podlaczam drukarke lub skaner i dostaje komunikat:

"jedno z urzadzen usb podlaczonych do komputera ma awarie ale system Windows nie moze go rozpoznac. Aby uzyskac rozwiazanie tego problemu kliknij ten komunikat."

ktory po chwili znika. Mimo tego urzadzenie dziala normalnie. Podlaczam maly hubik USB (z mozliwoscia podlaczenia zasilacza ale nie mam zasilacza wiec pracuje w trybie pasywnym) i windows wykrywa go normalnie. Hubik pracuje.

Podlaczam pendrive (nie wiem co to jest, dostalem jako gadzet) - diodka na pendrive zaczyna szybko migac i komp zawisa (mycha chodzi ale nic nie mozna zrobic). Jesli wyjme pendrive - odwisa. Jesli wlacze pendrive do zlacza USB1.0 na plycie glownej - dziala normalnie. Pendrive wyglada na sprawny bo dziala na 3 innych kompach bez problemu. Jedyny przypadek ktory udalo mi sie uzyskac (na innym kompie) typu "migajaca dioda i zamrozony komp" byl taki ze podlaczylem go do kontrolera USB2.0 poprzez przedluzacz 1.0

Ma ktos jakis pomysl ossochozi?

  1. VIA - qwiem ze kiedys czesc producentow informowala ze ich produkty moga nie dzialac , Yorg 1/01/07 17:04
    z kontrolerami na VIA

    GG: 1706185
    lub komórka :)

    1. zauwazylem jeszcze , Olo 1/01/07 20:00
      1. na plycie g. - nowa to ona nie jest - 1 kondzior wyglada na wybrzuszony
      2. napiecie +5V przy znacznym obciazeniu proca b. spada - nawet do 4.6 V. Ale komp pracuje stabilnie - siostra nie melduje nic a nic o zwiechach etc.

      Przy podlaczeniu pendrive do USB1.1 jest 4.9V a po podlaczeniu do USB2.0 4.8. Sam pendrive (na innym kompie, kontroler USB2.0 na karcie z chipsetem ALI) ciagnie 98mA

      1. ja bym wymienil kondziora , faf 1/01/07 20:20
        rozne cuda sie dzieja - wymienic i potem dalej badac

        1. wymienilem i nic , Olo 11/01/07 10:24
          po pierwsze kondzior byl, jak sie okazalo, w obwodzie 3.3V Zmiana ani nic nie polepszyla ani nie pogorszyla.

          Mimo uwaznego ogladania plyty glownej nic innego podejrzanego nie zauwazylem.

          zauwazylem ze na karcie kontrolera USB sa 2 puste miejsca na kondziory. Z ciekawosci wlutowalem wiec tamze 1000uF/6.3V ale tez nic sie nie zmienilo.

          Nie mam wiecej pomyslow, poza podmianka zasilacza ale nie mam skad wziasc drugiego.

          1. hmm , faf 11/01/07 13:28
            a stery do tego cuda na via ?
            dlubalem ostatnio jakiegos zloma z karta via - musialem sie nieco naszukac zeby znalesc odpowiedni driver

            sprawdz oznaczenia chipa na tym kotrolerze i guglaj

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL