Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » MacLeod 13:59
 » Nikita_Be 13:57
 » Remedy 13:57
 » Grocal 13:50
 » Fantomas 13:49
 » Bitboy_ 13:47
 » Kool@ 13:45
 » RBX 13:43
 » grzegorzm 13:42
 » ARTi 13:41
 » Dhoine 13:41
 » faf 13:39
 » malick 13:39
 » Master/Pe 13:38
 » jah 13:35
 » BONUS 13:34
 » metacom 13:32
 » Wedelek 13:30
 » wielo 13:30
 » PrzeM 13:28

 Dzisiaj przeczytano
 12028 postów,
 wczoraj 24186

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

Czyżby padniety dysk? , jaz 1/12/08 10:59
Posiadam notebooka acer i kilka dni temu coś się stało. Komputer muli tak bardzo że ładowanie systemu trwa kilka minut a o pracy można praktycznie zapomnieć. uruchomienie czegokolwiek powoduje 100% użycie procesora.
Uruchomiłem HD Tune i na zakładce benchmark zrobiłem test. Max transfer 1,0MB/s ; Min transfer 0,9MB/s - tu niema pomyłki. Czas dostępu 17,4ms, Burst Rate 1MB/s ; użycie CPU 95,1%.
Co myślicie ? padł dysk ?
Acer z Celeronem M 1,46GHz, 512 RAM, HDD 80GB ATA100 8MB Cache

  1. sprawdź tryb pracy dysku , shavell 1/12/08 13:26
    może przestawił się z dma na pio

    Doświadczenie przychodzi z wiekiem
    tylko czasami jest to wieko od trumny...

    1. Sprawdzałem jest ok. , jaz 1/12/08 15:44
      A nawet jakby sie przestawił z DMA na PIO to transfer byłby wiekszy niz 1MB/s.
      Zastanawia mnie czy taki objaw niemoze swiadczyc o uszkodzeniu kontrolera dysku.
      Sprawdzałem dysk kilkoma programami HD Tune, HDD inspektor i innymi i wszystkie zgodnie twierdzą ze dysk jest w dobrej kondycji. SMART nie zgłasza żadnych błędów. a zrobienie czegokolwiek lącznie z testami dysku trwa wieczność.
      Sprawdzałem równiez w trybie awaryjnym i objaw identyczny.
      System to XP Home

  2. Niekoniecznie , Skipper 1/12/08 13:29
    Miałem podobny problem na lapku, na którym zainstalowane było oprogramowanie drukarki HP. To przez to oprogramowanie tak zamulał mi komputer. Działało dobrze, aż pewnego dnia, nie wiem czemu, zaczęło zjadać 100% procesora i cały transfer dysku, a nic użytecznego nie robiło. Odinstalowałem i działa ok.

    Zobacz na liście używanych procesów, czy przypadkiem jakiś program nie pochłania Ci całości zasobów. Czasem się to zdarza, jak oprogramowanie ma powstać szybko, a nie być solidne.

    1. Sprawdzałem juz to , jaz 1/12/08 15:39
      jak się nic nie robi to użycie procesora jest 2-3% ale zrobienie czegokolwiek choćby najdrobniejszej rzeczy związanej z dostępem do dysku powoduje 100% zajętość procesora.

  3. sprawdz dysk , Piratez 1/12/08 15:46
    mhdd i bedziesz wszystko wiedzial

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL