Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » Shark20 19:22
 » jafar 19:21
 » myszon 19:21
 » Wedelek 19:21
 » RyVar72 19:20
 » ham_solo 19:20
 » [yureq] 19:18
 » bodeq 19:17
 » Grocal 19:17
 » Kalkin 19:15
 » elliot_pl 19:15
 » ArekWp 19:13
 » rainy 19:13
 » RaPToRR 19:13
 » MacLeod 19:12
 » Ziola 19:11
 » Glock19 19:11
 » Wedrowiec 19:10
 » esteban 19:09
 » KHot 19:09

 Dzisiaj przeczytano
 42554 postów,
 wczoraj 57313

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

Zewnetrzny dysk USB ,problemy z zasilaniem z USB , Seba000 1/12/08 18:20
Witam,
Zakupiłem sobie dysk USB 2,5 cala 250GB, wersja bez zasilacza zasilana z portu USB Fujitsu-Siemens (zasilacz można dokupić opcjonalnie)
Niestety na moim kompie stacjonarnym dysk nie jest rozpoznawany,przyczyna to za małe napięcia na porcie USB.
Na laptopie nie ma tego problemu.
Teraz pytanie co moge zrobić aby nie dokupywać dodatkowego zasilacza?
Widziałem kiedyś taki specjalny kabel USB który bierze zasilanie z dwóch portów i jest podłączany do dysku,czy takie rozwazanie bedzie dziłać z tym dyskiem?, jeśli wie gdzie to kupić to poprosze o linka.

Nokia 3110>3210>3310>8110
>6210>6310>6270>SE T610>5500sport
>n70>n73>e51>n79>SE Xperia ARC S>I 4S

  1. hmm , 123er 1/12/08 18:26
    u mnie dysk nie działał na portach w obudowie, natomiast działał na portach bezpośrednio na płycie, wtedy wystarczy przedłużka i problem z głowy. sprawdź u siebie.

    E7300@3,6GHz,ABIT AB9,OCZ
    2GB@900,seagate320GB+80GB,
    WD640GB,F3 1TB,MSI 9600GT,Audigy2ZS

    1. faktycznie , Seba000 1/12/08 20:18
      po podpieciu do portu USB na płycie działa.

      Nokia 3110>3210>3310>8110
      >6210>6310>6270>SE T610>5500sport
      >n70>n73>e51>n79>SE Xperia ARC S>I 4S

      1. nie wiem , 123er 1/12/08 22:52
        co jest przyczyną, może jakieś kiepskie zasilanie dane na te usb , albo może zbyt małe przekroje kabelków w obudowie , albo co?

        E7300@3,6GHz,ABIT AB9,OCZ
        2GB@900,seagate320GB+80GB,
        WD640GB,F3 1TB,MSI 9600GT,Audigy2ZS

        1. raczej to, że , Chrisu 2/12/08 10:52
          pewnie te kabelki przy obudowie to dziadostwo i za duże zakłócenia generują...

          /// GG# 1 110 10 10 11 100 10 \\\

  2. miałem podobny problem , gorii 1/12/08 18:42
    z ładowaniem BlackBerry. Zainstalowanie sterowników od telefonu zwiększyło moc na wyjściu USB kompa i zaczęło działać więc jest to możliwe całkowicie programowo.

    1. bez sterowników Windows daje 100mA na port , Master/Pentium 3/12/08 14:24
      nie pamiętam ile podczas samej detekcji.
      Linux o ile pamiętam daje cały czas 500mA na port.

      Nie ma tego złego , co by się w gorsze
      obrócić nie mogło - jak nie wierzysz
      włącz komputer :-)

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL