Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » dugi 19:34
 » wrrr 19:34
 » Mario2k 19:34
 » palko 19:33
 » mo2 19:33
 » bazylek 19:32
 » Chrisu 19:31
 » bajbusek 19:31
 » biEski 19:30
 » buddookan 19:30
 » krismel 19:30
 » DAWIDUS 19:27
 » RoBakk 19:27
 » Bitboy_ 19:26
 » esteban 19:26
 » sew123 19:26
 » rurecznik 19:26
 » Doczu 19:26
 » voyteck 19:25
 » Hitman 19:24

 Dzisiaj przeczytano
 17699 postów,
 wczoraj 51959

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

Czym porządnie wyczyścić rejestr? , Padawan 1/03/09 17:44
Od ponad tygodnia mam z kompem różne cyrki: raz na kilkadziesiąt prób uda się go uruchomić tak, że działa bez zwiechy dłużej niż 5 minut. Przeważnie w ogóle nie wysyła sygnału do monitora, ciemny ekran, nie startuje bios, a jeśli wystartuje, to wiesza się po kilku chwilach. Jeśli dojdzie do windy - to tam pada kilkanaście sekund później. Jeśli jakimś cudem uda się go uruchomić i się rozkręci, to już działa - jak teraz. Raz na kilkadziesiąt podejść. Ale i tak działa niemiłosiernie wolno, dysk coś tam wciąż przeżuwa, chociaż włączona jest tylko opera. Jak go już teraz włączyłem, to pewnie będę przy nim siedział do jutra (jeśli zaraz się znowu nie zlisi).

Dlaczego myślę, że to wina rejestru? Otóż nie pomogła dwukrotna reinstalacja windy. Wiem, że może to być też wina zasilacza (Feel), albo jakiegoś urządzenia podłączonego do płyty. ALE: 1. Co ma zasilacz do zwalniania całego systemu. 2. Windows, pomimo reinstalki, wita mnie oknem: Edycja rejestru została wyłączona przez administratora sieci. (wtf?) 3. Wczoraj się terrorysta ujawnił z oknem, w którym było napisane, jaką stronę mam odwiedzić, żeby sobie poradzić z rejestrem, niestety nie pamiętam adresu. 4. Czyściłem rejestr przy użyciu RegCleaner, i rzeczywiście coś tam znalazł i pomogło na krótką metę, dysk przestał przeżuwać. Ale głównego gówna nie ruszył i z powrotem jest jak było.

Na mój prosty chłopski rozum, potrzebne jest coś, co rozwali ten szit z jakiegoś wcześniejszego poziomu, niż winda. Nie wiem co to może być, dlatego potrzebuję pomocy kogoś, kto w przeciwieństwie do mnie nie jest komputerowym leszczem :-).

Help, czuję, że jeszcze krótko jestem z Wami ;-(...

  1. może , Rafael_3D 1/03/09 17:51
    Wise Registry Cleaner ?
    Co prawda z poziomu windy i darmowy, ale spróbować warto.

  2. to może być dużo innych przyczyn ale NIGDY rejestr. , ReMoS 1/03/09 17:51
    Nie bardzo rozumiem, czy rozumiesz o czym napisałeś.
    Primo skoro jest problem z odpaleniem wogóle kompa to ma sie to ni jak do jakiegokolwiek systemu operacyjnego (nawet takiego, który "rejestru" nie używa)
    Secundo, skoro reinstalacja była i to dwukrotna i tam masz czysty rejestr to tym bardziej nie mam pojęcia co tam mógłbyś jeszcze wyczyścić.

    Ba pytacz co ma zasilacz, a ma i to bardzo wiele, niestabilne napięcią powodują niestabilna pracę podzespołów od płyty głównej zaczynając, poprzez całą resztę włącznie z HDD.

    Może zacznij od wyciągnięcia wszsytkich elementów i przeczyszczenie ich z kurzu etc. po czym ponownie podłączyć upewniając się, że wszystkie wtyczki nie mają luzów, przy hdd zamień wiązkę kabli dodatkowo.

    Nie ufaj każdemu, kto zawsze mówi
    uwierz mi.

    1. dokładnie , Nikita_Bennet 1/03/09 17:55
      a jak to nie pomoże to sprawdz z innym hdd a później zasilaczem.

      gg#:1277053

    2. Dobrze powiedziałeś :) , Padawan 1/03/09 18:08
      Nie rozumiem, o czym napisałem, to prawda, bo jestem leszczykiem :)...

      Stawiasz na zasilacz? Coś tam już czyściłem wewnątrz, przestawiałem ramy, bawiłem się kablami od hd...

      Ale co z tym rejestrem? Właśnie pojawił mi się ten komunikat, o którym mówiłem. O, proszę, zrzut ekranu: http://img26.imageshack.us/img26/1426/regrenew.jpg

      1. haha , ViS 1/03/09 18:11
        o ja :)))

        I will not buy this record - it is
        scratched.

        1. Co to ma być?! , Padawan 1/03/09 18:13
          Jakie "haha"?! :)

          1. uhu , Martens 1/03/09 18:14
            wpisz w Start-Uruchom services.msc , następnie wyłącz usługę Posłaniec

            1. też, , ViS 1/03/09 19:09
              + wszystkie możliwe skany anty-ad i anty-wirus :)

              I will not buy this record - it is
              scratched.

      2. kawal miesiaca :) , ptoki 1/03/09 22:35
        Nie martw sie, czlowiek codziennie sie uczy a i tak gupi umiera :)

      3. fail , kubazzz 1/03/09 23:48
        not epic, but still

        G955F

      4. Kurna , Padawan 1/03/09 23:51
        Wy się tak śmiejecie z tego okienka? No nie wiem no! :-)

      5. .:. , Shneider 2/03/09 00:07
        masz neostrade? :D lub zew. ip.

        LOL.

        .:: Live at Trance Energy ::.
        .: http://uav.pys.pl/portfolio :.
        .: http://360.pys.pl/chelm :.

        1. Netię , Padawan 2/03/09 00:10
          więc chyba mam zewnętrzne ip. Ale Ty też się zbijasz i ja nie wiem o co chodziiii!... Ludzie, przestancież się wreszcie ze mnie brechtać, bo tego nie zniese!

          1. .:. , Shneider 2/03/09 00:23
            jestes otwarty na swiat.

            cala masa botow wysyla na poslanca tego typu bzdury aby ludzie wchodzili na te strony inastalowali trojany itp gowna.

            to tak jak bys mial otwarte drzwi do domu. podaj ip to zobacze co masz na dysku :)

            .:: Live at Trance Energy ::.
            .: http://uav.pys.pl/portfolio :.
            .: http://360.pys.pl/chelm :.

            1. No dobra , Padawan 2/03/09 00:25
              ale jak się zamknąć na ten świat? :)

              1. .:. , Shneider 2/03/09 00:33
                conajmniej firewall, sprawdzic co on dopuszcza i zostawic tylko to co Ci jest potrzebne.

                .:: Live at Trance Energy ::.
                .: http://uav.pys.pl/portfolio :.
                .: http://360.pys.pl/chelm :.

              2. Ja uzywam kerio+mózgownica , ptoki 2/03/09 11:45
                Antyvira uzywam epizodycznie i niczego nie zlapalem. No, mialem wirusa 3 razy w 15 lat.


                Kerio jest o tyle dobry ze latwo sie konfiguruje (trzeba sie znac z grubsza na sieci, ale tylko z grubsza i na tym co ma byc widoczne skąd) i dziala stabilnie (juz mam chyba 4 konfiguracje i kerio nie robi problemow).

                A mozgownica jest potrzebna zeby nie uruchamiac softu z miejsc podejzanych. Czyli np. seriale ze stronek warezowych maja byc w txt a nie exe :)

              3. nie potrzebujesz... , ReMoS 2/03/09 17:40
                wymyślnych firewalli, ten w windows wystarczy, wyłącz tak jak ktoś podał wyżej "usługe posłaniec".
                Oraz ustaw sobie w opcjach karty sieciowej "Udostępnianie...." tzn. odhacz to.

                Nie ufaj każdemu, kto zawsze mówi
                uwierz mi.

  3. wróć i przeczytaj, co napisałeś , Grocal 1/03/09 18:00
    "Przeważnie w ogóle nie wysyła sygnału do monitora, ciemny ekran, nie startuje bios (...)"

    Co ma rejestr Windowsa do BIOSu? Rozumiem, ze jak jakims cudem uda Ci sie zainstalowac Linuksa, to wszystko wroci do normy?! :) :) :)

    Koledzy wyzzej juz napisali, co moze byc przyczyna. Na 100% hardware.

    Na pewno, na razie, w ogóle...
    Naprawdę, naprzeciwko, stąd...
    Ortografia nie gryzie!

  4. uhm , Martens 1/03/09 18:05
    "Dlaczego myślę, że to wina rejestru? Otóż nie pomogła dwukrotna reinstalacja windy" Antyteza ;) Skoro postawiłeś dwukrotnie czysty system z jak najbardziej świeżym i niezapaskudzonym rejestrem to jedno drugie musi wykluczyć. Na 95% procent masz jakis problem w środku budy.

  5. Okej , Padawan 1/03/09 18:09
    naprostowaliście mnie :). Hardware. Tylko co według Was najpewniej padło? Zasilacz?

    1. a jakie bebechy , Nikita_Bennet 1/03/09 18:17
      masz w niedzielny wieczór żeby sprawdzić co padło?
      ja miałem ostatnio kompa który strasznie wolno chodzil, problemy z załadowaniem windy i takie tam. padnięty hdd a i po dłuższej zabawie poleciłem właścicielowi zbierać kasę na PSU.

      Poza tym napisz nam co to za bebechy i czy są podkręcone.

      gg#:1277053

      1. Sprawdziłbym już wcześniej , Padawan 1/03/09 18:25
        co padło, ale obecnie mam do dyspozycji tylko ten sprzęt, o którym tu piszę, niestety :-/.
        Bebechy: A64 3000+, mobo msi k9 neo-f, 2x512 patriot, hd barracuda 160 Gb, 7600 GT... To chyba tyle. Nie podkręcone. I to jechało na tym Feelu 350W bez problemu przez 2,5 roku.

  6. No przecież trojana masz , Seadog 1/03/09 19:20
    a konkretnie "ransomware" - poszukaj sobie tego regrenew w góglu. I system wyczyść, ale tak, jak przedpiścy pisali - hijackthis, adaware, combofix... A potem, jak już będzie czysty, zobacz, czy dalej sa problemy z odpaleniem etc.

    http://nadobranoc.weebly.com/

    http://ciii.blogspot.com/

  7. karta graficzna , malyy 1/03/09 21:34
    dociśnięta ?

    Pozdrawiam Andrzej

    1. Hmm , Padawan 1/03/09 21:39
      raczej tak, chyba, że sama wylazła... Sprawdzę.

  8. HELL YEAH! MISSION SUCCESSFUL! , Padawan 1/03/09 22:08
    Seadog, normalnie wiszę Ci zgrzewkę!

    Jezu jak cicho, jak przyjemnie. Nic nie brzęczy, nic nie rzęzi. Jeszcze nie wiem, czy nie będzie znów problemów z uruchamianiem, ale na razie jest wszystko spoko - na próbę restartowałem go dwa razy. Więc może to, mości panowie, wcale nie był hardłer... I menedżer zadań działa... Widać kompjuter nie chciał się w ogóle brać do roboty, kiedy widział przed sobą taki zawalony system.

    Jak się tej mendzie ComboFix dobrał do dupy, to tylko się pióra sypały. Co za świetny program. Pyta tylko gdzie ma łomot spuścić, pięć minut i po sprawie.

    Seadog... Zdecydowanie: http://images.icanhascheezburger.com/...106395.jpg

    Chłopaki... nie oszukujmy się: http://img.slate.com/...01304/081014_GW_failEX.jpg :-P ;-)

    1. Hmm , Padawan 1/03/09 22:32
      ja nie mam pojęcia, gdzie siedzi rejestr, ale może problem był w tym, że mam trzy partycje, a przy reinstalacji formatuję zawsze tylko C. Szit siedział na jednej z dwóch pozostałych i było mu dobrze - do czasu... Możliwe? Tak czy inaczej, dziwna sprawa.

    2. Duh , Padawan 1/03/09 23:21
      OK, nie bijcie, to jednak jest hardware TAKŻE. Właśnie się zawiesił, uruchamiałem go jakieś dwadzieścia razy, a więc wszystko po staremu. Szczęściem jak się rozkręci to jest ok i mam parę minut na napisanie posta z zadośćuczynieniem. Wielki Post więc trzeba. Zadośćuczynienie jest czynnością, która ma doprowadzić do naprawienia zła, które się wyrządziło. Z jednej strony ma ono wymiar naprawczy, z drugiej pokutny i edukacyjno-wychowawczy. Si.

      A zatem sorry sorry chłopaki, to jednak ja jestem epic fail: http://www.yellow-llama.com/...t/uploads/fail2.jpg

      A może flash biosu coś by mógł zmienić w tej sprawie?...

      1. Ale winda , Padawan 1/03/09 23:22
        działa ok, więc Seadog nadal epic win :-).

      2. Sprawdz sobie kondensatory na plycie, , ptoki 2/03/09 11:49
        poziom kurzu na tejze oraz to czy procek dobrze jest zamontowany.

        To najczestsze przyczyny takich objawow.
        Zorganizuj sobie inny zasilacz i przetestuj jak dziala.

        Kondensatory powinny miec te gorne aluminiowe blaszki zupelnie plaskie. Jesli sa nawet lekko wybrzuszone to moga sprawiac problemy.

        Jesli dalej nic nie wyjdzie to uruchom podstawowa konfiguracje bez wlozonych kart i powypinaj wszystko z USB czy FW co sie da (no mysze i klawe se zostaw).

  9. 666 , Martens 2/03/09 16:15
    http://blog.pharmalive.com/...ds/2008/06/o_rly.jpg

  10. Przede wszystkim , Bergerac 3/03/09 23:37
    wyłącz tego cholernego posłańca (a i pewnie nieco innych usług). Poza tym przejedź kompa HijackThis i wklej wynik na stronie http://www.hijackthis.de/en
    Kompa zabezpiecz firewallem, antywirem itp. Ale oprócz tego najfajniej byłoby mieć router, bo taki router z reguły posiada sprzętowy firewall.
    A tak poza tym, to przykro mi stwierdzić, ale... http://www.movie-moron.com/...wars/SW-You-Fail.jpg

    Barbossa: You're supposed to be dead!
    Jack Sparrow: Am I not?

    1. No dobra , Bergerac 3/03/09 23:40
      Nie doczytałem tam wyżej, że już po ptokach. Czyli że ja też... http://unrepentantgeek.mee.nu/images/fail2.jpg

      Barbossa: You're supposed to be dead!
      Jack Sparrow: Am I not?

    2. Heheheeheheheehehehe , Padawan 4/03/09 00:52
      Hihihihi ;-D...
      Kurna, system nadal jest zaśmiecony. Ten szit jest jakiś odnawialny, znowu menedżer zadań nie chce się włączyć. Problem chyba też w tym, że przy reinstalce windy sformatowałem tylko c, a dwie pozostałe partycje nie były ruszane... No nie wiem, mówię przeca, że komputer to dla mnie taka czarna skrzynka. "What's in the box?" "PAIN."

      Ta, już po ptokach, bo ptoki był wyżej :-P.

      1. What's in the box? , Bergerac 4/03/09 01:32
        Nothing! Nothing in the box! Stupiiiiid!
        [Kuni - Weird Al's ''UHF'']

        Barbossa: You're supposed to be dead!
        Jack Sparrow: Am I not?

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL