Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » resmedia 23:27
 » power 23:27
 » Fl@sh 23:27
 » Muchomor 23:26
 » buddookan 23:25
 » Chrisu 23:25
 » john565 23:21
 » abes99 23:18
 » phoniex 23:17
 » Remek 23:17
 » endern 23:14
 » rzymo 23:13
 » Mms 23:13
 » Grocal 23:13
 » Kenny 23:10
 » Fantomas 23:09
 » voyteck 23:09
 » djs 23:08
 » Menah 23:07
 » Miron 23:05

 Dzisiaj przeczytano
 21727 postów,
 wczoraj 22965

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

Wariuje mi mój routerek Linksys - macie jakieś pomysły? , ViS 2/05/09 10:25
Sieć wygląda tak: Aster -> router Linksys wrt54gc v2.0, z niego po kabelku stacjonarka, po wifi jeden, czasem dwa laptopy.
Sieć wifi wpa2 personal, AES, SSID schowane. Ale nie o wifi tu chodzi.

Od paru dni oba komputery (i po kablu i po wifi) tracą połączenie z internetem (nie z routerem, można go pingować, ale nie pinguje już nic dalej (dnsy, bramki aster, nic).
Jeśli router działa, działa dobrze (jest pełna prędkość łącza i nie zrywa). Jednak coraz częściej zaczął lagować, mieć przerwy w przesyle - np. ogromne lagi w quakelive - ping 20, a za chwilę 999.
Rozłącza się gadugadu, ściąganie plików, strone czasem trzeba kilkanaście razy odświeżyć żeby wejść. Myślałem że to aster daje ciała, więc się nie przejmowałem szczególnie że długi weekend i więcej na spacerku niż przed kompem. Dziś już miarka mu się przebrała - włączam kompa - w viscie migają komputerki ale nie ma "globusa" przy połączeniu - czyli jest local ale nie ma wyjścia dalej. I już kompletnie świruje - kilka razy na minutę traci połączenie z netem, łączy się - mimo że na router cały czas można się zalogować.
Oczywiście zresetowałem, ustawiłem ponownie, wyłączałem, włączałem, naprawiałem połączenie, jeszcze raz wgrałem firmware (nowszego niestety nie ma). Dupa zbita. Po podłączeniu do motoroli astera z pominięciem routera - wszystko działa jak należy.
Czy to roczny linksysek zdycha, czy są jakieś dziwne sztuczki kruczki o których mi nie wiadomo a mogą pomóc?
Teraz aktualnie po serii resetów mu się chce działać, mam nadzieję że się wyśle ;)
Pozdrawiam w "piękny" weekend :)

I will not buy this record - it is
scratched.

  1. podłączę się , gorii 2/05/09 11:42
    z rozczarowaniem do linksysa, otóż mój stary komp obecnie stoi w szafie pełniąc rolę "ssaka"; odpalenie na nim torrenta powoduje że po pewnym czasie net zanika na innych kompach, nie można się podłączyć do wifi ale na "ssaku" wciąż wszystko śmiga i ciągnie... zabawne ale np. z emulem nie ma problemów

  2. Moze to jednak Aster? , majlosh 2/05/09 11:43
    Moze masz pecha i kiedy podlaczasz siec bezposrednio to akurat Aster dziala? Sam dwa tygodnie przezywalem to samo przy Linksysie i UPC. Myslalem, ze router pada, szczegolnie ze przy resecie routera pojawil mi sie net. Ostatecznie przy dluzszej zabawie bezposrednio po kablu okazalo sie, ze to jednak UPC nie wyrabia, a za drugim telefonem do nich okazalo sie, ze jest "duzy spadek parametrow" ;) Tak wiec potestuj polaczenie bezposrednie przez dluzszy czas.

    They dont know that we know they know we know

    1. hmm pocieszające to, , ViS 2/05/09 12:46
      a odkąd napisałem wszystko działa (odpukać!), tip top.
      Może trzeba było się poskarżyć...? :)

      I will not buy this record - it is
      scratched.

  3. Przetestuj gdzie indziej , Skipper 2/05/09 14:30
    Pożycz router koledze. Jak gdzie indziej też będą z nim problemy, to wyrzuć. Chociaż osobiście stawiam na dostawcę.

  4. Skoro , Bergerac 3/05/09 10:11
    z pominięciem routera wszystko jest OK i nie pomaga zmiana firmware... Po mojemu są dwie możliwości:
    1) Zmień firmware na starsze (o ile się da), a jeżeli tu też dupa, to...
    2) ...router chyba pada. Wymień tego GC na GL, G2 lub 160N.

    Barbossa: You're supposed to be dead!
    Jack Sparrow: Am I not?

    1. od wczoraj , ViS 3/05/09 10:20
      odpukać - działa po lan. Problemy ma chyba tylko teraz przy wyłączeniu ssid - dwa laptopy nie mogą się połączyć. Ale jeszcze myślę ;)

      Czy g2 to ten nowy linksys bez anteny? Szczerze, kupa jakich mało i przestrzegam przed nim. Zasięg marny, soft ten sam.

      I will not buy this record - it is
      scratched.

      1. po wył SSID , Artaa 3/05/09 13:10
        wiele ma problemy i routerów i klientów, przestałem używac tej opcji i nie mam problemów

        1. no...tylko rok działało :) , ViS 3/05/09 13:56
          i nagle świruje... może się zaczął przegrzewać, kij go wie ;/

          I will not buy this record - it is
          scratched.

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL