Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » charczenk 19:29
 » sebble 19:28
 » DYD 19:28
 » Wedelek 19:26
 » Artaa 19:26
 » Ramen 19:24
 » acd 19:24
 » wielo 19:24
 » stefan_nu 19:23
 » Kenny 19:22
 » XTC 19:17
 » Promilus 19:17
 » rooter666 19:16
 » piwo1 19:16
 » podpora d 19:15
 » Wolf 19:15
 » MARtiuS 19:14
 » kemilk 19:12
 » pebal 19:11
 » J@rek 19:09

 Dzisiaj przeczytano
 17626 postów,
 wczoraj 23820

 Szybkie ładowanie
 jest:
włączone.

 
TwojePC.pl © 2001 - 2020
A R C H I W A L N A   W I A D O M O Ś Ć
    

Czy jakość łącza ADSL może być zależna od routera? , dawidy 4/05/10 19:41
Sprawa wygląda tak, że mam u rodziców router (Pentagram Cerberus), który jest wpięty do linii tp i działa na nim internet z Netii. Przez dwa lata działał bez zarzutów. Od 1 maja przeszedłem na wyższą opcję (z 0.5Mbit/s na 1Mbit/s) i zaczęły się klocki. Internet niby działa, ale sesje trwają max około 1 minuty i router rozłącza się (lampka ADSL zaczyna wtedy migać). Pomyślałem, że pewnie za daleko od centrali (3.7km) i taka prędkość nie da rady. Zgłosiłem awarię, przyjechał Pan, który to stwierdził, że router jest "za słaby" i nie pociągnie 1Mbit/s. Należy wg tego Pana kupić lepszy router. Natomiast nie określił już co znaczy "lepszy". Może tak być?
Ten sam Pan podłączył swój jakiś stary modem z tepsy i internet na nim działał prawidłowo (przynajmniej przez te 7minut..).
Czy można coś zmienić w ustawieniach routera, żeby lepiej sobie radził ze słabszym sygnałem? Jeśli nie, to jaki router kupić? Z internetu korzysta 1 lapek, sporadycznie 2.

102594

  1. może , Artaa 4/05/10 19:45
    z tym, że 1Mb to i tak koszmarnie mała prędkość. Szybkie łącza Neostrady to 10 i 10Mb ;-)

    Podaj parametry łącza to może Bergerac ci powie co i jak.

    1. informacje o linii: , dawidy 4/05/10 19:52
      Miejscowość: JABŁONNA DRUGA
      Obiekt [M.1400]: RDLU JABŁONNA [JABLONNALUB/001]
      Usługa: Głosowa
      Długość łącza [km]: 3.771
      Zainstalowane karty: ADSL2+ Dostępność portów: NIE Rodzaj DSLAM: ATM

      Wynik prekwalifikacji dla usług o stałej przepływności wygenerowany 04-05-2010, 19:31
      Usługa (Przepływność) [kb/s] ADSL Tłumienność rzeczywista/graniczna [dB] ADSL_2+ Tłumienność rzeczywista/graniczna [dB]
      (128 / 64) ( + ) 45.9894 / 60.4 ( + ) 45.9894 / 79.8
      (256 / 128) ( + ) 45.9894 / 59.3 ( + ) 45.9894 / 74.1
      (512 / 128) ( + ) 45.9894 / 55.9 ( + ) 45.9894 / 68.4
      (1024 / 256) ( + ) 45.9894 / 51.3 ( + ) 45.9894 / 60.4

      102594

      1. Powiedz temu panu, który przyjechał , Bergerac 4/05/10 20:45
        żeby zmienił zawód. Parametry, które podałeś, pokazują jedynie tłumienność linii wynikającą z jej długości oraz jakości kabli I i II klasy. Wg tego, co podajesz, nie powinno chodzić więcej niż 1Mbit/s, choćbyś miał klingoński modem z monogramem kapitana Klossa. Po prostu jest za daleko dla wyższych opcji, a i jednomegówka czasem może zrywać.
        Ten magik, który u Ciebie był, nie podłączył modemu i nie podał SNR czyli stosunku sygnału do szumu dla tych wszystkich opcji. Myślę, że 1Mbit/s to max i to na słowo honoru.

        Barbossa: You're supposed to be dead!
        Jack Sparrow: Am I not?

        1. to co w takiej sytuacji robić? , dawidy 4/05/10 20:52
          Tak też mi się tak wydawało, że za daleko od centrali i jest problem z tym 1Mbitem. No ale jak ja mam teraz Netii udowodnić, że to problem po stronie linii a nie modemu/routera?

          Te dane, które wyżej zamieściłem, to akurat sam zdobyłem, bo mam w pracy dostęp do takich baz tepsy.
          Pan po prostu pokazał, że na innym działa (około 7 minut), więc stwierdził, że to wina routera..

          102594

          1. Wezwać pana jeszcze raz , Agnes 4/05/10 21:09
            i kupić od niego ten modem, który działa :D

            ;)

            Metafizyka: - Poznaj, proszę, to jest
            Fizyk, a to jego Meta...

          2. Założę się , Bergerac 5/05/10 00:25
            że pokazał na swoim służbowym, zapewne jakimś sagemie. Te sagemy łapią synchronizację nawet gdy teoretycznie nic nie powinno działać, ale ile przy tym leci błędów CRC, to już temat na poemat.

            Poproś Netię o dokładne pomiary i o przedstawienie Ci wyników na piśmie. Zażycz sobie SNR i tłumienie. A teraz uważaj: ma to być zarówno dla uploadu jak i dla downloadu. Poza tym niech to pomierzą dla różnych opcji: 256, 512, 1M i 2M.
            Czaisz? Dla każdej opcji ma być SNR i tłumienie zarówno up jak i down.
            Fajnie by było, gdyby oficjalnie też napisali jaka jest odległość z centrali (przełączalni) do Twojej chaty.
            A teraz drugi etap zakładania pułapki. Gdy będziesz już miał te wyniki na papierze, poproś żeby ci dali na piśmie tabelę z dopuszczalnymi parametrami (SNR i tłum.) dla poszczególnych opcji (szybkości).
            Resztę wiesz :)

            Barbossa: You're supposed to be dead!
            Jack Sparrow: Am I not?

            1. A jeżeli spytają , Bergerac 5/05/10 00:27
              o powód pomiarów, to powiedz że prosisz o wywiad techniczny :]

              Barbossa: You're supposed to be dead!
              Jack Sparrow: Am I not?

  2. hmm , Kriomag 4/05/10 20:58
    ja działałem na modemie sagem z dialogu wpietym do wan w routerze, bo jak wpinalem bezposrednio do routera adsl to on nie dawal sobie rady, ten sagem bez problemu (2Mbit) :/
    teraz zmienilismy na vectre i 64Mbit leci bez zajakniecia (no ale modem musi byc odpowiedni, cisco epc3010 ofc na kablu dobrym, a nie na takim nieizolowanym telefonicznym) ;)

    http://www.youtube.com/watch?v=9_qsKcINavY

  3. widze podobny objaw do mojego , rad 4/05/10 21:32
    Netia na liniach tepsy. do tej pory mialem 1Mb, z miesiac temu zadzwonilem do Netii z pytaniem czy da rade u mnie 2Mb. Do tej pory nie dostalem odpowiedzi, ale od paru dni mam takie same objawy: net dziala kilka minut od uruchomienia systemu a potem pad. Po restarcie kompa znowu jest dobrze kilka minut. To na Viscie, jak odpalilem XP bylo troche lepiej. Dzis na przyklad jest wszystko OK. Zbieram sie zeby do nich zadzwonic jakie w koncu łącze mam teraz. Router pokazuje mi takie parametry:
    Attainable rate (Kbps): down: 18720, up: 388
    Rate (Kbps): down: 2492, up: 317
    tylko jak sie ma to do rzeczywistości to nie mam pojecia.

    mam swoje zdanie, ale się z nim nie zgadzam

    1. a daleko od centrali jesteś? , dawidy 4/05/10 21:40
      Mogę Ci to sprawdzić, jak mi podasz nr stacjonarny (np. na gg: 102594)

      102594

      1. a diabli wiedza , rad 4/05/10 22:29
        wg mapy ok. 1,1 km
        niestety g-g nie uzywam, jezeli mozesz cos ciekawego o mojej linii powiedziec moge podeslac nr na priv.
        z ciekawosci poczytalem troche o tych parametrach i ciekawa stronke znalazlem: http://www.dslzoneuk.net/maxspeed.php wg niej na mojej lini powinno chodzic nawet 6Mb. ciekawe jak sie ma to do rzeczywistosci

        mam swoje zdanie, ale się z nim nie zgadzam

        1. podaj mi numer na mejla to ci podam parametry , dawidy 4/05/10 23:44

          102594

  4. dziwna sprawa.. , dawidy 4/05/10 23:45
    Podłączyłem inny router (też pentagram, ale bez wifi) i póki co działa..

    102594

  5. Problem rozwiązany , dawidy 5/05/10 21:45
    Ustawiłem G.DMT w ustawieniach ADSL router i od tego momentu router działa poprawnie już pół dnia.

    102594

    
All rights reserved ® Copyright and Design 2001-2020, TwojePC.PL