Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » cVas 02:22
 » kosty 02:17
 » elliot_pl 02:04
 » Bonifacyz 00:43
 » PCCPU 00:40
 » prtc 00:20
 » bmiluch 00:13
 » NWN 23:53
 » doxent 23:43
 » emigrus 23:34
 » rainy 23:30
 » yourerck 23:26
 » Tomasz 23:21
 » JE Jacaw 22:57
 » Marek1981 22:54
 » Kenny 22:50
 » Logan 22:43
 » ekspert_I 22:25

 Dzisiaj przeczytano
 2322 postów,
 wczoraj 21327

 Szybkie ładowanie
 jest:
włączone.

 
ccc
TwojePC.pl © 2001 - 2026
A R C H I W A L N A   W I A D O M O Ś Ć
    

CentOS 5.5 jak uruchomic startx dla usera , AwerS 24/06/10 12:34
Witam

Problem: user chce wykonac polecenie startx dostaje komunikat o bledzie

[tester@asparanoix64 ~]$ startx
xauth: creating new authority file /home/tester/.serverauth.17457


Fatal server error:
PAM authentication failed, cannot start X server.
Perhaps you do not have console ownership?

Pytanie:
Jak mozna dodac usera aby mogl odpalac X server?
Dla debiana/ubuntu deklaruje sie to w pliku /etc/X11/Xwrapper.config po przez przypisanie opcji: allowed_users=...

AwerS

        
    All rights reserved ® Copyright and Design 2001-2026, TwojePC.PL