Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » cVas 00:03
 » piszczyk 00:00
 » mirek190 23:56
 » fiskomp 23:56
 » Druzil 23:52
 » Sebek 23:45
 » DJopek 23:31
 » rooter666 23:27
 » pawcio 23:27
 » yourerck 23:26
 » Seba 22:52
 » slanter 22:50
 » metacom 22:49
 » esteban 22:40
 » ziemoone 22:31
 » Flo 22:09
 » rainy 22:08
 » ManiusNG 22:04
 » Promilus 22:04
 » Nepomucen 22:04

 Dzisiaj przeczytano
 160 postów,
 wczoraj 34241

 Szybkie ładowanie
 jest:
włączone.

 
ccc
TwojePC.pl © 2001 - 2026
A R C H I W A L N A   W I A D O M O Ś Ć
    

CentOS 5.5 jak uruchomic startx dla usera , AwerS 24/06/10 12:34
Witam

Problem: user chce wykonac polecenie startx dostaje komunikat o bledzie

[tester@asparanoix64 ~]$ startx
xauth: creating new authority file /home/tester/.serverauth.17457


Fatal server error:
PAM authentication failed, cannot start X server.
Perhaps you do not have console ownership?

Pytanie:
Jak mozna dodac usera aby mogl odpalac X server?
Dla debiana/ubuntu deklaruje sie to w pliku /etc/X11/Xwrapper.config po przez przypisanie opcji: allowed_users=...

AwerS

        
    All rights reserved ® Copyright and Design 2001-2026, TwojePC.PL