Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » NimnuL 17:20
 » hokr 17:20
 » Seba 17:20
 » Grocal 17:20
 » Chrisu 17:20
 » Dhoine 17:19
 » endern 17:19
 » PrzeM 17:18
 » sew123 17:18
 » Wedelek 17:18
 » krwiak 17:18
 » kemilk 17:17
 » Robak 17:17
 » Muchomor 17:16
 » soyo 17:15
 » dugi 17:15
 » DrLamok 17:13
 » rurecznik 17:10
 » bajbusek 17:09
 » XTC 17:09

 Dzisiaj przeczytano
 13600 postów,
 wczoraj 14878

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

[cisco] Problem z puszczeniem trunka przez QinQ , Birdman 2/10/12 15:51
Mam taki problem i jakoś nie potrafię znaleźć rozwiązania:
Są sobie dwa budynki, między nimi jest postawiony link od providera. W budynkach są sobie switche ze skonfigurowanym QinQ na kilku portach. W głównym budynku z dosyć rozbudowana architektura LAN (kilkanaście wydzielonych vlanami sieci, kilkadziesiąt urządzeń, setki komputerów) wpinam w jeden port trunka (są na nim dozwolone wszystkie vlany, czyli około 30 różnych) i w drugim budynku w odpowiadający drugiemu końcowi QinQ switch ze skonfigurowanym tak samo portem (trunk, dot1q) to po około minucie wszystko pada. Nie tylko połączenie QinQ ale również cała infrastruktura podpięta do QinQ. Efekt jest taki że zaden z komputerów nie ma dostępu do sieci - tak jakby głupiały tablice mac. Nie da się nic spingowac ani do niczego podłączyć. Restart switchy od QinQ rozwiązuje problem. Na switchach QinQ mtu ustawione jest na 1504, na switchach firmowych 1500. Vlan natywny jest tagowany. Vlan natywny QinQ jest inny niż używane vlany w firmie.
Jedynie rozwiązanie jakie znalazłem to puszczać jednym kanałem QinQ tylko jeden vlan (trunk z allowed vlan). Niestety takie rozwiązanie nie jest dla mnie do zaakceptowania na dłuższą metę.
Będę wdzięczny za pomoc...
W logach nie znalazłem nic co pomogło by mi rozwiązać problem.
Czy ktoś może mi podpowiedzieć

Potrzebujesz hostingu?
http://www.swhosting.pl

  1. Trunki mają to do siebie , Bergerac 3/10/12 18:08
    że chętnie je piję. Im mocniejsze tym lepiej :]

    Barbossa: You're supposed to be dead!
    Jack Sparrow: Am I not?

  2. najprawdopodobniej poprzez nowe połączenie masz pętle , lothar222 3/10/12 22:02
    sprawdź czy masz włączone stp.

    1. Stp mam , Birdman 3/10/12 22:36
      i ma się dobrze. Problemem okazała się błędna konfiguracja po stronie ISP.

      Potrzebujesz hostingu?
      http://www.swhosting.pl

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL