Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » DrLamok 13:10
 » Chrisu 13:10
 » Remek 13:10
 » Ramen 13:09
 » metacom 13:09
 » TANKiler 13:07
 » Dexter 13:06
 » dugi 13:04
 » muerte 13:03
 » Rafael_3D 13:00
 » MacLeod 13:00
 » myszon 12:58
 » Borat 12:57
 » antrax 12:57
 » KHot 12:56
 » Dziadek Ż 12:55
 » Artaa 12:55
 » Bitboy_ 12:54
 » alkatraz 12:54
 » Sony Vaio 12:53

 Dzisiaj przeczytano
 30677 postów,
 wczoraj 54143

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

Problem z netem w czasie kopiowania plików na pendrive , Matti 1/10/13 18:43
Mam dziwny problem. System Windows XP SP3. Mam kartę z portami USB 3.0 na PCI-E (Transcend PDU3 - http://www.transcend-info.com/...83&cat_no=210). Karta śmiga, transfery na pendrive ok. 80 MB/s. Ale w czasie kopiowania pliku, zwalnia net. Właściwie się zawiesza. Po wyjęciu pendrive, net zaskakuje znów. Net mam na kompie dzięki karcie wifi na USB (TP-Link TL-WN722N - http://www.tp-link.com.pl/...ails/?model=tl-wn722n). Karta wifi wpięta w port USB 2.0 z płyty głównej. Problem z netem nie występuje, gdy pendrive jest podłączony pod porty USB 2.0 z płyty. Zatem karta USB 3.0 ma jakiś konflikt z portami USB 2.0. Da radę to jakoś sprawdzić i naprawić?

  1. ja tu widzę 3 możliwości: , Krzem 1/10/13 20:11
    1. Podczas procesu kopiowania brakuje napięcia w portach USB - sprawdź miernikiem napięcia (powinno być ~5V). Można również spróbować przełączyć tego TP-Linka pod inny port USB oraz odłączyć na próbę przed kopiowaniem pozostałe komponenty USB.

    2. Nadmierne zużycie procesora podczas kopiowania - co można zrobić zależy od pozostałych źródeł obciążeń.

    3. Ciekawa infekcja systemu :-)

    1. hmmm, , Matti 1/10/13 20:54
      napięcia raczej nie brakuje, bo pod kartę USB 3.0 podpięty jest molex z zasiłki. Miernika nie mam. Co do zużycia procka, tez nie to.

      1. Nie nie nie :-) , Krzem 1/10/13 21:23
        Ja sugerowałem, że brakuje napięcia karcie wifi. Czyli "można spróbować przełączyć tego TP-Linka pod inny port USB oraz odłączyć na próbę przed kopiowaniem pozostałe komponenty USB."

      2. Albo jeszcze coś :-) , Krzem 1/10/13 21:33
        spróbuj z TP-Linkiem podłączonym pod gniazdo karty rozszerzeń.

  2. pewnie magistrala USB zdycha , bajbusek 1/10/13 21:03
    80 mega to sporo ...

  3. podejrzewam konflikt przerwań , Master/Pentium 2/10/13 13:21
    najwyraźniej kontrolery USB dzielą IRQ ale tym razem coś w poolingu przerwań nawala. Spróbuj przełożyć kartę USB w inny port na płycie. Co się dzieje gdy net też jest podłączony pod kartę USB 3.0?

    Nie ma tego złego , co by się w gorsze
    obrócić nie mogło - jak nie wierzysz
    włącz komputer :-)

    1. nie mam innego portu :/ , Matti 2/10/13 20:04
      mam tylko 1 PCI-E 1x.

      1. przerzuć sieciówkę na USB3.0 i sprawdź ponownie. , Master/Pentium 3/10/13 07:51
        ...

        Nie ma tego złego , co by się w gorsze
        obrócić nie mogło - jak nie wierzysz
        włącz komputer :-)

        1. albo włóż coś , bajbusek 3/10/13 08:13
          co nie nawala 80 mega po usb i sprawdz czy to samo sie dzieje

          1. przecież 80 MB/sek nie powinno stanowić problemu dla USB 3.0 , Master/Pentium 3/10/13 20:15
            jeśli stanowi to coś innego jest także problemem.

            Nie ma tego złego , co by się w gorsze
            obrócić nie mogło - jak nie wierzysz
            włącz komputer :-)

            1. USB 3 to max 4 gbit , bajbusek 3/10/13 20:41
              czyli powinno dac transfer na poziomie 500 mega ... Testowalem dysk SSD, ktory na sata wyciaga 470 mega ... Podlaczony do usb 3 przez kontroler, ktory jest na 100 procent usb 3 wyciagal max 100 mega :(

              1. no to poprawiamy znajomość hoistorii. , Master/Pentium 4/10/13 08:09
                zawsze efektywna wydajność USB w tym zakresie wynosiła ok 50-55% teoretycznej - urok zarówno protokołu USB jak i protokołu UMS.
                Daje nam to ok 200-250 MB/sek.
                W twoim wypadku podłączenie przez USB zapewne wyłączyła NCQ oraz cachowanie operacji przez SSD - to potrafi nieźle zwolnić.
                Pozatym jaki i przez co podłączony masz ten kontroler USB 3.0?

                Nie ma tego złego , co by się w gorsze
                obrócić nie mogło - jak nie wierzysz
                włącz komputer :-)

                1. bezposrednio do plyty wpiety w piny usb , bajbusek 4/10/13 08:35
                  Skoro to irq tp kazde urzadzenie wpiete w usb powinno psuc mu internet, nawet drukarka usb ... z reszta nie wykluczylem Twojej diagnozy :)

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL