Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » Shark20 21:54
 » buddookan 21:54
 » DYD 21:54
 » myszon 21:53
 » dugi 21:52
 » elliot_pl 21:52
 » El Vis 21:52
 » Artaa 21:51
 » BigLebovs 21:50
 » mirek190 21:50
 » NimnuL 21:50
 » Kalkin 21:49
 » grzegorzm 21:47
 » voyteck 21:46
 » bmiluch 21:40
 » rurecznik 21:40
 » laciak88 21:39
 » Gab 21:39
 » deva 21:38
 » DrLamok 21:37

 Dzisiaj przeczytano
 26664 postów,
 wczoraj 31617

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2020
A R C H I W A L N A   W I A D O M O Ś Ć
    

Windows 7 - Nie mogę nadać nazwy dyskom , Paweł27 2/04/14 09:54
Mam w sumie 4 dyski HDD i 1xSSD.
W eksploatorze spokojnie zmienię nazwy dysku SSD i podłączonego do sata_2 dysku HDD (dwie partycje. Nazwy nadane)
3 kolejne dyski mają nazwy "Dysk lokalny" i nie mogę tych nazw zmienić.
Nadane nazwy tych dysków są widoczne w zarządzaniu dyskami, ale w ekspoatorze widnieją jako właśnie "Dysk lokalny"

Co jest nie tak?

i7-4770, Asus H87M-Pro
EVGA 750ti, SSD 840 Pro
Fractal Design Define R4, EVGA 750W Gold

  1. a to są w ogóle dyski? , Master/Pentium 2/04/14 10:55
    Masz takie dyski/partycje?
    Bo może to np. czytnik kart ?

    Nie ma tego złego , co by się w gorsze
    obrócić nie mogło - jak nie wierzysz
    włącz komputer :-)

    1. nie doczytałem , Master/Pentium 2/04/14 11:08
      dyski masz. A próbowałeś zmieniać nazwę poprzez F2 w Mój Komputer?

      Nie ma tego złego , co by się w gorsze
      obrócić nie mogło - jak nie wierzysz
      włącz komputer :-)

      1. Dokładnie , Paweł27 2/04/14 13:44
        Tak, też próbowałem przez Mój komputer czy w eksploatorze.
        Załączam screen

        http://imgur.com/pkKuaZh

        i7-4770, Asus H87M-Pro
        EVGA 750ti, SSD 840 Pro
        Fractal Design Define R4, EVGA 750W Gold

        1. to jest faktycznie dziwne , Master/Pentium 2/04/14 13:56
          nie mam pomysłu - nigdy nie miałem problemu z nadawaniem nazwy dyskom. Sprawdź może jest net use - może coś jest mapowane na litery.

          Nie ma tego złego , co by się w gorsze
          obrócić nie mogło - jak nie wierzysz
          włącz komputer :-)

          1. Chyba tak , Paweł27 2/04/14 14:19
            bo stało się to po tym jak pozmieniałem kolejności dysków zmieniając im litery.

            i7-4770, Asus H87M-Pro
            EVGA 750ti, SSD 840 Pro
            Fractal Design Define R4, EVGA 750W Gold

            1. sprobuj przeformatowac je albo zainicjalizowac wrecz. Ale najpierw zerknij na , ptoki 2/04/14 18:36
              uprawnienia:
              http://community.spiceworks.com/...eal-drive-label

              W paru miejscach o tym piszą w tym temacie. Sprawdz uprawnienia.
              Naklikaj takie jak dla sprawnych dysków.

          2. kurcze , Paweł27 2/04/14 16:31
            jak w net use sprawdzić lub uwolnić jeżeli literki te są mapowane ?

            i7-4770, Asus H87M-Pro
            EVGA 750ti, SSD 840 Pro
            Fractal Design Define R4, EVGA 750W Gold

          3. Chyba nie to , Paweł27 2/04/14 16:39
            wyłączyłem całkowicie mapowanie dysków w systemie i nic nie pomogło.

            i7-4770, Asus H87M-Pro
            EVGA 750ti, SSD 840 Pro
            Fractal Design Define R4, EVGA 750W Gold

  2. w CMD , off 2/04/14 17:45
    zmiana poprzez polecenie LABEL wywala jakiś błąd?

    Born to be born.

    1. nie wywala , Paweł27 2/04/14 18:10
      Pokazuje nazwę nadaną, która w eksploatorze nie jest widoczna.
      Zmiana przez label w cmd działa poprawnie ale nadal jej nie widać w eksploatorze.

      Sprawdzałem też dyski i partycje w DMDE i wszystko wygląda OK.

      i7-4770, Asus H87M-Pro
      EVGA 750ti, SSD 840 Pro
      Fractal Design Define R4, EVGA 750W Gold

    2. Jeszcze sprawdzę , Paweł27 2/04/14 18:12
      bezpośrednio przez nadanie nazwy literce dysku w rejestrze, ale wątpię że pomoże :(

      i7-4770, Asus H87M-Pro
      EVGA 750ti, SSD 840 Pro
      Fractal Design Define R4, EVGA 750W Gold

  3. sprawdź czy , rkowalcz 2/04/14 19:52
    masz plik ukryty autorun.inf na tym woluminie (usuń go) albo dodaj pełne uprawnienia dla użytkownika SYSTEM i uruchom ponownie komputer,

    1. Nie ma tych plików , Paweł27 2/04/14 20:09
      na tych 3 dyskach.

      Właśnie przerzuciłem wszystkie dane z jednego z tych dysków i ponownie go zainicjowałem (nowe utworzenie dysku logicznego) i pomogło.
      Wiem że to najbanalniejszy sposób, wręcz prymitywny, ale dał radę.
      Zostały jeszcze dwa dyski w wielką ilością gigabajtów do przerzucenia (dwukrotnego)
      Co rozumiesz przez uprawnienia systemu, bo nie wiem czego szukać a mógłbym spróbować by zaoszczędzić to przewalanie danych ;)

      i7-4770, Asus H87M-Pro
      EVGA 750ti, SSD 840 Pro
      Fractal Design Define R4, EVGA 750W Gold

    2. prawy , rkowalcz 2/04/14 20:16
      klawisz na dysku -> Właściwości -> Zabezpieczenia -> Zaawansowana -> Zmień uprawnienia -> Dodaj -> wpisz SYSTEM -> OK -> zaznacz Zezwalaj Pełna kontrola -> OK -> OK - OK

      Możesz jeszcze spróbować narzędzia Sprawdzanie błędów z zaznaczoną pierwszą opcją.

      1. Tutaj już mam , Paweł27 2/04/14 20:21
        ustawione uprawnienia pełnej kontroli na system na foldery i podfoldery. Wszystkie ptaszki są zaznaczone.

        Sprawdzanie błędów z zaznaczoną pierwszą opcją już robiłem wcześniej i nic nie dało.

        i7-4770, Asus H87M-Pro
        EVGA 750ti, SSD 840 Pro
        Fractal Design Define R4, EVGA 750W Gold

        1. to nie , rkowalcz 2/04/14 20:41
          mam pomysłów, ale przypadek ciekawy :-) - zrób z pustego dysku z tym problemem wirtualny (disk2vhd) i ciekawe czy problem będzie w maszynie wirtualnej - cy to problem z dyskiem czy wpisami w rejestrze :-) .

          1. Już nie kombinuję , Paweł27 2/04/14 20:50
            System jest świeżutki, bo ostatnio zachciało mi się go wyczyścić totalnie jako, że padł mi dysk na którym miałem obrazy ghosta z czystym systemem z całym softem ( prawie 35GB)
            Chciałem od nowa poinstalować wszystko co potrzebne i ponownie zrobić obrazy dysku systemowego na przyszłość.
            Myślę, że problem wyniknął z tego, iż zacząłem mieszać literkami partycji by wszystko było ułożone tak jak wcześniej i to było powodem.

            Trudno do przerzucenia "tam i z powrotem" zostało jeszcze z 900GB, więc chyba mniej czasu to zajmie niż poszukiwanie powodu :D

            i7-4770, Asus H87M-Pro
            EVGA 750ti, SSD 840 Pro
            Fractal Design Define R4, EVGA 750W Gold

        2. to zrob jeszcze raz , RusH 3/04/14 00:58
          ptaszki moga byc, a dysk moze miec pozostalosc z innymi uprawnieniami i jest kaka
          odswierz uprawnienia wszystkih plikow na dysku

          I fix shit
          http://raszpl.blogspot.com/

          1. tak jak wspominałem , Paweł27 3/04/14 01:08
            Jest to świeża instalacja, praktycznie nic nie grzebana, więc chyba to nie to, tym bardziej że w sytuacji gdy usuwałem literki dysku i nadawałem je ponownie, było wszystko OK i dało się zmieniać nazwy ale tylko do ponownego restartu systemu, po którym ponownie wracało wszystko do stanu pierwotnego.
            Jako że sytuacja miała miejsce z 3-ma dyskami i tylko ten nowy, który dodałem nie miał problemu, wykluczyłem problemy tego typu.

            Problem już rozwiązałem. Trzeba było każdy z tych dysków wyzerować, łącznie z utworzeniem od nowa partycji.

            Wygląda na to że błąd tkwił gdzieś w tablicy partycji ???

            i7-4770, Asus H87M-Pro
            EVGA 750ti, SSD 840 Pro
            Fractal Design Define R4, EVGA 750W Gold

            1. bo dyski , RusH 3/04/14 01:12
              nie byly wlasnoscia systemu - tz system mial uprawnienia do plikow, ale nie do tablicy partycji

              I fix shit
              http://raszpl.blogspot.com/

              1. Bardzo możliwe , Paweł27 3/04/14 08:18
                że coś z tym było "nie teges", aczkolwiek nazwy zmieniały się w systemie a jedynie w eksloatorze były niewidoczne.

                i7-4770, Asus H87M-Pro
                EVGA 750ti, SSD 840 Pro
                Fractal Design Define R4, EVGA 750W Gold

                1. usyawić uprawnienia , rkowalcz 3/04/14 08:30
                  dla SYSTEM i zaptaszyć żeby zmienił w folderach i podfolderach na nowo

                  1. już po ptokach , Paweł27 3/04/14 17:27
                    zainicjowałem od nowa dyski i jest OK ;)

                    i7-4770, Asus H87M-Pro
                    EVGA 750ti, SSD 840 Pro
                    Fractal Design Define R4, EVGA 750W Gold

  4. a jak usuniesz calkowicie literki , masza 2/04/14 20:47
    i nadasz inne. Następnie usuniesz i nadasz z powrotem takie jak były ?

    Pozdrowionka !!!

    1. to sprawdzałem , Paweł27 2/04/14 20:51
      jako pierwsze i dupa ;)

      i7-4770, Asus H87M-Pro
      EVGA 750ti, SSD 840 Pro
      Fractal Design Define R4, EVGA 750W Gold

    
All rights reserved ® Copyright and Design 2001-2020, TwojePC.PL