Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » Carduin 16:25
 » abes99 16:25
 » luckyluc 16:24
 » PaKu 16:22
 » Master/Pe 16:21
 » LooKAS 16:21
 » Artaa 16:20
 » Holyboy 16:19
 » Wolf 16:18
 » rbxxxx 16:18
 » ubik77 16:17
 » bajbusek 16:15
 » OLD++ 16:14
 » Kenny 16:13
 » Normalny 16:13
 » JOTEM 16:12
 » dawidy 16:11
 » ligand17 16:10
 » Wedrowiec 16:10
 » BoloX 16:09

 Dzisiaj przeczytano
 15581 postów,
 wczoraj 14879

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

Dziwny problem z DDR3-1600 2x4GB lub 1x8GB - Windows 8.1 zajmuje 5GB+ RAMu , TheW@rrior 7/11/14 13:03
Ostatnio zwiększyłem ram w 30 PC z 4GB na jednej kości na 8GB. Wszystkie te 30PC ma identyczną konfigurację sprzętową i softwareową (odzyskane z tego samego obrazu). W celu uniknięcia problemów z kompatybilnością zakupiłem 15x8GB w jednej kości a do pozostałych 15 przerzuciłem pozostałe 4GB.

Teraz na 12 PC z 30 mam dziwny problem gdzie system po starcie zajmuje 5GB+ RAMu chodź żaden proces nie przekracza 150MB+ a więc jest to jakieś "wirtualne" zużycie RAMu. Porównując te PC z dużym wykorzystaniem RAMu i te dobrze działające wygląda na to jakby system po starcie od razu zabierał dodatkowe 4GB + to co normalnie a więc jakieś 1,3-1,4GB co daje te 5,3-5,4GB zużycia.

Przeleciały już pierwsze passy Memtest86 na tych 12PC i jednym dobrze działającym dla porównania i brak errorów. Memtest na wszystkich PC widzi poprawnie 8080M RAMu, rozpoznaje pamięci, ich taktowanie, zajmowane sloty i dane z SPD.
Dwa z tych 12 PC ma 1x8GB a 10 PC ma 2x4GB. Więc więcej działających poprawnie jest PC z 8GB w jednej kości (chodź nie wszystkie) oraz mniej działa poprawnie w konfiguracji 2x4GB (chodź też są i takie co dobrze działają).

Na wszystkich PC jest zainstalowany Windows 8.1 64bit który to był wcześniej zainstalowany i odtworzony z obrazu w czasie gdy te PC miały jeszcze 4GB.
Hardware:
- 4GB które były od początku w tych PC to "NANYA Elixir 4GB DDR3 1600MHz CL11 DIMM" obecnie są w 15PC z konfiguracją 2x4GB
- 8GB w 15PC to "Kingston 8GB DDR3 1600MHz CL11"
- i3-4150@3,5GHz
- SSD Kingston HyperX 120GB
- Płyta główna Gigabyte H81M-S1

Teraz pytanie czy ktoś ma jakieś sugestie co zrobić aby rozwiązać problem? Lub chociaż jakieś propozycję do tego co jeszcze przetestować.
Jeszcze ich ponownie nie przeinstalowałem ze względu na dane się tam znajdujące których nie ma na podstawowym obrazie.
Jak po przeinstalowaniu 12PC dalej będzie to samo to ostatecznie mogę PC odesłać na gwarancji chodź ciężko stwierdzić czy to problem sprzętowy jak BIOS i taki Memtest nie widzą problemu.

People who fear free software are those
whose products are worth even less

  1. bios jest aktualny? , Artaa 7/11/14 13:47
    jw.

  2. stwórz , McJackal 7/11/14 14:20
    nowy, testowy obraz na kompie z 8gb ram i odtwórz na jednym kompie z 1x8GB i na jednym z 2x4GB i sprawdź czy problem nie "uleciał".

    |i5-3570K@4.6GHz/H80|p8z77-v
    |16GB.1600MHz.CL9|2xTitanZ
    |Asus.Raidr.240GB|24''H2-IPS|Win.8.1

  3. czy płyty główne są IDENTYCZNE? , Master/Pentium 7/11/14 15:20
    Sprawdź DOKŁADNIE oznaczenia płyt oraz wersję BIOS'u.
    Zidentyfikuj także proces zabierający RAM.

    Nie ma tego złego , co by się w gorsze
    obrócić nie mogło - jak nie wierzysz
    włącz komputer :-)

  4. skad pomysl ze 5GB zajete? , RusH 7/11/14 20:29
    ktory program ci tak poweidzial?
    pewnie winda przyjela na klate dodatkowe 4GB na cache i pebcak

    I fix shit
    http://raszpl.blogspot.com/

    1. odbierz maila , bajbusek 7/11/14 23:08
      pretty plx

      1. nie ceeeeee , RusH 10/11/14 20:21
        bleee

        I fix shit
        http://raszpl.blogspot.com/

        1. dobry Rush , bajbusek 11/11/14 10:26
          grzeczny Rush ;)

    2. O wlasnie. Zrzut ekranu z managera zadań (rozszerzony o odpowiednie kolumny i z zakładki g , ptoki 8/11/14 00:59
      dzie są wskaźniki pamięci.

      Wtedy można coś powiedzieć.

  5. a to nie tak , elliot_pl 8/11/14 14:32
    ze grafika ma zaalokowany ram?

    momtoronomyotypaldollyochagi...

  6. Dziś wracam do tematu i sprawdzę wersje BIOS , TheW@rrior 12/11/14 09:27
    Co do sugestii cóż mi to pokazało to tak menadżer zadań Windy plus Proc Exp też tych od M$. Dodatkowo przy tworzeniu wirtualek przekraczających "wyimaginowany", zajęty obszar krzyczy błędami że brakuje pamięci.
    W nowych systemach menadżer zadań akurat jest na tyle rozbudowany i dokładny że nie zdarzyło mi się aby pokazywał dziwny cache +4GB.

    People who fear free software are those
    whose products are worth even less

  7. Problem rozwiązany, Win8.1 widzi poprawnie 8GB zajmując nie całe 1,5GB po starcie , TheW@rrior 12/11/14 23:24
    Jak kogoś to interesuje i dla gugla opisuję rozwiązanie które działa.
    Od razu podkreślam, że nie badałem dogłębnie problemu więc i nie wiem co było winowajcą ale zwalam to na półkę "standardowych problemów M$".
    Uruchomiłem najpierw PC z jedną kością 4GB, później z 2x4GB i chodzi. Przy PC gdzie było tylko 1x8GB musiałem najpierw odpalić z 1x4GB, później 2x4GB a dopiero później 1x8GB. Jak wcześniej wkładałem 8GB to dalej zajmował 5GB+.

    Co do powyższych wątpliwości jeśli chodzi o płyty główne czy BIOS to wszystkie PC mają najnowszą wersję tego Gigabyte rev 2.1 z najnowszym BIOSem o oznaczeniu FF.

    People who fear free software are those
    whose products are worth even less

    1. mozliwe , RusH 13/11/14 05:42
      ze to byla kwestia wlaczonego suspend to disk + fast shutdown = winda sie nie wylacza tylko usypia i nie startuje normalnie a z tego obrazu suspend na dysku = nie ma bata zeby system desktopowy (bo serwerowe potrafia) bez poprawnego restartu zobaczyl nagle wiecej ramu

      pewnie pomoglo nie tyle machanie ramem co pelny shutdown

      I fix shit
      http://raszpl.blogspot.com/

      1. Pewnie miało to związek z fast shutdown Win8 ale RAM też miał znaczenie , TheW@rrior 13/11/14 10:10
        Gdyż jak inaczej wyjaśnić motyw gdzie przy 5GB+ zajętości na PC z 1x8GB włożenie 1x4GB włączenie-wyłączenie i ponowne włączenie z 1x8GB dalej nie rozwiązywało problemu. Zadziałało wszystko poprawnie dopiero jak włożyłem 1x4GB włączenie-wyłączenie, następnie 2x4GB włączenie-wyłączenie i dopiero wtedy 8GB.
        Przez wyłączenie mam tu na myśli odcięcie zasilania po poprawnym zamknięciu systemu.

        People who fear free software are those
        whose products are worth even less

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL