Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » Fasola 15:03
 » McMi21 15:00
 » Borat 14:59
 » Kenny 14:59
 » MacLeod 14:56
 » Fl@sh 14:56
 » ksiaze 14:53
 » b0b3r 14:53
 » Emios 14:51
 » soyo 14:50
 » Sebek 14:48
 » stas 14:47
 » Demo 14:45
 » rooter666 14:39
 » DYD 14:31
 » Remek 14:28
 » roumen338 14:27
 » okobar 14:25
 » NimnuL 14:25
 » jafar 14:22

 Dzisiaj przeczytano
 35381 postów,
 wczoraj 54143

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

Coś się wysypało w przeglądarkach. , waldisobon 4/08/15 21:25
Coś się posypało i np. na forach zamiast normalnych ikon mam takie:

Firefox
http://i.imgur.com/Xc6DyO6.png?1

Chrome:
http://i.imgur.com/JXISZ5i.png?1

Czego może brakować?
  1. na wszystkich forach czy jakichś konkretnych? , Grocal 4/08/15 21:39
    Brakuje dostępu do czcionki Awesome Font jak mniemam... To taka moda obecnie, aby zamiast grafiki używać przygotowanego zestawu znaków, które w praktyce zastępują różnego typu ikonki, logo, itp. Z tego co pokazujesz przeglądarki nie mają do tej czcionki dostępu (nie ma ich na serwerze, coś blokuje po twojej stronie, np. antywirus/firewall, nie ma dostępu do serwera) i pokazują domyślną czcionkę w której w/w znaków po prostu nie ma. Konkretnie nie da się jednak pomóc bez informacji o jakie forum chodzi.

    http://fortawesome.github.io/Font-Awesome/

    Na pewno, na razie, w ogóle...
    Naprawdę, naprzeciwko, stąd...
    Ortografia nie gryzie!

    1. Na wszystkich... , waldisobon 5/08/15 08:49
      Czasem zamiast ikon wyświetlają się na stronach www chińskie krzaczki ;-)

      Pobrałem tę paczkę z Twojego linka, próbowałem zainstalować fontawesome-webfont.ttf ale mam "Nie można zainstalować...... Plik...... nie jest poprawną czcionką".

  2. sprawdzałeś odbudowę cache'u fontów? , daver 5/08/15 09:13
    deletnij Fntcache.dat z System32 i resetnij

    I use arch btw

    1. Niestety, nie pomogło :-/ , waldisobon 5/08/15 13:35
      123

      1. Zainstaluj sobie httpfox-a do firefoxa albo zajrzyj firebugiem w elementy wczytywane , ptoki 6/08/15 07:21
        podczas ładowania strony.
        Tam powinno być widać próbę ściągnięcia tego fontu.
        Po rezultacie rozpoznasz co to za błąd.

        Aby to zobaczyć wyczyść cache i zrestartuj przegladarke.

        Obstawiam że to albo jakieś 404 albo masz firewalla/antywirusa który takie coś filtruje.

        Na tymczas zgaś antywirusa i zobacz co będzie.

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL