Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » Endrioo 21:33
 » sid67 21:31
 » Rafael_3D 21:29
 » esteban 21:26
 » arteqw 21:24
 » komisarz 21:23
 » bajbusek 21:22
 » michasu2 21:22
 » Brauni 21:21
 » JOTEM 21:21
 » myszon 21:19
 » milekp 21:18
 » Micky 21:14
 » adolphik 21:14
 » rmarcin 21:12
 » Doczu 21:10
 » MacLeod 21:10
 » blimek 21:08
 » Dexter 21:07
 » jah 21:06

 Dzisiaj przeczytano
 63488 postów,
 wczoraj 63121

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

Brak dts i surround w windows 10 , yatzek 2/04/17 16:45
Witam bywalców boarda. Kupiłem kartę gfx wspierającą dx 12 więc przydałby się windows 10 i dx 12 ale mam problem,że nie mam dźwięku surround i dts na urządzeniu amd high definition audio. Gdy wejdę w urządzenia do odtwarzania to tam widnieje tylko kolumny stereo a nie ma 5.1 . W karcie muzycznej mam stereo ,5.1 i 7.1. Musze odtwarzać przez hdmi bo chcę dźwięk hd w filmach.

  1. Niech no tylko , ligand17 2/04/17 19:29
    Wezmę swoją kryształową kulę, to zaraz napiszę, co musisz zrobić.
    A na poważnie to napisz coś więcej. Na czym oglądasz film? Jak masz wyprowadzony dźwięk - do monitora/wyświetlacza, do głośników (ile ich jest i do czego podpięte), do amplitunera? Jeżeli masz głośniki podpięte pod kartę muzyczną, to jaka to karta muzyczna i jakie masz sterowniki zainstalowane.

  2. Filmy ogladam na kodi , yatzek 2/04/17 20:19
    karta radeon rx 480 po hdmi do amplitunera denon i z ampli do tv. W ampli normalnie głośniki 5.0. Ale w systemie jak wejdę w ustawienia panel sterowania/dźwięk i tam mam urządzenie denon avamp i jak w nie wejdę tam jest konfiguruj i tam jest tylko stereo a nie ma 5.1 chociaż raz pojawiło mi się 5.1 podczas instalacji innej wersji sterownika ale teraz mam znowu tylko stereo na tej innej wersji sterownikaięc radość trwała krótko. I chciałem denon avamp wywalić z rejestrów ale mi system nie pozwala bo pisze,że nie może usunąć. Co dziwne na karcie muzycznej mam 5.1 i 7.1 no ale nie ma dźwięku hd.Próbowałem różnych sterowników audio high definition audio to tylko na 15.7 na chwilę pojawił się 5.1 a po restarcie już go nie było.

    1. A teraz , ligand17 2/04/17 20:43
      przeczytaj, co napisałeś i napisz jeszcze raz. Tak, żeby normalny człowiek zrozumiał.

  3. odpowiadam spokojnie , yatzek 2/04/17 21:14
    bo się faktycznie nakręciłem.Więc tak jak pisałem komputer z kartą radeon rx 480 podłączony do ampli denon po hdmi a z ampli denon do tv po hdmi.Sterowniki catalyst 15.7 a w nich sterowniki amd audio high definition.Dźwięk idzie po hdmi. I teraz jak wejdę w ustawienia panel sterowanie/dźwięk to pojawia mi sie okno z urządzeniami audio w systemie. Jest tam m.in. amp denon avamp i karta muzyczna c-media.Karta nas na razie nie interesuje. W urządzeniu denon avamp na które jest zakładka konfiguruj i jak na nią kliknę to pojawia się ilość głośników do wyboru no i ja mam tylko stereo a na windows 7 miałem stereo, 5.1 i 7.1. Próbowałem kilku catalystów ze sterownikami audio high definition ale żaden nie działa.

    1. proponuje uzyc , maciell 3/04/17 01:26
      http://www.guru3d.com/...uninstaller-download.html . Po odinstalowaniu tym programem zainstalowac na nowo najnowszy sterownik. Sprawdzic czy denon nie ma jakis ustawien jezeli to nic nie pomoze. Karta cmedia nie ma nic wspolnego z dzwiekiem idacym po hdmi. W urzadzeniach oczywiscie zaznacz amd jako domyslen urzadzenie.

      Historia jest wypisana na piaskach
      Arrakis...

      1. ps problem moze tez lezec po stronie kodi , maciell 3/04/17 01:38
        tutaj pan proponuje takiego fixa https://www.thatsitguys.com/...-sound-working-kodi

        Historia jest wypisana na piaskach
        Arrakis...

    2. Wygląda na to , ligand17 3/04/17 17:55
      że jest to dosyć powszechna przypadłość.
      Na niektórych forach sugerują instalację sterowników Realteka:
      http://www.realtek.com.tw/...D=3&GetDown=false
      Na innych twierdzą, że te karty tak mają.
      Tutaj jest trochę informacji - może Ci się przydać:
      https://community.newegg.com/...759896.aspx#759896

  4. Miałem podobny problem u siebie. , masakrator 3/04/17 16:02
    Właśnie chodzi o to żeby sterowniki do katy nie dekodowały dźwięku - ma to zrobić dekoder w amplitunerze.
    Z PS3 fim DVD - zapalała się dioda DTS na wzmacniaczu i dźwięk na wszystkie kolumny - z PC stereo, obojętnie jakbym ustawił sterowniki i głośnki.
    U mnie podziałała instalacja klite kodec pack i zaznaczenie opcji żeby audio nie było dekodowane na danym wyjściu.
    U siebie zaznacz HDMI. Obrazek poniżej:
    https://www.google.pl/...925#imgrc=88Klx041iMCR8M:

    Napisz czy podziałało ;)

    Gdyby chociaż w połowie tak mi sie
    chciało, jak mi sie nie chce ....

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL