Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » Dexter 01:54
 » endern 01:51
 » Guli 01:43
 » mirek190 01:41
 » spidi 01:29
 » biEski 01:21
 » bagi_glog 01:19
 » bursta 01:05
 » Mario2k 01:03
 » bazylek 01:03
 » piszczyk 01:03
 » krwiak 00:52
 » Kriomag 00:49
 » Bart 00:44
 » rainy 00:40
 » MARC 00:38
 » marfor 00:37
 » esteban 00:29
 » Sebalos 00:25
 » Banan 00:21

 Dzisiaj przeczytano
 3033 postów,
 wczoraj 20807

 Szybkie ładowanie
 jest:
wyłączone.

 
TwojePC.pl © 2001 - 2019
A R C H I W A L N A   W I A D O M O Ś Ć
    

Problem z konfiguracja sieci , Deus ex machine 4/04/17 21:32
juz pozapominalem jak to ugryzc i cos nie chce zadzialac.
Mam siec router z Wifi adresacja 192.168.1.x, bramka 1.1 i podpiete urzadzenia po kablu i po wifi. To dzialalo i dziala.
Teraz chce dolaczyc amplituner (ma tylko eth) po wifi, tak zeby widzial sie z urzadzeniami z adresacji 192.168.1.x
Mam TL-WR841N, wrzucilem na niego OpenWrt 15.05. Chce wpiac amplituner w tego TL-WR841N po kablu i tym tp-linkiem jakos dolaczyc przez wifi do reszty sieci. Tp-link nie musi dawac wifi na inne urzadzenia.
Jak tego tp-linka skonfigurowac?

"Uti non Abuti"

  1. Ustawiasz go w trybie client , _Ion_ 4/04/17 22:43
    W Security wpisujesz zabezpieczenia sieci do której chcesz się podłączyć (haslo i tryb w jakim działa, pewnie WPA2 Personal, al musisz to sprawdzić na routerze) i musi działać.

    1. musi, ale nie chce , Deus ex machine 5/04/17 00:16
      tplink ma wyjscie na swiat, ale sieci juz nie widzi - amplituner tez. Niestety kompy z sieci nie widza tplinka i nie widza amplitunera.

      "Uti non Abuti"

      1. a nie masz czasem , elliot_pl 5/04/17 11:19
        na tym pierwszym (glownym) routerze ustawione separacji klientow wifi? Bo wtedy maja tylko dostep do netu, natomiast nie widza sie ani miedzy soba, ani z urzadzeniami "po kablu".

        momtoronomyotypaldollyochagi...

  2. może to Ci pomoże , Artk 5/04/17 08:19
    http://www.tp-link.com.pl/faq-264.html
    na docelowym AP powinna pojawić się siec ale i gniazdkach LAN tez.

  3. Może głupie, , piotrszach 5/04/17 08:25
    ale czy nie masz przypadkiem blokowania po adresie MAC? Wiem, to podstawa, ale sam się kiedyś na to złapałem (miałem lokowane po MAC po wifi i lan, w wifi MAC urządzenia dodałem, w lan zapomniałem. Efekt był podobny, urządzenie sieć widziało, ale już nie miało wyjścia na świat.

  4. Pod ddwrt mogę pomóc , DrLamok 5/04/17 18:44
    Bo sam mam w ten sposób sieć skonstruowaną i od wielu lat działa bez problemu. Z openwrt nie miałem styczności.

    1. niestety na tego tp-linka ddwrt nie wejdzie , Deus ex machine 5/04/17 22:47
      .( 123

      "Uti non Abuti"

  5. Tryb bridge. , jenot 6/04/17 02:15
    jeśli ma ...
    http://www.dipol.com.pl/...nk_tl-wa500g_bib505.htm

    Mój podpis max 100 zanaków,
    zabroniony spam oraz reklama.

    1. Można jeszcz go jako zwykły ap-client , jenot 6/04/17 02:17
      i dodać routing statyczny ( jeśli ma :-)

      Mój podpis max 100 zanaków,
      zabroniony spam oraz reklama.

    2. mosta , Deus ex machine 6/04/17 10:43
      ni ma, to slaby router z wifi

      "Uti non Abuti"

  6. A czy amplituner dostaje adres IP i bramę? , Lysy 6/04/17 09:54
    Może ten pierwszy router nie przydziela mu adresu po dhcp i trzeba wpisać go ręcznie?

    1. ampli ma swoje , Deus ex machine 6/04/17 10:47
      ale to sprawdzam lapkiem

      "Uti non Abuti"

      1. swoje? , Lysy 6/04/17 10:55
        ale rozumiem, że z puli 192.168.1.x i brama 1.1?

        1. tak , Deus ex machine 6/04/17 12:16
          lapek na ktorym sprawdzam tez

          "Uti non Abuti"

  7. ustawic jako bridge , ili@s 6/04/17 22:26
    jezeli nei ma tej opcji to:
    na tplinku ustawic na WAN(wifi) adres z puli 192 np 1.101, a po stonie LAN np 10.0.0.1
    ampli dostanie pewnie adrs 10.0.0.2 mask 255.255.255.0 i brama 10.0.0.1 i juz ampli bedzie internet widzial
    jezeli ty chcesz ampli widziec w swojej sieci to na glownym ruterku musisz ustawic routing statyczny do 10.0.0.0 mask 255.255.255.0 przez 192.168.1.101

    
All rights reserved ® Copyright and Design 2001-2019, TwojePC.PL