Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » selves 16:42
 » DJopek 16:38
 » elliot_pl 16:37
 » Demo 16:37
 » Matti 16:37
 » hokr 16:37
 » Shark20 16:36
 » lcf 16:27
 » Syzyf 16:26
 » steve 16:26
 » akslow 16:24
 » muerte 16:24
 » Artaa 16:16
 » Faraonix 16:16
 » sew123 16:14
 » Sebek 16:14
 » blimek 16:14
 » Strik 16:08
 » andplu 16:06
 » Zbyszek.J 16:06

 Dzisiaj przeczytano
 10662 postów,
 wczoraj 11478

 Szybkie ładowanie
 jest:
włączone.

 
TwojePC.pl © 2001 - 2021
A R C H I W A L N A   W I A D O M O Ś Ć
    

[W10 build 1903] Inaccesible boot device - po dodaniu do domeny i zrobieniu winudates , PaszkfiL 4/07/19 13:13
Cześć,

mam kilka(naście) maszyn w domenie AD, po zaaktualizowaniu do 1903 wpięciu do domeny i ponownym pociągnięciu reszty updateów dostaje wylot.

Zatem, nagrałem sobi 1903 na płyte (media creation tool) przeprowadziłem czystą instalacje, pociagnąłem updatey, dodałem do domeny, ponownie pociągnąłem updatey i znowu dostałem bsoda - kto ma na to jakiś patent czy jedynie zostaje czekać na łatke ?

z góry dzięki za odpowiedzi

o([-_-])o ..::Love::BaSS::..

  1. dziwne , Master/Pentium 4/07/19 13:49
    nie mam takich zjawisk. No i to trochę nielogiczne aby AD zakłócało boot up.
    Jaki konfig tych stacji?

    Nie ma tego złego , co by się w gorsze
    obrócić nie mogło - jak nie wierzysz
    włącz komputer :-)

    1. Dell Vostro 3670 , PaszkfiL 4/07/19 14:19
      dla mnie też jest do dziwne a jednak siedze przed tym zjawiskiem i drapie się po głowie o co chodzi :)

      o([-_-])o ..::Love::BaSS::..

      1. Jaki to dokładnie OS build jest? , Bitboy_ 4/07/19 14:39
        Może masz wadliwego builda pobranego jakiegoś... ?
        18362.10000 jest OK, może pobrałeś jakiegoś pre-release z bledem ?
        Jeżeli nie to nie wiem, ale wiem że już była ostatnio łatka "cumulative" do 1903, więc błędów pewnie jest sporo ;)

        9600K@4.6,AorusEliteZ390,CryorigR1
        Ultimate,GskillRipJawsV360016GB,AsusGTX1070
        ,FraDesION660P

        1. no wasnie owy , PaszkfiL 4/07/19 14:55
          cumulative sie zacignął do 1903 po tym jak dodałem maszyne do AD poprosił o restart i bang :D

          o([-_-])o ..::Love::BaSS::..

          1. W takim razie dziwna sprawa , Bitboy_ 4/07/19 18:25
            Z ciekawości wklepałem problem na wiele sposobów w google, ale nic sensownego nie wypluło.
            Może nie sam system jest winien, a konfiguracja, np. ustawienia lub wersja BIOS?
            Opcje bootowania?
            Dziwne.
            No ale nie jestem ekspertem, z drugiej strony chętnie się dowiem o co chodzi :)

            9600K@4.6,AorusEliteZ390,CryorigR1
            Ultimate,GskillRipJawsV360016GB,AsusGTX1070
            ,FraDesION660P

            1. ja też właśnie nie potrafiłem znaleźć nic w tym temacie , PaszkfiL 5/07/19 08:09
              dlatego postanowiłem tutaj klepnąć post

              o([-_-])o ..::Love::BaSS::..

          2. A jeszcze pytanie, jaki błąd wywala , Bitboy_ 4/07/19 18:27
            przy okazji BSOD?
            Jest jakiś error code, cokolwiek ?

            9600K@4.6,AorusEliteZ390,CryorigR1
            Ultimate,GskillRipJawsV360016GB,AsusGTX1070
            ,FraDesION660P

            1. nie ma numeru błedu , PaszkfiL 5/07/19 08:09
              w BSODZIE jest tylko Stop code: Inaccesible boot device

              o([-_-])o ..::Love::BaSS::..

      2. powtarzalne na wielu stacjach? , Master/Pentium 4/07/19 17:34
        zaciągnięcie wszystkich aktualizacji bez AD i restart nie powoduje BSOD?

        Nie ma tego złego , co by się w gorsze
        obrócić nie mogło - jak nie wierzysz
        włącz komputer :-)

        1. powtarzalne , PaszkfiL 5/07/19 08:11
          dopoki maszyna nie jest w AD to działa, zaciąga aktualizacje i działą.

          Natomiast dochodze do momentu gdzie wszystkie updaty są pociągnięte, wtedy wpinam maszyne w AD i cudownie pojawiają sie kolejne updatey po których instalacji następuje restart i BSOD

          o([-_-])o ..::Love::BaSS::..

          1. czekaj chwilę bo coś tu jest dziwnego , Master/Pentium 5/07/19 08:57
            masz wszystkie update, dodajesz do AD i dostajesz kolejną łatę do instalacji? Nie masz przypadkiem osobnej konfiguracji WU w AD np. WSUS?
            Jakie konkretnie łaty ci się instalują, podaj KB. Czy w ich opisie jest 1903 czy jakaś starsza edycja Windows?

            Nie ma tego złego , co by się w gorsze
            obrócić nie mogło - jak nie wierzysz
            włącz komputer :-)

            1. To może być ... , Muchomor 5/07/19 09:51
              ... dobry trop.
              Ale aktualizacja wersji z poziomu WU nie wyrzuca z domeny.
              Dołączyć 1809 do domeny i wtedy zaciągać dużą łatę z updejtem do 1903 i sprawdzić jak to pójdzie.

              Stary Grzyb :-) Pozdrawia
              Boardowiczów

  2. To dla porządku ... , Muchomor 4/07/19 15:37
    ... ściągnij teraz 1809 i wypróbuj czysty instal ponownie, żeby nie było fałszywych wniosków.
    Bardzo to tajemnicze.

    Stary Grzyb :-) Pozdrawia
    Boardowiczów

    1. +1. , Artaa 5/07/19 08:04
      a dodatkowo, w Win10 pro WU ma taką specjalna opcje na takie problemy i wiele innych ;-)

      " W tym celu należy zmienić opcję Półroczny kanał kierowany na Półroczny kanał. "


      Oczywiście jak wszystko ma swoje konsekwencje, pozbywasz się "beta" uaktualnień, ale nie jesteś już pierwszy wśród testerów ;-))

    2. 1809 działa bez problemu , PaszkfiL 5/07/19 08:07
      bo na takim buildzie przychodzą Dell które obecnie kupujemy

      o([-_-])o ..::Love::BaSS::..

      1. to włącz w nich opję PK , Artaa 5/07/19 08:37
        i czekaj na poprawkę

        1. póki co wywaliliśmy z WSUSa ową poprawke , PaszkfiL 5/07/19 08:38
          j.w

          o([-_-])o ..::Love::BaSS::..

          1. napisz jej KB , Artaa 5/07/19 08:38
            jw.

          2. hehe, to nie magia to PEBKAC? , Master/Pentium 5/07/19 08:58
            czyżby udało ci się instalować łaty do 1809 na 1903? Po tym taki komunikat to nic dziwnego.

            Nie ma tego złego , co by się w gorsze
            obrócić nie mogło - jak nie wierzysz
            włącz komputer :-)

            1. to zdaje sie nie ma swojego KB , PaszkfiL 5/07/19 09:26
              po przyjrzeniu sie co sie instaluje na liscie ostatnich updateów przed wylotem pojawia się :
              AMD driver update for Pci BUS

              i po restarcie maszyna umiera

              o([-_-])o ..::Love::BaSS::..

              1. wywalić to WSUS? Swoją drogą jak to się tam znalazło? , Master/Pentium 5/07/19 09:59
                zainstalowanie sterowników do płyty dla AMD na Intelu jest IMHO dobrą metodą na BSOD'a ;)

                Nie ma tego złego , co by się w gorsze
                obrócić nie mogło - jak nie wierzysz
                włącz komputer :-)

                1. tez chciabym to wiedzieć , PaszkfiL 5/07/19 10:06
                  niestety nie ja tym zarządzam :D

                  o([-_-])o ..::Love::BaSS::..

                  1. Czyli wychodzi na to, że jednak to nie wina , Bitboy_ 5/07/19 17:27
                    systemu czy konkretnego update, a IT schrzaniło sprawę źle konfigurując WSUS.
                    Konkretnie wymusili instalację sterownika AMD PCI Bus na komputerach z płytami Intela.
                    Ktoś koncertowo pokpił sprawę :)
                    Ale każdy też popełnia błędy.

                    9600K@4.6,AorusEliteZ390,CryorigR1
                    Ultimate,GskillRipJawsV360016GB,AsusGTX1070
                    ,FraDesION660P

                    1. i tak właśnie jest , PaszkfiL 8/07/19 07:58
                      pominałęm WSUSa i po zainstalowaniu wszelakich updateów nie było wśród nich AMD PCI Bus , natomiast w samym WSUSie nie potrafie tego odnaleźć, ani dojść, dlaczego sie to instaluje z automatu

                      o([-_-])o ..::Love::BaSS::..

  3. Dziwne , Merle 4/07/19 20:59
    Innacessible boot device zwykle oznacza blad 7b i czesto wiaze sie ze sterownikiem kontrolera dyskow. Instalowales Intel RST czy zostawiles systemowy sterownik AHCI?

    1. nie ruszałem sterownika, poprostu klepnąłem update :) , PaszkfiL 5/07/19 09:08
      j.w

      o([-_-])o ..::Love::BaSS::..

  4. A co mówi licencja? , Micky 5/07/19 07:27
    jw.

    1. licencja czego ? , PaszkfiL 5/07/19 09:08
      j.w

      o([-_-])o ..::Love::BaSS::..

    
All rights reserved ® Copyright and Design 2001-2021, TwojePC.PL