Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
B O A R D
   » Board
 » Zadaj pytanie
 » Archiwum
 » Szukaj
 » Stylizacja

 
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
OBECNI NA TPC
 
 » DJopek 23:07
 » rurecznik 23:06
 » PCCPU 23:03
 » slanter 23:03
 » Conan Bar 23:02
 » ManiusNG 23:01
 » Fl@sh 22:56
 » emigrus 22:53
 » RoBakk 22:53
 » _Ion_ 22:52
 » DYD 22:48
 » leosh 22:42
 » kaczy78 22:40
 » BigLebovs 22:39
 » rainy 22:35
 » myszon 22:35
 » Chavez 22:34
 » power 22:30
 » Brauni 22:26
 » Subvoice 22:25

 Dzisiaj przeczytano
 57350 postów,
 wczoraj 52547

 Szybkie ładowanie
 jest:
włączone.

 
TwojePC.pl © 2001 - 2022
A R C H I W A L N A   W I A D O M O Ś Ć
    

Wymiana procesora - czarne ekran dziwny problem , Koy 10/06/22 14:05
Witam
Oryginalnie płyta główna ASUS B85M-E procesor i3 4130 wszystko śmiga. Po wymianie na inny i5 i5 4690K mam tylko czarny ekran. Co zostało sprawdzone/wymienione.

1. Ten sam procesor tylko inny egzemplarz
2. Zaktualizowany najnowszy bios.
3. Podmieniana pamięć ram.
4. Odłączona karta grafiki i start na zintegrowanej.
Wszystkie te zabiegi niestety nie pomogły. Po zainstalowaniu i3 komputer startuje. Ma ktoś jeszcze jakieś pomysły ??

Koy

  1. procek na pewno sprawny ? , bajbusek 10/06/22 14:23
    Core i5-4690K (3.5Ghz, 4C, L3:6M, HD Graphic, 88W, rev.C0) ALL 2001 GO *Before using the new Intel 4th Gen Core processors, we suggest that you first download the BIOS updater for new Intel 4th Gen Core Processors and then update the BIOS using this tool.

    1. a BIOS zresetowales , bajbusek 10/06/22 14:23
      zworka przed wlozeniem i5 ?

      1. zresetowałem , Koy 10/06/22 14:37
        procesor się grzeje ale ekran czarny

        Koy

      2. oj to to właśnie... , DrLamok 10/06/22 15:20
        wczytać domyślne parametry biosu albo zresetować...
        9 letnia płyta więc może nic nie ruszane od wieków i coś z palca w biosie ustawione...

        inna opcja (choć mało prawdopodobna) to przeskok o za dużo wersji biosu przy aktualizacji... teoretycznie nie powinno mieć nic wspólnego ale przy niektórych Lenovo albo Dellach (głównie tych biznesowych) zdarza się że jak przeskoczysz na raz za dużo wersji biosu to nie zaktualizuje wszystkiego... sam bios będzie aktualny ale mikrokod procesora zostaje stary... sprawa przerabiana parę razy... w moim przypadku albo była pętla restartów co parę sekund albo "niby" wszystko działało ale uśpienie lub hibernacja powodowały twardy reset. trzeba było wrócić do oryginalnego biosu i wgrywać nowe po kolei.

    2. bios wgrany 3602 , Koy 10/06/22 14:40
      123

      Koy

      1. hmmm , bajbusek 10/06/22 16:04
        procek się nagrzewa ... obraz jest "czarny" bo nie wykrywa sygnału czy monitor ma sygnał ale brak obrazu ?
        Jeśli nie wykrywa sygnału to widać POST staje na GPU z jakiegoś powodu. Jak dokonałeś punktu 4 bez wejścia do BIOSu i zmiany na IGP ?
        Te i5 są na 100% sprawne ? Jeśli tak to zostaje mobo albo GPU ...
        W tym mobo nigdy nie bylo innego procka poza tym i3 ?

  2. a "nóżki" socketu całe, proste ? , CiAsTeK 10/06/22 14:47
    Może coś nie styka albo jakiejś brakuje ? Sprawdź pod lupą

    lepsze jest wrogiem dobrego

    1. masz racje , Koy 10/06/22 22:13
      na moje oko dwóch pinów brakuje prawdopodobnie i3 ich nie wykorzystuje i dlatego staruje dla I5 są widać konieczne i dlatego nie startuje.
      Dzięki za nakierowanie na przyczynę. Ma ktoś płytę po pieniądzach na sprzedaż pod I5?

      Koy

      1. to zalezy , elliot_pl 11/06/22 13:31
        co to znaczy "po pieniadzach". Mam MSI Z87 mpower, ale za bezcen nie chce sie jej pozbywac.

        momtoronomyotypaldollyochagi...

  3. podłącz beeper , Hitman 10/06/22 15:07
    i sprawdź kody błędów..

    Teoretycznie okłamywanie samego siebie
    jest niemożliwe. W praktyce robi to
    każdy z nas.

    1. nom , bajbusek 10/06/22 16:04
      od tego trzeba zacząć

  4. Kabla nie przycisnąłeś? , Dexter 10/06/22 15:14
    https://img.joemonster.org/...mraj2nlsgtjkbzcu.jpg

    :-P

    Komisarz, Blimek, Bart - nie odpowiadajcie w wątkach, które zakładam.
    Odpowiedzi oleję.
    THX!

    1. Może zamontował mocniejsze chłodzenie? , ligand17 10/06/22 18:24
      https://img.joemonster.org/...06/8ddnva0u46091.jpg

    2. o cie ch.j , grubas 11/06/22 18:01
      widziałem już ram wciśnięty na odwrót na siłę ale takiej monterki chłodziwa dla proca nigdy :-)

      <nie ma to jak dobry bumel>

  5. a a propo tematu , grubas 11/06/22 18:03
    ostatnio miałem podobny problem ale winą był win 11. Na 10 instalka i work ok ale już na Win 11 ni kuta.

    <nie ma to jak dobry bumel>

    1. W11 to już totalna porażka , Artaa 11/06/22 19:51
      kupiłem do warsztatu gdzie nie ma netu,

      a tu okazuje się że to badziewie nie da się wstępnie skonfigurować bez dostępu netu

    
All rights reserved ® Copyright and Design 2001-2022, TwojePC.PL