Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
TwojePC.pl © 2001 - 2019
Wtorek 17 listopada 2009 
    

Sterowniki Catalyst 9.11 już dostępne


Autor: Zbyszek | źródło: AMD | 22:19
(26)
Dosłownie przed chwilą firma AMD opublikowała najnowsze sterowniki Catalyst 9.11 dla kart ATI Radeon. Sterowniki przeznaczone są dla kart graficznych z serii ATI Radeon HD 2000, 3000, 4000 i 5000, a także chipsetów IGP z serii 3000 i 4000. W nowym wydaniu wprowadzono pełną obsługę dwuprocesorowych kart ATI Radeon HD 5970 a także sprzętową akcelerację dla programu Adobe Flash Player 10.1, która pozwala odciążyć główny procesor w codziennych zastosowaniach, takich jak np. przeglądanie stron internetowych. Oprócz tego wprowadzono lepszą metodę skalowania nagrań wideo z rozdzielczości 1080p w dół. Catalyst 9.11 w wersji dla systemów operacyjnych Windows XP, Vista i 7 oraz Linux można pobrać ze strony support.amd.com.

 

    
K O M E N T A R Z E
    

  1. Taaa.. sprawdzilem. (autor: dr1zzt | data: 18/11/09 | godz.: 10:31)
    Sprzetowa akceleracja, a w filmikach piksel na pikselu i jakosc w dol :/

  2. dr1zzt (autor: morgi | data: 18/11/09 | godz.: 10:49)
    Dokladnie, Stream prawie ze dziala, a sterowniki ati juz nie probuje, po tych wiecznych zonkach i black screenach.

  3. jakie wersje radzicie do W7? (autor: Chucky | data: 18/11/09 | godz.: 11:16)
    XP najlepiej dziala jak do tej pory na 9.9, ale chyba one nie obsluguja 7?

  4. dr1zzt (autor: Dzban | data: 18/11/09 | godz.: 11:45)
    sprawdziłeś jako fanboy nvidii na karcie nvidii to po co się wpisujesz w tym temacie?

  5. Dzban (autor: dr1zzt | data: 18/11/09 | godz.: 12:31)
    Jestem fanbojem ati, ostatnia moja nvidia to 8800. Teraz mam 4850.

  6. Poza tym to co napisalem to 100% prawdy. (autor: dr1zzt | data: 18/11/09 | godz.: 12:32)
    Odpal, zobacz. Tragedia. Przynajmniej w obecnej wersji. Jezeli "Akceleracja" polega na zrypaniu jakosci - to dziala swietnie :)

  7. zaraz, ja własnie odpaliłem i na youtube (autor: Soulburner | data: 18/11/09 | godz.: 15:02)
    filmiki wyglądają ładnie, tak jak powinny, użycie CPU nieco spadło - więc chyba ok

  8. fanboje nVidii!!! (autor: Qjanusz | data: 18/11/09 | godz.: 15:36)
    Catalysty są na karty firmy AMD! Wy macie dżiforsy i nie ma sensu u Was tych sterów instalować bo efekty są takie, jak opisujecie!!!

    A później krążą dziwne i nieprawdziwe informacje o sterownikach AMD. Paranoja jakaś...


  9. @dr1zzt (autor: Qjanusz | data: 18/11/09 | godz.: 15:38)
    jak będziesz ściągał z torrentów kinówki i je oglądał, to nawet farma BladeServerów Ci nie pomoże.

  10. @morgi (autor: bmiluch | data: 18/11/09 | godz.: 16:41)
    właśnie zamówiłem sobie kartę ATI...
    cholera! chyba zrezygnuję ;P


  11. Qjanusz (autor: dr1zzt | data: 18/11/09 | godz.: 17:06)
    Wiesz do czego sluzy adobe flash player, liszaju?
    Fanboje amd potrafia swietnie argumentowac widze.


  12. szkoda, że nie działają (autor: J@rek | data: 18/11/09 | godz.: 22:04)
    z moim wiekowym radkiem i wiekowym OS.. bym se zainstalował. :)

  13. @dr1zzt nie jestem fanbojem żadnej firmy... (autor: Qjanusz | data: 18/11/09 | godz.: 22:16)
    ...tylko świadomym użytkownikiem stareńkiego 4830, któremu nic nie pikseluje i dokładnie wiem co to jest adobe flash player.

    "Liszaju"?!?!?!?! :D


  14. @J@rek (autor: AmigaPPC | data: 19/11/09 | godz.: 10:37)
    a jaki masz sprzęt i OS ??

  15. Win2k (autor: J@rek | data: 19/11/09 | godz.: 11:48)
    i agp 1600series :)

  16. hmmm (autor: Wedelek | data: 19/11/09 | godz.: 12:16)
    U mnie na win7 64bit wyrzuca błąd przed instalacją:/ Nie mam jak tego przetestować:(

    Mój sprzęt to C2Q 9550@3.8, Hd 5850, 6GB DDR2 Viper

    Ma ktoś jakieś pomysły??


  17. A probowal ktos (autor: Wyrzym | data: 19/11/09 | godz.: 12:33)
    sciagnac stery ze strony AMD za pomoca Opery? :> nie wiem czy tylko tak u mnie, ale proba downloadu konczy sie:

    "Unauthorized Download "
    ^^

    A co do samych sterow..... to dziwne, bo u mnie wdziala :]


  18. nvidia to samo z youtube (autor: RusH | data: 19/11/09 | godz.: 13:13)
    akceleracja = PIXELOZA, odpalam klip HD i dostaje plynne 640x480 ... gdy na starych driverach dostawalem lekko tnace sie HD
    dno, najgorsze ze wylaczenie akceleracji w ustawieniach adobe flash nie dziala


  19. co Wy robicie, że macie (autor: Soulburner | data: 19/11/09 | godz.: 14:31)
    jakąś pikselozę? W sumie to beta playera, więc mogą dziać się jakieś kwiatki... choć u mnie bez zgrzytów działa OK.

  20. nie działa lub są problemy (autor: 3men | data: 19/11/09 | godz.: 14:49)
    u tych co zawsze (czytaj: odwiecznych malkontentów), pozostali zapewne nie potrafią zainstalować, skonfigurować i posmarować chleba masłem - stąd ich niewiedza i pożałowania godne, bezczelne informacje, że jednak działa... ;)

  21. problem polega na tym (autor: RusH | data: 19/11/09 | godz.: 21:29)
    ze moze i akceleruje, ale nie potrafi skalowac wiec jesli masz rozdzielczosc ekranu mniejsza niz rozdzielczosc klipu to robi sie kupa
    , driver robi zwykle resize zamiast resample i nastepuje pixeloza
    przyklad w 1600x1200 , a video fullHD
    http://www.filedropper.com/kupa


  22. hehe (autor: macol | data: 19/11/09 | godz.: 22:07)
    widze ze ta sama dyskusja co na boardzie ... tajemnicza strata jakosci, ktorej ja jakos nie potrafie dostrzec ;)
    U mnie dziala wysmienicie, jakosc identyczna jak na starym pluginie a obciazenie proca spada z 60% do ok 10% wiec co mam powiedziec? Kurcze, pewnie tek jak sugeruje 3men zle mi sie zainstalowalo bo chyba powinno sie zainstalowac tak aby nie dzialalo ;P


  23. macol gdzie jest o tym watek? (autor: RusH | data: 19/11/09 | godz.: 22:34)
    pewnie w jokes bo jakos go nie widze w software :)

    propo tak wyglada na starym pluginie flasz:
    http://www.filedropper.com/niekupa
    czyli ok, ten nowy plugin robi taka kaszanke


  24. RusH tu: (autor: macol | data: 20/11/09 | godz.: 00:09)
    http://twojepc.pl/boardPytanie144623.htm

  25. dziwna sprawa (autor: RusH | data: 20/11/09 | godz.: 00:47)
    nie pokazywal mi sie :/

  26. hmm (autor: Wedelek | data: 20/11/09 | godz.: 08:16)
    A ja swój problem rozwiązałem. Winowajcą okazał się instalujący się z SQL Server 2008 Visual 2005. Po doinstalowaniu do niego poprawki dla obsługi 64bitów wszystko działa poprawnie :)

    
D O D A J   K O M E N T A R Z
    

Aby dodawać komentarze, należy się wpierw zarejestrować, ewentualnie jeśli posiadasz już swoje konto, należy się zalogować.