Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
TwojePC.pl © 2001 - 2020
Piątek 20 grudnia 2013 
    

Nowe sterowniki dla kart AMD - Catalyst 13.12


Autor: Wedelek | źródło: AMD | 07:47
(20)
Na serwerach AMD pojawiły się nowe sterowniki Catalyst 13.12 WHQL, które przynoszą wszystkie poprawki obecne do tej pory w wersjach Beta a ponadto rozwiązują szereg nowych problemów. Wśród rozwiązanych bolączek są: nieprawidłowe działanie funkcji Power Tune gdy w komputerze była zamontowana karta Radeon R9 290, problem z działaniem szyny PCI-Express (automatyczne ustawienie na x1) po dołożeniu drugiego akceleratora, problemy z wyświetlaniem wideo w formacie .wmv, oraz działaniem funkcji AMD Steady Video. Ponadto naprawiono zgłaszane problemy związane z grami Starcraft, World of Warcraft, Battlefield 4, oraz aplikacją Autodesk Inventor 2014.

Na liście poprawionych elementów znalazły się też spadki FPS podczas oglądania filmów wideo w aplikacjach Metro, występujące od czasu do czasu migotanie obrazu, które zaobserwowali posiadacze Radeonów R9 270X, wyświetlanie nieprawidłowych danych dotyczących wyjścia HDMI, problem z niektórymi aplikacjami wykorzystującymi DirectX 9, oraz problem z czarnym ekranem na dodatkowym monitorze po wybrudzeniu komputera ze stanu uśpienia.

Ponadto nowe sterowniki przynoszą profile CrossFire dla gier: Call of DutyŸ: Ghosts, Splinter Cell Blacklist, Saints Row 4 i Metro Last Light, a także Enduro dla: XCOM: Enemy Unknown, Need for Speed Rivals, Total War™: Rome 2, Battlefield 4, Saints Row 4, Splinter Cell Blacklist i FIFA 14.

Opisywane sterowniki są dostępne do pobrania dla systemów Windows i Linux, a obsługują tak mobilne, jak i desktopowe Radeony. Pobrać możecie je TUTAJ, a pełną listę zmian znajdziecie TUTAJ.

 

    
K O M E N T A R Z E
    

  1. ekhm (autor: Shamoth | data: 20/12/13 | godz.: 10:50)
    U mnie po kilku próbach instalacji wyświetla że mam 13.4, poza tym 2 BSoD'y w trakcie tych instalacji... coś jednak jest nie tak z tymi sterami mimo że mają WHQL...

  2. sad_reaper (autor: Markizy | data: 20/12/13 | godz.: 11:30)
    ja pobrałem wcześniej niż się pojawiło info o nich (bo chyba dzień po publikacji lub tego samego) i nie miałem żadnych problemów z instalacją sterowników żadnych BSoD czy dziwnych komunikatów w trakcie instalacji.

  3. korzystacie z profili gier? (autor: Demo | data: 20/12/13 | godz.: 11:44)
    zapisanych w sterownikach? Warto?

  4. na Win7-64 potwierdzam, żadnych problemów (autor: Sławekpl | data: 20/12/13 | godz.: 12:20)
    ale też jakiejś korzyści z nich również żadnych nie widzę jeszcze...
    sad_reaper - a może masz kartę nV i nie tą paczkę próbowałeś zainstalować hihi


  5. @4. (autor: Shamoth | data: 20/12/13 | godz.: 13:32)
    Hyhy ;]
    nie no win7 ullti x64 łorginalny
    robiłem uninstall, później cleaner żeby resztki ati wywalić i po instalacji nadal mam 13.4 CCC więc jeszcze raz tym razem nadinstalowałem i w trakcie BSoD wywaliło
    reset, odbudowa macierzy, scandisk, uninstall, install znowu 13.4 to jeszcze raz nadinstalowanie i znowu BSoD...
    R5850 może i ma swoje lata ale @ 900/1200 cały czas stabilnie chodzi bez ruszania V i co najważniejsze wydajnościowo prawie jak 7850 a czasem nawet szybszy szczególnie jak potrzeba same shader'y zaprząc do pracy bo jest ich więcej ;]


  6. sad_reaper (autor: PrEzi | data: 20/12/13 | godz.: 14:28)
    Powiem tak - zainstalowalem (a raczej nadinstalowalem jak to od dawien dawna robie) i zeeeero problemow. Na trzech Systemach z czego dwa to 7 x64 a trzeci to 8 x64.

  7. PrEzi też się nie bawiłem w kasowanie, czyszczenie itp. (autor: Sławekpl | data: 20/12/13 | godz.: 16:36)
    wypakuj -> instaluj -> chodzi :)

  8. @ad_reaper (autor: VP11 | data: 20/12/13 | godz.: 19:37)
    Moze trzeba bylo zainstalowac najpierw wersje 13.9 ?

    Aktualizujac wersje 13.9 bez problemu zainstalowalem 13.12. Sprobuj zainstalowac posrednia wersje.


  9. VP11 ja z 13.04 przeskoczyłem bez żadnych cyrków (autor: Sławekpl | data: 21/12/13 | godz.: 03:55)
    może problem u kolegi nie leży po stronie paczki 13.12 od AMD, a jego konfiguracji, coś namieszane, nakombinowane, czegoś brak lub jest za dużo i problem gotowy :>
    bardzo często wielu użytkowników instaluje dziesiątki programów których nie używa, nawet zapominają że coś takiego mają, AMD nową paczką mógł być kroplą wody przelewającą czarę ;)


  10. na 8.1 Pro MCE (autor: loccothan | data: 21/12/13 | godz.: 10:54)
    Zero Problemów, wsio śmiga jak trza i są trochę wydajniejsze od poprzednich Betek

  11. #Up (autor: Toranaga | data: 21/12/13 | godz.: 18:06)
    Na w7x64 bez problemu.
    Wszystko pomyka.


  12. @09 (autor: mbe | data: 21/12/13 | godz.: 20:26)
    Problem polega na tym ze sad_reaper ma w komputerze karte NV...

  13. mbe (autor: Markizy | data: 21/12/13 | godz.: 23:38)
    ewentualnie problem może być podkręcony radeon który nie jest tak stabilny jak myśli :)

  14. mbe przeczytaj @4 ... :P (autor: Sławekpl | data: 22/12/13 | godz.: 12:07)
    co to za mania ostatnio, co rusz mnie ktoś cytuje :E

  15. @14 (autor: mbe | data: 22/12/13 | godz.: 14:45)
    Myślałem że to ktoś inny napisał. Sorka.

    @13

    Faktycznie tak może być bo kiedyś tez miałem problem z instalacja sterów do podkręconego x1600pro.


  16. mam nadzieję (autor: GULIwer | data: 22/12/13 | godz.: 17:51)
    że teraz naprawdę stery usuwają to "opadanie" obrazu na ułamek sekundy w losowo wybranych momentach na 270X. Bety 13.11b5 niby miały to zrobić ale tego nie zrobiły

  17. ??? (autor: sts | data: 22/12/13 | godz.: 17:56)
    To wytłumaczcie mi proszę instaluje Need for Speed Rivals i wyskakuje komunikat żeby zaktualizować stery do hd7770 (mam 13.12) a komunikatu wynika abym zainstalował 13.14?

  18. hmm (autor: GULIwer | data: 22/12/13 | godz.: 19:31)
    GPU-Z pokazuje mi po instalcji 13.11 >.> 13.251.0.0

  19. no i niestety (autor: GULIwer | data: 22/12/13 | godz.: 23:27)
    "opadanie" obrazu wciąż występuje, czyli brak poprawy od beta5

  20. ..co do sterownikow (autor: zgrzejan | data: 25/12/13 | godz.: 11:37)
    to bardzo sie zdziwilem ostatnio.Od pol roku jakos dziwnie zaczol mi sprzet glosniej pracowac.Tyczy sie Desktopa i laptopa.Jak rowniez win8 i win7(oby dwa 64 bit Pro).Wiec pare dni temy wyczyscilem stery do zera i zainstalowalem na nowo.O dziwo zrobilo sie ciszej chlodniej i wydajniej.Na lapku(win 7) obylo sie bez problemow a efekt zasoczyl mnie grubo.Na PC (win 8)to byla jazda bez trzymanki na pare godzin ale jednak wkoncu sie udalo.Schociaz nie wiem czy nie byloby szybciej zainstalowac system od nowa.
    Wiec moje wnioski sa takie:
    nadinsatlowywanie sterow to ostanio zly pomysl.Ja nie wiem co tam MS nakombinowal odnosnie GPU.Na PC jest to moze malo odczuwalne ( jednk jest ciszej)ale lapek odzyl znacznie
    A co do win8 to niestety jakas parannoja aby wyczyscic sterowniki do zera.Tyle BS to ja w zyciu na oczy nie widzialem.


    
D O D A J   K O M E N T A R Z
    

Aby dodawać komentarze, należy się wpierw zarejestrować, ewentualnie jeśli posiadasz już swoje konto, należy się zalogować.