Twoje PC  
Zarejestruj się na Twoje PC
TwojePC.pl | PC | Komputery, nowe technologie, recenzje, testy
M E N U
  0
 » Nowości
0
 » Archiwum
0
 » Recenzje / Testy
0
 » Board
0
 » Rejestracja
0
0
 
Szukaj @ TwojePC
 

w Newsach i na Boardzie
 
TwojePC.pl © 2001 - 2020
Poniedziałek 9 marca 2015 
    

ASRock Z97 Extreme4 problemy: płyta główna może przestać działać


Autor: DYD | 06:17
(29)
Ostatnio w redakcji przeszliśmy małą ''przygodę'' z płytą główną ASRock Z97 Extreme4, która prawidłowo pracowała około pół roku w jednym z redakcyjnych komputerów, do czasu pewnej zmiany. Postanowiliśmy podzielić się tą wiedzą, gdyż jak wieść niesie, płyta może sprawić nie lada problem, a w polskiej sieci nie wiele na ten temat słychać. Otóż kilka dni temu w ferworze pewnych modyfikacji, zachciało się nam wyjąć pamięć RAM z płyty ASRock Z97 Extreme4, aby sprawdzić działanie pamięci w innym systemie. Zgodnie ze sztuką modernizacji, odpięty został kabel zasilania (od zasilacza) i pamięć RAM bezpiecznie została wyjęta. Co było dalej w tej historyjce? Zapraszam dalej.

Następnie pamięć RAM została sprawdzona w innym zestawie, po czym miała spokojnie wrócić do swojego ASRocka Z97 Extreme4. Moduły weszły na swoje miejsce, kabel zasilający został wetknięty do zasilacza i w tym momencie płyta przestała zupełnie reagować przy próbie włączenia. Zarówno przycisk na obudowie jak i bezpośredni Power na płycie powodował... zero reakcji. Pierwsze co przyszło do głowy, to być może coś z zasilaczem się stało (choć to świeży Antec), bo gdyby pamięci (świeże GSkille) lub procesor (Intel 4770K) nawaliły, to by płyta dawała oznaki życia. Po wypięciu wszystkiego co możliwe, włącznie ze sprawdzeniem innych komponentów, w tym głównie zasilacza, nic się nie poprawiło - padło więc na to, że to ASRock Z97 Extreme4 dokonał swojego przedwczesnego żywota... czyli generalnie, najgorsze co się może stać, bo uziemia cały system na dłuższy czas.

W zagranicznej sieci może się doszukać informacji, że problem z padającymi płytami ASRock Z97 Extreme4 po odpięciu kabla zasilacza nie jest bynajmniej jednostkowy. Użytkownicy dość licznie włączyli się do dyskusji na temat ich uśmierconych Z97 Extreme4. Można próbować reanimować płytę metodami typu wkładanie/wyciąganie lub wymiana baterii, czy też manewry z czyszczeniem biosu. Nawet jednak jak się powiedzie za którymś razem taka operacja, to przy kolejnej próbie wyjęcia kabla płyta może ponownie spłatać figiel.

Nie pozostało nic innego jak oddać płytę do serwisu, która zakupiona była w jednym z większym sklepów w Polsce. Skrócony opis przy zwrocie gwarancyjnym został podany, zobaczymy jak support Asrocka zakończy sprawę. Na zdjęciu podaje namiar na numer seryjny feralnej płyty głównej, który zaczyna się od 45. Być może nowsze wydania są już pozbawione tego błędu. Pożywiom - uwidim. Póki co puenta jest taka, że jeśli jednak posiadasz ASRock Z97 Extreme, nagle przestanie Ci ona pracować, to być może jak przeczytasz tą krótką opowieść, oszczędzić nieco nerwów i czasu na diagnostykę...


 

    
K O M E N T A R Z E
    

  1. hmmm mam nadzieje ze nie dotyczy też (autor: ulan | data: 8/03/15 | godz.: 22:04)
    asrock x99 extrem4 bo taką mam i jakoś nie uśmiecha mi sie ją reklamować tygodniami....

  2. PSU off (autor: Conan Barbarian | data: 8/03/15 | godz.: 22:32)
    Mam rozumieć, że w płycie jest czarcia zapadka i w momencie braku zasilania płyta dochodzi do wniosku, że jest już w grobie.
    Wygląda na to, że pozostanie przy płycie na P67/Z68 + Core i5 2500 jest nadal rozsądne.


  3. hehe (autor: djXone | data: 8/03/15 | godz.: 22:44)
    A ja i tak nigdy nie kupię Asrocka, nawet jak mi dopłacą. Widzę, że nie wiele zmieniło się w ich kwestii od zamierzchłych czasów.

  4. Win 8.1 (autor: Conan Barbarian | data: 8/03/15 | godz.: 22:52)
    Może przyczyna jest jednak ciekawsza - może na tych felernych kompach był postawiony Win 8.1, a płyta czekała tylko na pretekst, aby popełnić seppuku?

  5. kabel (autor: 10fi | data: 8/03/15 | godz.: 23:14)
    A nie lepiej wylaczyc wylacznikiem zasilacz? Po co pozbawiac sie uziemienia?

  6. @Conan (autor: Wedelek | data: 8/03/15 | godz.: 23:29)
    Pozwól, że przypomnę jak doskonałe były pierwsze płyty z chipsetami P67 i H67: http://twojepc.pl/...tawy-wadliwych-chipsetow.html

  7. a ja już mam zamówioną Z97E-ITX (autor: Sławekpl | data: 9/03/15 | godz.: 00:57)
    jestem ciekaw czy na niej też będę miał takie chocki klocki, prócz tego się przymierzam do Extreme9 tej firmy hmm...
    może błąd jest tylko na Extreme4, w innej polskiej redakcji chodzi Extreme6 i nie narzekają na nią
    z opinii które czytałem o ASRockach wynika że solidnie są zrobione ale droższe modele a nie średniaki oraz najtańsze, te też chodzą latami


  8. pewnie esd (autor: RusH | data: 9/03/15 | godz.: 01:15)
    123

  9. @5. (autor: bajbusek | data: 9/03/15 | godz.: 08:27)
    dokladnie, na kiego kabel wyciagac ? Poza tym mam z97 itx i tego problemu nie ma, widac kwestia partii/modelu

  10. bajbusek a który model masz, są dwa (autor: Sławekpl | data: 9/03/15 | godz.: 08:36)
    Z97M-ITX/ac oraz Z97E-ITX/ac z M.2 i ALC1150

  11. Błąd. (autor: Mateusz007 | data: 9/03/15 | godz.: 09:13)
    A nie wystarczyło zasilacz z gniazdka wyłączyć? Kabel z płyty głównej wypinaliście przy podłączonym do prądu zasilaczu? Jeśli tak, to gratulacje.

  12. Mateusz007 Bondem to Ty nie jesteś :P (autor: Sławekpl | data: 9/03/15 | godz.: 09:35)
    "odpięty został kabel zasilania (od zasilacza)"
    to ile razy mieli odpinać ten kabel? wyłączenie z gniazda to inaczej wypięcie kabla,
    wyłączyć można zasilacz albo listwę
    i gdzie w tekście masz wpisane, że ruszali cokolwiek innego na płycie prócz pamięci?

    DYD daj znać jak zareaguje serwis, bo to jest najważniejsze w tej sprawie ;)


  13. Mój błąd. (autor: Mateusz007 | data: 9/03/15 | godz.: 10:01)
    Przyznaję, przeczytałem BEZ ZROZUMIENIA.

  14. @all (autor: Kalkin | data: 9/03/15 | godz.: 10:18)
    Ja pierd...le, czy to jest news i komentarze z onetu lub jakiegoś faktoidu ?

    To, że się coś psuje to normalna sprawa.

    Jak ma serwis postąpić ...jak nie będzie uszkodzeń mechanicznych to wymieni płytę.


  15. dlatego kupuję płyty dla ludu. (autor: doxent | data: 9/03/15 | godz.: 10:28)
    Żadne tam Extremy itp. wypasy. Kupuje się płyty mainstreamowe, najprostsze bez wypasów. Takie płyty chodzą latami bez niespodzianek.

  16. Płyty siadają (autor: belixa | data: 9/03/15 | godz.: 10:42)
    Mnie siadła MSI Z97 Gejming. Całe szczęście sklep wymienił na nową w 2 dni i sam sobie czeka na gwarancję.

  17. @10. (autor: bajbusek | data: 9/03/15 | godz.: 10:59)
    to coś
    http://www.asrock.com/...l/Z97E-ITXac/index.pl.asp

    mam ALC1150 i M2 na spodzie - włożyłem dysk plextora


  18. Kilka uwag... (autor: PiotrexP | data: 9/03/15 | godz.: 12:45)
    Jeżeli płyta była wkręcona w obudowę to była cały czas uziemiona. Zasilacz po odłączeniu od gniazdka trzyma pewien ładunek w pojemnościach wyjściowych. Powinno się odczekać. Czasami producenci zalecają wcisnąć na paręnaście sekund reset aby czas rozładowania skrócić ale skuteczność tego może zależeć od konstrukcji płyty głównej. A czyścić to albo sprężonym, albo pędzlem o odpowiedniej elektrostatyce, broń boże zwykłym.

  19. @up (autor: djXone | data: 9/03/15 | godz.: 13:59)
    zasilacz ma dość spore kondensatory, które muszą się rozładować najłatwiej wcisnąć przycisk power.

    Ja w ASUSie mam diode kontrolną, przy całkowitym zaniku napięcia gaśnie i tyle w temacie.


  20. ... (autor: radonix | data: 9/03/15 | godz.: 15:07)
    Czyli po pierwszym wsadzeniu wtyczki zasilającej, powinien wyświetlić się czerwony napis ostrzegający: ''No to teraz jesteś w ciemniej dupie...!''

    A tak na poważnie: dziwne, dziwne...


  21. radonix raczej - MAMY CIĘ, podpis - elektrownia :) (autor: Sławekpl | data: 9/03/15 | godz.: 16:03)
    u mnie ENEA :>

  22. Stawiam (autor: pandy | data: 9/03/15 | godz.: 16:52)
    na to ze uszkodzenie jest mechaniczne - pekniety vias albo zimny lut w okolicach zlacza zasilania...

  23. mam tę płytę (autor: acd | data: 9/03/15 | godz.: 17:20)
    wymieniałem pamięci i wszystko bangla. Może wadliwa sztuka/seria?

  24. hmmm (autor: Mario2k | data: 9/03/15 | godz.: 18:27)
    Zamiecie pamieci na jakies innego producenta
    mialem przed laty takie same jaja z trzema Asusami P5E S775 trzy plyty poszly do servisu czwarta byla katowana az wstala po zmianie pamieci.


  25. @19. (autor: Star Rider | data: 9/03/15 | godz.: 18:29)
    djXone ma rację, ale kondensatory są również na płycie głównej, kartach rozszerzeń itd. Odłączenie kabla, wyłączenie zasilacza i grzebanie od razu nigdy nie jest bezpieczne. Zawsze trzeba nacisnąć jeszcze przycisk POWER, przed przystąpieniem do demontażu. Często widać jak jeszcze wtedy zapalają się diody zasilania na chwilę.
    DYD ten bezpieczny demontaż zgodnie ze sztuką modernizacji to oczywiście z uziemioną opaską, żeby pozbyć się ładunku elektrostatycznego? ;)
    No dobra, teraz bez sarkazmu, może być oczywiście jakiś feler z Asrockami (sam mam teraz Z77 Extreme 4), sądząc po opisach w linku z newsa, to stawiał bym na "nieśmiertelne" przeboje z kiepskiej jakości kondensatorami :/ Przynajmniej te opisy w stylu: odłączam na chwilę zasilacz i potem płyta nie działa, a po odczekaniu dłuższego czasu i kolejnej próbie odpalenia, startuje.


  26. @25 (autor: AbrahaM | data: 9/03/15 | godz.: 20:40)
    To nie byłby pierwszy przypadek, kiedy producent płyt głównych został "wpuszczony na minę" przez dostawcę kondensatorów. Dla osób młodszych lub o krótszej pamięci przypomnienie: właśnie z powodu kondensatorów padł producent całkiem zacnych płyt głównych czyli ABIT.

  27. mój Asrock (autor: glass | data: 9/03/15 | godz.: 21:41)
    Mam nadzieje że moja seria zaczynająca się od numeru 46 jest wolna od tej wady.
    Na razie ta płyta u mnie działa bez problemu od pół roku.


  28. @glass (autor: AbrahaM | data: 9/03/15 | godz.: 22:17)
    Na Twoim miejscu wcale bym tego nie był pewien. W trzecim akapicie tego newsa znajdziesz odnośnik do reddit'a, z którego jasno wynika, iż problemy odnotowano na płytach z numerami seryjnymi od 45... do 49 włącznie!

  29. @@@@ (autor: zaodrze244 | data: 9/03/15 | godz.: 23:02)
    to coś kiepsko szukaliście. ten sam problem miałem w lipcu zeszłego roku i opisywałem go na forum.purepc.pl :P

    płyta poszła na serwis wróciła nówka sztuka. nie testowałem ją bo w między czasie żeby nie czekać 3 tygodni bez kompa kupiłem inną a tą sprzedałem. klient który ją ode mnie kupił nie zgłaszał problemów.


    
D O D A J   K O M E N T A R Z
    

Aby dodawać komentarze, należy się wpierw zarejestrować, ewentualnie jeśli posiadasz już swoje konto, należy się zalogować.